No me los detecta como sata150


  • 0

    Hola a todos.Os queria preguntar lo siguiente ¿alguien sabe porque no me los detecta mi placa base como sata 150?la placa es una abit nf7-s v-2.0 y los discos duros son 2x120 gigas Sata 150 de la marca seagate.A continuacion os pongo lo que me dice el aida o lo que seria su nueva version Everest home edition :

    Propietats del dispositiu ATA
    Identificador del model ST3120026AS
    Número de sèrie 3JT2GN2D
    Revisió 3.05
    Paràmetres 232581 cilindres, 16 capçals, 63 sectors per pista, 512 bytes per sector
    Sectors LBA 234441648
    Memòria intermèdia 8 MB
    Sectors múltiples 16
    Bytes ECC 4
    Mode de transferència PIO màxima PIO 4
    Mode de transferència UDMA màxima UDMA 6 (ATA-133)
    Mode de transferència UDMA activa UDMA 5 (ATA-100)
    Capacitat sense formatat 114473 MB

    Funcions del dispositiu ATA
    SMART Suportat
    Mode de seguretat Suportat
    Gestió de l'energia Suportat
    Control de gestió d'energia avançat No suportat
    Cau en escriptura Suportat
    Host Protected Area Suportat
    Power-Up In Standby No suportat
    Automatic Acoustic Management No suportat
    48-bit LBA Suportat
    Device Configuration Overlay Suportat

    Informació física sobre el dispositiu ATA
    Fabricant Seagate
    Nom del disc dur Barracuda 7200.7 SATA 120026
    Forma 3.5"
    Capacitat després del formatat 120 GB
    Discos 2
    Superfícies d'enregistrament 3
    Dimensions físiques 146.56 x 101.85 x 26.1 mm
    Pes màxim 635 g
    Latència mitjana de rotació 4.16 ms
    Velocitat de rotació 7200 RPM
    Velocitat de les dades de transferència interna 683 Mbit/s
    Mitjana del temps de cerca 8.5 ms
    Interfície Serial-ATA/150
    Velocitat de les dades de la memòria intermèdia al sistema principal 150 Mb/seg
    Mida de la memòria intermèdia 8 MB
    Temps de rotació 10 segons

    Fabricant del dispositiu ATA
    Nom de l'empresa Seagate Technology LLC
    Informació sobre el producte http://www.seagate.com/products

    Esta en catalan ya que el castellano no esta disponible para esta version espero que lo entendais.Deciros que la placa esta actualizada a la ultima version de la bios y no se que hacer para que me los detecte como tal.Un saludo



  • 1

    No veo el problema, no te funciona el HD?
    En esos datos k pones pone: Interfície Serial-ATA/150

    Si k te lo detecta como sata.



  • 2

    A pos ni idea ,osea¿ eso quiere decir que trabaja a sata 150? yo pensaba que lo que marcaba la velocidad era lo de :
    Mode de transferència PIO màxima PIO 4
    Mode de transferència UDMA màxima UDMA 6 (ATA-133)
    Mode de transferència UDMA activa UDMA 5 (ATA-100)

    La verdad es que no tengo ni idea corrigeme por favor.Un saludo



  • 3

    Los discos sata k conozco trabajan en UDMA-5/6 (como si fuesen ATA-133) por eso no hay casi diferencia entre la transferencia de un ata k de un sata, por ahora!



  • 4

    Lo que te dice la velocidad de transferencia es:

    -Velocitat de les dades de la memòria intermèdia al sistema principal 150 Mb/seg

    Del Buffer del HD a la controladora de la placa va a 150Mb/s = SATA150

    -Mode de transferència UDMA activa UDMA 5 (ATA-100)

    y la controladora escribe en la memoria a la velocidad de ATA100

    Saludos





Has perdido la conexión. Reconectando a Hardlimit.