Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Incompatibilidad 8K3A+ & DDR333 (512MB) ??



  • No me lo puedo creer es lo unico que se me ocurre.
    Seria el colmo!! me queda aun bastantes cosillas por comprar del PC.

    La verdad es que como sea verdad no se si me voy a poder reponer!
    Con lo que me ha costado decidir todos los componentes y encontrar algunos asi como buscar la placa en revision 1.2 la memoria Samsung que sea de la buena, etc .. ahora un cambio me viene pero que mu mal 😞

    En el foro de noticias3d se comenta esto y es por lo que me he alarmado:

    http://www.forospc.com/foro/topic.asp?TOPIC_ID=20907&FORUM_ID=2&CAT_ID=2&Topic_Title=Epox+8k3a%2B+con+memoria+samsung+512mb+333mhz&Forum_Title=Hardware

    ¿Sabeis algo del tema?
    La verdad es que en el post que os pongo lo dan por hecho que existe el defecto, pero no estoy yo tan seguro (sera que no quiero creermelo)

    Seguro que por aqui hay alguien que tiene la combinacion 8K3A+ y Modulo de 512 (o por lo menos eso espero).

    Espero noticias mas impaciente que nunca

    SaLu2 a To2



  • Aqui tienes un feliz usuario de Epox 8K3A+ y modulo de 512 megas DDR333 Samsung… 😉

    La rama esa no me carga bien y no se de que hablan, pero vamos que si es sobre una incompatibilidad general de esa placa con modulos DDR333 de un determinado tamaño me parece una barbaridad.

    Salu2



  • Al fin ha cargado la rama esa y, la verdad, flipo como mucha gente habla de oidas o simplemente habla por hablar de incompatibilidades o cosas raras simplemenente "porque lo lei en un foro americano" … 😞

    Salu2



  • Na, ni caso, yo tengo la 8k3a y uno de 256 ddr 333 y ya como un cañon, a si que no te preocupes, ya sabes que muchas veces el bulo se hace tan grande…..., como dice Nemes1S.

    Un saludo



  • Y ahora que leo la rama, ya se por donde van los tiros, y ya lo hemos comentado en los foros:

    El caso es que la 8k3a/+ tiene una birria de disipador, que encima va pegada con una pegatina de doble cara que lo que hace es "aislar" el chipset del disipador, y como el kt333 apenas se calienta…...:rolleyes: pues imaginaros......

    Solucion, quitar el disipa, la pegatina bien quitadita, un poquito de arctic y si es posible un ventilador para el disipa, y a correr....

    Os lo dice uno que con el original no pasaba de 136 MHz y con esta "modificacion" lo podia poner por encima de los 200MHZ🆒

    Un saludo:D



  • la verdad es k es impresionante lo k se puede ganar refrigerando bien el north bridge, es algo ESENCIAL, muy importante en mi opinion. Muchos problemas en overclocking vienen de su mala refrigeracion.
    En mi caso, con una KT7A no pasaba de 139 de fsb y poniendo un disipa d CPU en el north y un ventilata, pues 155mhz, k tal? xD

    Venga, saludos.



  • Pues yo tengo la placa Epox 8k3A+ REV 1.2 y un módulo de 512Mb de Samsung pc2700 CAS2 y me va todo de puta madre (perdón por la expresión). La única cosa (que no es de la placa, espero) es que me puse a hacer pruebas configurando la bios con el manual que me pasó Ermanzan y me cargué el Windows… 😞 todavía no sé porqué, pero creo que es porque le metí demasiada caña a la RAM y no me aguantó esos timings tan agresivos... Ya haré pruebas.

    Lo que si veo es que es disipador es un poco "escaso", así que lo cambiaré... ¿cual es el mejor???? porque no se si encajan todos en los agujeros que trae.

    Nemes1s, tu has puesto algun disipador de Chipset en tu placa?? ¿cual? el que paso de comprarme un disipador para tener que pegarlo con Loctite o con la pasta de Artic que no se puede despegar luego...

    Un saludo, y a ves si me podeis decir algo.



  • Marte, yo tengo un Zalman NB32 con Arctic Silver 2 y fijado con los clips de un Blue Orb. Este Zalman no trae los clips, aunque el NB32-J si que los trae y creo que Maz ya dispone de alguna unidad de este 😛 Aun asi a mi me gusta un poco mas el NB32 normal (el negro, el otro es el nuevo universal en color dorado) y si puedes conseguir un par de clips de otra placa, de una grafica o lo que sea lo podras instalar sin problemas.

    La unica pega es que el chipset parece que esta un poco combado y hay que echar algo mas de relleno de pasta termica para que toque por el centro.

    Con el disipa de casa, como viene con cinta termica muy fina, se apreciaba clarisimamente que solo hacia contacto por los laterales y por el centro nada de nada.

    Por cierto ¿a que velocidad te jodio el Windows? ¿con que BIOS?

    Salu2



  • A ver si pillo ese Zalman. ¿los va a poner Maz en la tienda?

    El Windows se me jodió con la última bios de epox y con la velocidad por defecto de la memoria, no toqué el FSB… Pero si toqué 10.000 parámetros de toda la bios (según un manual) y algo debió joderme la historia. La cosa es que yo apagué el ordenador y todo iba bien, pero al iniciar me dice que falta el system en el directorio system32.

    Hasta que no haga más pruebas no se de qué se pudo joder...

    Un saludo.


  • Veteranos HL

    Na tios. Una lijada de chipset y ya ya. No es la 1ª vez que lo hago y la refrigeracion mejora como un huevo y la "ññema" del otro. Lo he hecho en mi placa actual, una epox bx-5, mis TNT y TNT2, una 8kt7a y en todas se consigue mas oc y mas estabillidad.

    Es q me encantan los deportes de riesgo



  • Lo del tema de la refrigeracion del chipset lo habia leido y mas en concreto referido a la 8K3A+ pero no se porque me habia quedado con la copla de que en la revision 1.2 eso ya no era problema (no se si estoy equivocado).

    La historia es que no se porque me tiran mucho los productos Epox, pero si eso de la refrigeracion no se resuelve ni con la revision 1.2 pues igual no es ninguna tonteria pillar la Abit, supongo que en esta ese tema esta mas depurado ¿no?

    Y en la cuestion economica si ya te pones a pillar disipador, ventilador y demas pues casi que te sale mas economica la Abit (si es que en esta no hay que hacer este tipo de apaños) esto espero que me lo aclareis.
    Vamos que nunca he tenido un equipo forzado mucho que se diga y ahora en este proximo como que me apetece y la verdad, no se como esta el tema de la Abit para conseguir FSB`s de nivel (tema de las revisiones y demas) si pudierais hecharme una mano…



  • Bueno, lo de la refrigeracion en la mayoria de los casos no es necesario para alcanzar velocidades de bus muy elevadas, lo que pasa es que a mi me gusta ir sobre seguro… 😉

    En cuanto a las Abit, no te preocupes por las revisiones, que yo sepa de la KX7 no hay versiones "malas".

    Salu2



  • Hombre, esta claro que una Abit NUNCA es mala.
    Pero ya puestos no quiero que se me escape ningun detalle que me limite despues y me tenga que arrepentir asi que quisiera saber cual es la mejor revision ya puestos. (por si me diera por cambiarme a Abit).

    En cuanto a lo de la refrigeracion esta claro que lo mejor es ir sobre seguro, pero a mi me parece que es casi inprescindible ya que habia gente (hablo de la Epox) que no pasaba de 135 o asi y muchos de los 142 con el cooler del chipset de serie y en principio mis miras son mas altas.

    A lo que me refiero es saber que cosillas hay que tener en cuenta en la Abit para que despues no vengan los dolores de cabeza y ese tipo de cosas…



  • Si te sirve de consuelo Marte, a mi hace dos dias se me cayo tambien win XP con el mismo fallo, claro que yo andaba arriba y abajo con una grafica y…...

    En fin, cosas que pasan.

    Un saludo:D



  • Garfield: Me interesa mucho el tema del lijado de chipset. ¿que tipo de lija usas? ¿al agua? ¿hasta donde lijas? ¿por donde? ¿me lo puedo cargar facilmente?.

    Muchas gracias de antemano tio. es que le quiero poner en disipa de Nemes1s al chipset, pero me gustaría darle una lijada al chipset…. ya sabes.

    Ermanzan: ¿y conseguiste reparar la instalacion de WinXP o lo reinstalaste?

    Un saludo. 😉



  • Na de na, ha sido una buena excusa para "migrar" a win2000 y linux.

    Un saludo:D



  • Hola!!, y sobre la epox 8kha+, vale la pena cambiar el disipa que trae de casa??
    A alguien le ha dado problemas?
    Es que a mi pc le pegan paranoias, con la placa el cpu y ram nuevos, lo overclockeo a 150 fsb, subiendo el voltaje, pero al cabo de un timepo (3 meses xra ser + exacto), se volvió inestable a la hora de jugar, el cpu está frio (40ºC)


Accede para responder