Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problemas con una MVP3



  • Buenas, el motivo de este post es cierto problema que tengo con mi placa base, una mvp3-586b8661-2a5lev3ic-00, fabricada por PC-Partner, como pude descubrir. El caso es que buscaba una actualización de BIOS para intentar solucionar unos problemas y estos no han remitido. He actualizado la BIOS y he puesto los parches VIA 4in1, pero los problemas siguen ahi 😕. Estos son:

    • Cuando la transferencia de archivos UltraDMA está activada, se oyen por los altavoces como unas "interferencias" producidas por la lectura de datos de la unidad que utilize el UltraDMA en el sonido. Y es muuuuuuuuy molesto, lo tengo que tener siempre desactivado porque es insoportable, teniendo que aguantar velocidades de transferencia PIO… pero al menos así el sonido no tiene ruido.

    • Con tarjetas gráficas AGP hay otro problema, amén del muy escaso rendimiento (la misma tarjeta PCI en lugar de AGP da un rendimiento mucho mayor, lo he provado con la Voodoo Banshee), y es el de que cuando se muestran gráficos acelerados por harware y se reproduce sonido WAV, esté tiene las "interferencias" comentadas anteriormente. Ya digo que no es siempre, solo cuando se muestran gráficos por hardware y hay sonido WAV... En muchos juegos molesta bastante... (todo esto suponiendo que el UltraDMA está desactivado, porque entonces sería el ruido de interferencia constante...)

    • Las tarjetas gráfícas AGP rinden muy por debajo del nivel esperado (creo que eso ya lo dije antes) :mad:.

    Por lo visto, algunas placas con cierto chipset VIA tienen algunas incompatibilidades con la tarjeta de sonido montada en esta placa, una SB Live!. No he tenido la oportunidad de probar otra tarjeta de sonido, pero aún así estaría el problema del rendimiento del puerto AGP... Pues eso, me preguntaba si existe alguna solución que no necesite desembolso monetario, porque ya me he gastado una pasta en el ordeñador nuevo, y este mi segundo pc me gustaría que funcionase en condiciones... A ver si alguien puede ayudarme...
    Un saludo.


  • Veteranos HL

    Veamos …. el MVP3 no es un buen chipset para tener rendimiento, pero es barato 🙂

    Lo primero es saber si la tarjeta de sonido es ta integrada en placa base. Si lo esta y es una de Chìpset Creative .... olvidalo . Te saldra mejor comprarte una PCI128 y pincharla en un slot ...
    Esos Chipset turan de CPU TODO ... asi que si la CPU esta ocupada, pues encontraras interferencias, distorsiones ... Eso lo he comprobado hata e placas Gigabyte con Chipset creative incorporado (Hablo de placas como la 7ZX para Athlon) ...
    Bobada, veo que tienes una Live! ... asi que nada ...

    Lo del AGP con el MVP3 ... como mucho a 1x. Pero que te funcione mejor en PCI que con AGP .... eso no es normal ...
    Que 4 in 1 has instalado ? ...Con que Operativo ??

    Lo del tema de la Live con Chipset VIA, creo que solo afectaba a los Chipset 686 a/b ... cual tiene tu placa ???

    Un saludo



  • Pues los problemas que comentas son bastantes raros.

    Yo que tu borraba todo el HD y hacía una instalación nueva desde 0.

    Si ya has actualizado la BIOS y te sigue dando los mismos errores pues pudes probar a configurar correctamente la BIOS.

    Yo he tenido una PCPartner con una Banshee y la verdad es que no me dio problemas para nada.

    Revisa los pasos que das para instalar los drivers de la placa base.

    Yo los instalaría así una vez que has terminado de instalar el S.O.:

    1- Driver chipset (arranco el equipo en a prueba de fallos y los instalo). Reinico ya luego en modo normal.
    2- Driver VGA
    3- Resto de driver multimedia
    4- Driver Directx a ser posible versión 7.0 u 8.0a

    En cada proceso reinicio el equipo.

    Luego has de observar si existe algún problema con los cables de audio que tengas en las salidas de la tarjeta de sonido, etc…idem de si hay algún programa TSR que sea el causante de dicho problema.


Accede para responder