NFSU: Dx7nVidia VS Dx9ATI


  • 0

    Hoola!

    tengo una gForce4 MX460 64Mb, directx 7 como toda gf4MX, y en el NeedForSpeed Underground, al darle al oxido nitroso del tubo de escape sale "fuego" o dile como quieras y tambien en las carreras que pasan por el canal, al entrar y salir de el, hay un charco con agua que salpica. todo esto yo lo veo bien. version directx instalada: 8.1 (la de wXP), juego actualizado: version 1.4, aunque con la 1.0 tb salen

    un amigo tiene una radeon 9600 creo que pro 128Mb, DirectX9 como sabeis, configurado todo al tope menos el brillo de la carretera, a 1024x768, y esos 2 efectos no los ve. version directx: 9.0 si no me equivoco. version juego: 1.0

    es jugarreta de nVidia a golpe de talonario o es un error de los directx/del juego?

    Sa lu2!!



  • 1

    Espero que no tenga el XP con los drivers por defecto (si es que la pilla directamente). Lo digo porque últimamente he jugado bastante al NFSU y al principio daba muchos tirones. Caí en la cuenta de que tenía los drivers por defecto de mi 8500LE y me decidí a instalar otros, concretamente los Omega. No solo me dejó de dar tirones sino que por arte de magia me apareció el brillo en la carretera. Dile que actualice drivers y si no le aparece con los Catalyst que pruebe con los Omega.

    Salu2!.



  • 2

    tiene los catalyst o los omega ahora no recuerdo, pero ya le diré que los actualize a ver si mejora el tema.

    gracias!

    Sa lu2!



  • 3

    Hola jente, tengo un problemita, recientemente me toco formatear y perdi mucho software que se habia instalado a lo largo de dos años y de verdad de tantas cosas no recuerdo absolutamente todo lo que he instalado (y que mis amigos han instalado de paso).

    El asunto es que instale el NFSU y me le pasa algo curioso, el sonido esta bien y las graficas excelentes tambien, solo que hay un detalle que es crucial:

    No se ven las letras! :llorar:
    solo se ven como unos cuadros grises, parecen pixeles gigantescos y como tres por letra, de verdad no se que podria ser la causa de este problema.

    tengo una p4 de 1.4 Ghz, tarjeta SIS305 32mb, 512 MB de ram, motherboard M921 sonido integrado.

    es cochina mi makina (para esta epoca) pero muchos juegos corren bien, entre ellos unreal tournament, me extraña que pase esto con este juego, si alguien me puede ayudar porfa se lo agradezco.



  • 4

    Es algo muy raro. Lo único que se me ocurre, al igual que en el caso anterior, es que sea un problema de drivers. Prueba a actualizar, o incluso a volver a una versión anterior, y a instalar los últimos DirectX.

    Salu2!.



  • 5

    A mi eso de los cruados grises me ha pasado en algunos juegos y en la mayoria era problema la table de emulacion de niebla (tenia que desactivarla) o la profundidad del Zbuffer.. (lo de la niebla me pasaba con el nfs 5)



  • 6

    A mi me pasó algo parecido cuando bajé la calidad de texturas en el panel de control de los drivers de Ati, mira a ver si es eso.

    Saludos.

    @jfuentes:

    Hola jente, tengo un problemita, recientemente me toco formatear y perdi mucho software que se habia instalado a lo largo de dos años y de verdad de tantas cosas no recuerdo absolutamente todo lo que he instalado (y que mis amigos han instalado de paso).

    El asunto es que instale el NFSU y me le pasa algo curioso, el sonido esta bien y las graficas excelentes tambien, solo que hay un detalle que es crucial:

    No se ven las letras! :llorar:
    solo se ven como unos cuadros grises, parecen pixeles gigantescos y como tres por letra, de verdad no se que podria ser la causa de este problema.

    tengo una p4 de 1.4 Ghz, tarjeta SIS305 32mb, 512 MB de ram, motherboard M921 sonido integrado.

    es cochina mi makina (para esta epoca) pero muchos juegos corren bien, entre ellos unreal tournament, me extraña que pase esto con este juego, si alguien me puede ayudar porfa se lo agradezco.





Has perdido la conexión. Reconectando a Hardlimit.