Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

"salvado" HD IBM in extremis



  • Hola a todos! hoy leyendo port aqui e leido q justamente mi HD (IBM Deskstar 60Gb 7200rpm ATA100, supongo q es el 75GXP fabricado en nov 2001, comprado en diciembre 2001) tiene serios problemas de funcionamiento con la temperatura y con el tiempo always on y eso, asi q como me ineteresava leí, y por lo visto aqui o en otros foros me instalé el hd monitor o como e llame, q lee la temp del HD, y sorprendido y medio loco y cerca de la parada cardiaca veo: 52º!!!!!!!!! y eso q justo acabava de leer q a alguien le petó a 56º. rapido y veloz saco el HD, lo saco de la caja extraible donde lo tengo metido cojo las alicates y empiezo a rajar plastico a saco, dejando unas bonitas ventanas en la parte de abajo de la cajita de plastico. y la tapa de arriba no la e puesto, lo djo sin mejor, he pensado. e dejado el hd fuera q se refresque, y cuando e acabado lo meto de nuevo, voy al hd monitor y veo, 37.. sube hasta 40… se estabiliza un poco, y voy haciendo (msn, iexplore.. a leer lo q me haia quedado a medias)
    cojo un cd lo meto en el pioneer (el mismo de unos posts patras q lee cuando le da la gana, pos el mismo, q por cierto, ahora rulz bien, solo le meti la aspiradora "dentro", weno, quitando el frontal, aspire lo q pude) cojo el clone y hago una imagen, de coña, en un par de minutos exa, joder q bien q va el lector y esto ni se mueve, 40. hago la misma otra ves, perfecto, lo dejo un rato, y sigo con lo mio, al rato miro 46º.. joder si q sube esto... pienso, 2 imgs mas y nada, se queda en 46, i ya digo.. weno aqui se quedara supongo. sigo con lo mio.... y de repente la catastrofe, hace casi una hora
    y eso q hara 50 minutos (son las 0.30,.. pos a menos cuarto, las 12) empiezo a oir los "Clicks of the death" vease, unos chasquidos y unos fiiiiiiiuuuuuu fiiiiiiiiuuuuuuuuuuu fiiiiiiiuuuuuuuu del motorcillo como si se parara i encendiera todo el rato. estava en medio de windows tan tranquilo con el mesenger, y al darme cuenta de eso, analizo rapidamente y digo "arios a todos q esto se muere" voy al inicio y ahi se clava todo. lo q esta abierto va (las conversaciones iban) pero el inicio alli se queda, nai dios q apague esto por las buenas, asi q tiro del cable...
    saco el hd y lo destierro, a la terraza.
    desmonto el ventilador q tenia puesto en la parte de arriba de todo metiendo aire a hd grabadora y el lector (al hd este no le llega pq esta mas bajo)i pienso como lo meto, entree loc cables no cabe, al lado no hace nada, detras de los cables es no hacer nada... asi q meto otra vez el hd (con su extraible descapotable y con respiraderos debajo) le pongo el ventilador metiendo aire justo encima, pero encima encima, tocando, apoyado a el sin mas,y ordeno cables.. tapo la tower y power, pasa la vga.. pasa la ram.. el micro... pasa el IBM.. pasa el pioneer, pasa la plextor y el seagate. de coña. todo va como antes.

    resumen: q lo e salvado por nada, aunq se que ahora esta algo tocado y la temperatura le afectara mas notablemente ahora q a estado en coma una vez,ni rastro de chasquidos ni fiufius ni nada, todo como una seda. mañana hare un tunning a la tapa para poder levantar un poco el ventilador y asi reparta el aire un poco por todo el HD y no solo el cuadrito del ventilador.

    La distribucion de los dispositivos es la siguiente, como la torre es grande, de las de 6 slots de 5 1/4 tengo puesto, dsd el de abajo. susodicho HD IBM montado en extraible, una bahia vacia (hasta hoy, q hay el ventilador encima del HD), el pioneer dvd slot in, una vacia, la plextor 40x12x, y encima de la plextor sin atornillar ni nada (es temporal) una tapa metalica de extraible y el seagate 17 encima. detras a la altura de la plextor estava el ventilador, q ahora e puesto en el HD, sacando aire (o metiendo, nomacuerdo)

    Postdata: este HD solo hace ruido al "pensar" (accesos a disco) no hace o no oigo ni antes ni ahora el ruidito agudo de los 7200 ni pegando la oreja a el.

    Posposdata: sorry por el parrafon, pero supongo q la historia vale la pena para q definitivamente no os compreis este HD, aunq a mi me tentó pq parecia bueno dado q los servers IBM tienen buena fama y q llos de ibm se lo hacen todo ellos deducí q los servers ibm lo llevan todo ibm y no les falla nada.



  • Pues no eres el único que ha tenido una experiencia religiosa con tu IBM 75GXP en los ultimos días.
    Despues de año y medio con él y ni una sola queja, a pesar de todas las historias de terror que he leido sobre él, hace 3 días empezó mi pesadilla:
    "El disco duro lo tengo en el frontal tras un panel multifuncion que ademas lo refrigera por su parte inferior por medio de 2 ventiladores pequeños". Su temperatura aun así llegado el verano es de 50º en su parte superior (tomado con sonda), siendo la temperatura en el interior de la caja de 35ºC (esto es el cálido sur).
    Pues bien como decia hace 3 días el disco duro empezo a hacer un ruido fatidico cri, cri, cri,cri, enseguda me vino a la cabeza lo que habia leido en su momento en las webs sobre el ruido de muerte de este disco duro.
    Tras varias pruebas identifique que el ruido y el cuelgue consiguiente se producian cuando el disco duro estaba trabajando duro (edonkey + Neverwinter Night).
    Use el disco de utilidades de IBM y le realice un test profundo, en el que me salieron varios cluster jodidos en una de las particiones del HD, pero al programa le fue imposible arreglar esos cluster.
    Puse mis ultimas esperanzas en mano de la utilidad Diskdoctor de Norton Systemworks, esta realizo tambien un chequeo en el siguiente arranque y tambien encontro esos cluster jodidos, y me los identifico dentro de uno de los archivos temp del edonkey, y consiguio lo que la utilidad de IBM no habia podido, me arreglo los cluster, sin tan siquiera perder el archivo que me estaba descargando del edonkey.
    Aun así este susto me ha decidido a que el mes que viene compre un nuevo HD, que si no cambia la cosa será un WD800JB de 80 Gb y 8 mg de cache, que será mi HD principal, dejando el IBM en exclusiva para Linux.
    Espero que esta historia al igual que la anterior sirva a los que teneis este modelo de IBM.
    Un saludo.


  • Global Moderator

    A mi primo le hizo los clics of death, no se volvio a encender, al cabo de 1 dia, va y se enciende. Eso le a pasado 3 veces, al final los ruiditos eran ya comunes en el HD. Hace 4 dias le peto 😄 tenia una media de 43C y una maxima de 55C.
    El mio ahora esta vivo y eso q tiene una maxima de 52C, pero ahora le he metido un ventilador 80x80 debajo y ha bajado a los 26C/32C.



  • JEJEJEJEJE
    Precisamente los Seagate Barracuda ATA IV cuando los pones como esclavos y les das caña…..HACEN..............tras tras tras tras tras... motor para y arranca... motor para y arranca.... motor para y arranca.... motor para y arranca..... motor para y arranca.... motor para y arranca

    Y se van al carajo....Ya me he mamado 2 de esta manera

    LECHES



  • no es por ser pesimista pero no cantes victoria…......

    yo me compré por diciembre tb una de esas "maravillas" no aptas para 24X7 y bueno hechas mis particiones y tal, el día menos previsto se me carga la segunda partición con sus respectivos clicks. Hasta aqui todo bien. se formatea y nada durante unas 4 semanas tira la cosa hasta que un bonito día pues vuelve a hacer lo propio ahora cargándose la parición principal :mad: adorable no? ese fue su fin.........

    me lo cambiaron por un Barracuda IV que por el momento ni una queja

    Un consejo: limpia el disco y llévalo a cambiar antes de que te tengas que lamentar

    P.D. Fui tan campeón de compar 2 de 60 y el otro lo tengo desconectado ahora mismo con el conseqüente giñe en el cuerpo de si seré el próximo elegido por el "click of the dead"

    Salu2



  • A mi me paso lo de los cri cri cri con un 60GXP. A la de un mes de comprarlo. Me lo cambiaron por un 75GXP (tras un mes de espera, claro:mad: ).

    Siento discrepar (creo que soy el único), pero el IBM me va de maravilla. 45mb/seg, no hace nada de ruido (oigo antes la grafica que el disco).

    Eso si, con caja coolermaster, con el ventilador apagao (muy ruidoso pa mi), y entre los calcetines.

    He tenido varios seagate y todos una kk.
    Fujitsy y samsung peor que Seagate.

    Maxtor, muy buenos discos.



  • Y el disco lleva 2 semanas sin apagarse y todo el dia con el Edonkey y comprimiendo DivX.



  • Pues yo me he cargado dos Maxtor, pero no por culpa de ellos (que al contrario, son bastante fresquitos) sino por culpa de la puñeterea caja "refrigeradora" de CoolerMaster.

    La puñetera está tan mal diseñada que resultaba que no me estaba tocando el disco duro por la parte de arriba, así que en vez de refrigerarme el disco duro en realidad lo que estaba haciendo era RECALENTÁNDOMELO a lo bestia, porque encerrado en una caja que no lo toca-disipa y con un simple ventilador de 4 cm. pues no me imagino qué temperaturas estaba cogiendo el pobre.

    Ahora sigo teniendo un Maxtor, pero delante del ventilador frontal de 12 cm. de mi caja. Y ahí sí que está fresquito del todo…. 😛 y sin problemas, obviamente....



  • Cascaman, ¿Cómo –-- pusiste el disco en la caja??? Entra a presión, aparte que lleva gomaespuma en la parte superior a modo de conductor térmico. ¿Te venía abollada la caja???:D 😄

    Yo tengo el IBM a 42º con el ventilador ese de 4cm apagado y no precisamente junto a uno de 12cm....



  • Pues de a presión nada de nada. El primero me lo cargué con la pasta térmica rosa esa de las narices. Para el segundo, quité la guarrería de chicle rosa y lo unté todo de silicona térmica buena. Y he ahí donde comprobé (con las marcas que dejaba sobre el disco) que casi no lo tocaba por ningún sitio.

    ¿Que venía "abollado"? Pues no lo sé. Tal vez. Pero no visible a simple vista. Si el diseño hubiera sido mejor y el aluminio de más calidad y más duro, su forma hubiera sido la correcta y contactaría con el disco. Pero como está fabricado a lo cutre, pues pasa lo que pasa. (Mea culpa por confiar en algo tan barato).

    Seguro que a las cajas Lian-Li (pensadas para discos de hasta 15000 rpm) esas cosas no le pasan….


Accede para responder