Problemas/comentarios Abit AN7



  • ¿¿¿¿YYYYY????
    ¿Ya tienes resultados?



  • Pues con esta bios no he probado a ver hasta donde llega. Me he puesto la de Disable CPC y ahora lo tengo puesto a 223x11 1,84v (con la normal no paso de 217). A 225 no es del todo estable 😞 , quiza haciendo el L12 mod pueda conseguir mas fsb, no se… Por cierto mi micro es un xp2500+ mobile. Saludos!.



  • ¿En que otro lugar además del inicio de comprobación de memoria, puede comprobarse que el doble canal está activado?.

    Un saludo,



  • @fallusco:

    ¿En que otro lugar además del inicio de comprobación de memoria, puede comprobarse que el doble canal está activado?.

    Un saludo,

    Si utilizas el programa cpu-z en el apartado de memoria podras ver si tienes activo el doble canal….como una imagen vale mas que mil palabras :risitas: !!!
    attachment_p_249463_0_scrn0001.jpg



  • Nuevo BIOS oficial 1.6 aquí.

    A ver que tal se comporta.

    Salu2!



  • @VoRoK:

    Nuevo BIOS oficial 1.6 aquí.

    A ver que tal se comporta.

    Salu2!

    Bajando….
    Lastima que tenga mi ordenador secuestrado, y hasta dentro casi de un mes no me lo devuelven... :nono:



  • Hola a todos soy nuevo por aqui, y tengo algunas dudas respecto a la nomenclatura que utilizais en las firmas. Cuando poneis, por ejemplo XP 2600+ @ 2800+, que quiere decir, que el 2600 va realmente a 2800Mhz, o que esta trabajando como un 2800?? 😕



  • Hola, me podeis explicar por pasos como se flashea la bios desde dos?

    Es que creo que tengo la bios 1.3, y la ultima vez que actualize tube problemas con los discos SATA, no me arrancaba el pc…. vamos un coñazo.

    Y ahora que he visto que ha salido bios nueva voy a probar de nuevo, pero me quiero guardar las espaldas.

    Gracias.



  • Jotole

    Es relativamente facil, si pone el "+" tiene el mismo significado que le da AMD, es decir, un 2600+@3200+ sería un XP2600 funcionando a 1933 o 2083 (según si es Barton o no) funcionando a la misma velocidad que lo hace un 3200+, es decir, a 200x11 (2200 Mhz).

    Bubu_54

    Pues yo ya he actualizado dos veces la bios sin problemas:

    • Descargate el fichero de la bios de la pagina de Abit y descomprimela en un disquete.
    • Arranca con un disquette de arranque de windows 98, sin cargar ningun controlador (mayusculas + F5).
    • Ejecuta el flasheador de bios (creo q solo había q decirle el nombre del fichero de la bios).

    Si no tienes un disquete de Windows 9x, puedes bajartelo de la pagina www.bootdisk.com, el programita q te bajas simplemente formatea un disquette y le pasa la imagen q tiene del de arranque de Windows 95/98.

    ¡Saludos y suerte!



  • Gracias. Voy a probar.



  • Gracias por la aclaracion Faliqui, estoy empezando a "trastear" el micro y llevo tiempo siguiendo este foro pero no me he registrado hasta hace poco.

    Otra duda, en el PC Marck 04 me dice lo siguiente:
    Internal Clock, 2,3 Ghz. (que es como tengo el micro overcloqueado.)
    Internal clock Maximun 3 Ghz.

    Esto siginifica que podria llevar mi 2800+ hasta los 3 Ghz?? :vayatela: 🙂

    Saludos…....... 🙂



  • La verdad es que no se de donde sacan eso de los 3 Ghz pero por muy bueno que sea es muy dificil q llegue a los 3 Ghz… Krampak rebasó hace tiempo esa marca con su XP-M 2500+ y el sistema de refrigeración por cambio de fase... pero no todos tenemos esos componentes. 😞 😞



  • Estoy teniendo ultimamente algunos problemas con los discos SATA y Windows… a ver si me podeis echar una mano.

    Hago overclock al sistema poco a poco hasta q llego a una configuración no estable, entonces el Windows peta, pantallazo azul. Pues bien, después incluso bajando todos los valores del micro al de serie el Windows no vuelve a arrancar, me dice algo como "incompatibilidad de hardware, quite el hardware instalado nuevo y consulte a su fabricante para conseguir la ultima actualización de bios".... ¡total que tengo q volver a flashear la bios para que el Windows vuelva a arrancar! :rabieta: :rabieta: :rabieta:

    Configuracion equipo:

    -2 discos SEAGATE SATA 7200.7 de 120 GBs (ya sin RAID-0 pero esa es otra triste historia).
    -XP 2600+ Barton (166x11,5)
    -512 MBs Kingston DDR400
    -Geforce 4 MX440
    -DVD Liteon 16x48x
    -Cd-RW Liteon 52x24x52x
    -DVD-/+RW Nec 2500a
    .........



  • wenas me acabo de comprar esta placa, antes tenia una NF7-S pero fallecio ace unos dias una pena :llorar: :llorar: .Mi duda es la siguiente con el ekipo de la firma con la NF7 mi 2600+ lo tenia a 200*11.5 a 1.7v y ahora lo pongo en esta placa y no me arranca se me keda en la pantalla de AN7 del inicio alguien sabe porq y q debo tocar para poder acerlo?. Por cierto alguien usa el Uguru desde windows es q yo ando bastante pez. y la maldita sirena como se desactiva porq me tiene frito :rabieta: :rabieta: :rabieta: .

    Un saludo.



  • Te cuento mi caso: En la bios hay una opcion llamada "CPU Interface" q esta en las opciones de overclock (creo q es asi, es q estoy posteando desde un ordenador q no es el mio y no puedo mirarlo) , pues desabilitandolo a mi me ha dejado poner el bus a 230 Mhz, mientras q si lo pongo en "Enable" no puedo pasar de 222. Mira haber si tu lo tienes activado pq creo q por defecto lo tendras activado



  • Faliqui

    Hombre, el thermaltake polo que tengo puesto de disipa es la caña,(he probado un Aero cold 7+, y un Gigabite cooler pro, ninguno de los dos se arrima al rendimiento del Polo.) con el ordenador todo el dia encendido, y navegando, esta a 42 grados.(2333Mhz. 185 x 12.5) trabajando a 3000 revoluciones …
    Supongo que lo podria subir mas, pero ahora no tengo ganas de "cascar" otro micro.Ya he cascado un 2600.... y una placa asus a7v600, de hay que me pillara la An7....
    Creo que por ahora voy a dejar el equipo hay, aunque lo he subido a 195 mhz.

    Saludos.... ;D ;D



  • Faliqui

    Cuando overclockeo,,,, xD y llego a una configuracion no estable, lo que me ocurre, es que se reinicia solo el sistema, no llega a entrar en Windows, asi que creo que no te puedo ser de mucha ayuda, los pantallazos azules siempre me ocurren con errores de hardware, me refiero a conexiones Ide, nunca me ha pasado con Sata, micro o placa…....... 😕 😕 😕



  • Hola a todos,

    tengo una placa base AN7 Guru y me gustaría que alguien me dijera como puedo saber si mis memorias están trabajando en forma dual channel.

    Tengo pinchadas dos memorias de 512 a 400 MHz en los dimm de color negro. Hay otro dimm de color azul. No se si estan bien pinchadas para utilizar el dual channel. ¿Tendría que pinchar alguna en el dimm azul? ¿Alguien podría ayudarme?

    Gracias a todos 😕



  • Moebius , si las memorias trabajan en dual channel ya lo pone en el post de arranque en negrita. La placa tiene dos módulos de un mismo color y otro de otro color, para que trabaje en dual channel tienes que poner un módulo de memoria en el primero de los dos bancos del mismo color y el otro módulo de memoria en el banco que es de otro color.



  • Gracias Santus, ;D

    siguiendo tu comentario … ahora si que vá !!! ... xD xD


Accede para responder