Interferencias con shappire 9800 pro


  • 0

    buenas
    hace unos dias que el monitor me esta haciendo cosas raras, aparece una raya durante una milesima de segundo, se empequeñece y agranda muy ligera y rapidamente…incluso un dia hizo durante un segundo o dos una interferencia uniforme en toda la pantalla, como un oleaje.
    tengo comprobado que el monitor no es, ya probé con otro y lo hace...y no llegué a detectar nada si conectaba el monitor en la segunda salida.
    Tenia los DNA 4.9, ahora estan los de por defecto de microsoft, el problema persiste. Voy a probar con un knoppix y en la pantalla de la bios por si las moscas

    lleva un artic cooling silencer, la temperatura no es problema
    alguna idea?

    saludos



  • 1

    Has pensado que tal vez sean interferencias en la señal electrica? Un amigo tenia un problema parecido, a el le parpadeaba demasiado la imagen. Te recomendaria que si no tienes "tierra" en los enchufes, por lo menos se lo pongas al enchufa donde conectas el monitor (mi amigo lo solvento asi)



  • 2

    llevo muchisimos años con la misma instalacion, hay regleta con toma de tierra, todos los enchufes llevan tierra, y el problema aparece unos dias atras despues de todo este tiempo…la tarjeta tiene que ser fijo. he estado un rato mirando como un imbésil :dormido: la pantalla de la bios, pero mira que casualidad que no hace nada. ahora estoy en linux y quiza me ha parecido ver una ligerisima variacion...o es paranoia?
    desde luego la desinstalacion de los dna no me ha resuelto el problema

    por cierto, las interferencias vienen cuando le da en gana, y durante milesimas de segundo. igual esta toda la tarde sin hacerlas, que durante 5 o 10 min las hace intermitentemente

    saludos



  • 3

    tienes otra grafica para probar? a ver si pasa o no ;), en el caso de q no pase sera q la grafica debe estar jodida, si tienes oportunidad pinchala en otro ordena a ver q pasa.

    saludos



  • 4

    Yo tengo la misma tarjeta que tu y a mi me sale una pequeñisima raya durante milesimas de segundo al iniciar windows.



  • 5

    esa raya a mi tambien me sale, pero no es la unica claro :rollani:



  • 6

    Yo tengo una geforce 4mx 440 que la uso unica y exclusivamente para reproducir video y la tengo conectada a una television. Pues antes no lo tenia conectado a tierra y de vez en cuando se veia una pedazo de interferencia, pero tan bestia que pensaba que se iba a estropear la television. Ahora lo tengo conectado a tierra y se ve perfecto.



  • 7

    ¿como se conecta a tierra la tarjeta grafica?



  • 8

    supongo que se referirá al ordenador entero..

    mi equipo esta conectado mediante regleta al enchufe de la sala. ambas cosas llevan su correspondiente toma de tierra. incluso he revisado el interior de la regleta, enchufes y cables





Has perdido la conexión. Reconectando a Hardlimit.