Problemas con ati 128 pro



  • me gustaria ver en la tv con la tarjeta ati 128 pro de 32 mb, me he bajao de su web los drivers pero nada, me da error al instalar, lo he intentado en 3 pcs con el mismo exito. ¿sabeis como puedo hacer para usar la salida de tv? ¿que drivers tengo que instalar? me he bajado de su web unos que se llaman "WXPR1286133279", pero nada.

    Saludos



  • increible 4 horas liao con ella buscando informacion y drivers y al final estaba todo bien. Simplemente con los drivers q instala el xp y enchufandolo a la tele, ya me funciona. Yo estaba todo el rato intentando instalar drivers para que me salga en configuracion- opciones adicionales la pantalla para poder cambiar de pc a tv, las 2, etc. Pero nada, al final funciona sin tenerle que instalar drivers ni nada, y sin que salga esa parte de las configuracines adicionales. Todas las graficas que he instalado antes me funcionaban teniendo que meter drivers, yo alucino, que coraje el tiempo perdio.

    Saludos y si a alguien le pasa lo mismo espero que me lea primero antes de liarse a buscar como yo.


  • MODERADOR

    Bueno, yo tmb tuve esos problemas hace mucho, pero tenia x entonces el W98, cuando tenia tu misma tarjeta (que todavia tengo x aki de recuerdo)
    Pero en su dia lo solucione, tal vez tuve que reistalar, no recuerdo, pero bueno.
    El Winxp es que a veces toca un poco las narices con los de los drivers…pero bueno, otra ves es xq no detecta el TV conectado a la grafica y no rula y hay que reiniciar y un par de pijadas mas.

    Un saludo


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.