Condensadores cascando y el PC funcionando tal cual!



  • La placa es una Epox 8KHA+ con 2.5 años de uso bastante intensivo. Creeis que es normal que pase eso con el uso?? a que será debido (sobrecarga, tiempo de uso, humedad al no ser de los condensadores recubiertos de aluminio…)??
    De momento el PC funciona con un Thorton 2400+ que hemos mutado a Barton (el día que lo mutamos nos dimos cuenta) y está en el suelo (no sé si eso tendrá que ver algo :confused: )... lo que no sé es hasta cuando.... porque la cosa tiene mala pinta. Lo que también es casualidad es que los únicos que están en ese estado son los más cercanos al micro (supuestamente son junto con los mosfets de al lado los encargados del vcore) porque los demás componentes de la placa están perfectamente.
    Nu sé ni en las plaacs antiguas de Pentium y tal había visto eso... teneis alguna explicación???
    Saludos
    attachment_t_32175_0_condensadores_8kha.jpg



  • Que casualidad , yo tenia una placa como esa , la placa iba de maravilla y tenia condensadores con ese aspecto, tambien en el mismo sitio que te han salido a ti . No se la razón , pero quizas sea por la temperatura , ya que salieron por julio / agosto .

    Saludos


  • Veteranos HL

    Los condensadores estan ahi para filtrar la tensión, para que no tenga picos y sea lineal.

    Si tu fuente es buena, puede que ya sea lo suficientemente lineal como para que no lo note el micro si revientan esos condensadores …



  • Pues si no te fias prueba a cambiarlos y listo. Mejor curar en salud antes que sea mayor la enfermedad.



  • Pues ahora que lo dices… antes de verano yo creo que no lo tenía... pero la verdad es que de unos 55-56ºC creo que no ha pasado nunca el micro estando overclockeado con un disipa normalito... asi que no creo que sea demasiada temperatura como para que se "estropeen" en 2 meses...
    Como bien dices Fanol la placa ba muy bien... vamos yo me la cambié por una NF7 y he de admitir que no hay tanta diferencia en rendimiento y nunca ha dado un solo problema (no como la NF7 jejejeje) asi que si petan del todo intentaré cambiarle los condensadores... que de paso me servirá para aprender...
    Saludos


  • Veteranos HL

    Ya te he respondido en la otra rama. Yo personalmente los cambiaría, no tiene mayor secreto.

    Salu2!.



  • Una cosilla… En mi monitor estan sonando como clacks.... como cuando tiras de esos petardos de crios. Pueden ser condensadores?


  • Veteranos HL

    Eso ya es más jodio. Aún no he visto ningún monitor con ese tipo de problemas. Podrían ser muchas cosas, pero por desgracia los monitores no son mi fuerte :(.

    Salu2!.



  • Yorus, te veo un tio muy puesto, y con la mano suelta con la electronica y me voy a atrever a preguntarte una duda sobre unas placas a ver si en tu opinion tienen apaño.
    Una es una Asus A7M266D y la otra una MsI K7D Master, las dos son duales y llevan el chipset de AmD denominado MPX y las dos les pasa algo parecido, no arrancan y dan señal a pitidos de que no "ven" la memoria, o que no esta montada, la Msi sabes que lleva un codigo de luces y la otra sonidos clasicos, bien, problema de modulos de memoria, no es , esta probada con DDR registrada de otras tres maquinas en marcha, con distintos procesadores.
    Lo que me llama la atencion es que dejaron de funcionar no de subito, si no que un dia probando unos procesadores de los que habia mal uno, se probo de una maquina que llevaba la MSI sus procesadores en la otra, ASUS y esta dejo de funcionar de subito y aparecio este problema, se le montarobn otros, mP y xp y el problema igual.
    La MSI se dejo funcionando con un solo procesador, el dia que llego el otro, se le instalo, lo reconocio, arranco y al salir para reconfigurar una cosilla del floppy en la bios al volver a arrancar, entro en Windows, dio un pantallazo y ya no volvio a querer arrancar, dando esos pitidos o luces.
    ¿Te suena a que pudiera ser algo reparable.
    Perdona el tocho y si quieres responder y crees que puede ser interesante para el foro lo haces desde aqui, o desde un MP.


  • Veteranos HL

    No son muchos los sitios en los que se reparan placas. Lo primero que hay que tratar siempre es de recurrir a la garantía del fabricante, y si esta a expirado la cosa ya está más jodía. Si lo he entendido bién parece como si fuera uno de los procesadores el que se ha ido cargando la placa. Si ya has probado a cambiar memorias y micro solo queda hacer un 'clear CMOS' por si ha sido afectada la BIOS y poco más.

    Ah!, y gracias por los alagos, pero no soy ni mucho menos un fiera en electrónica (ya me gustaría), lo que pasa es que trabajo en un servicio técnico donde me han negado siempre formación y he tenido que aprender cosas dando palos de ciego, lo que a veces ayuda a ganar cierta intuición, pero por desgracia no los suficientes conocimientos técnicos.

    Salu2!.



  • Te agradezco la respuesta, no tengo claro que fuera el procesador, como te dije, la MSI estaba funcionando con uno y empezo a fallar al ponerle dos distintos, no inmediatamente, (estos estan trabajando en otra placa sin problemas), arranco, entro en win y fallo, y ya no levanto cabeza, ¿en tu opinion, crees que una bios corrupta puede generar un fallo asi¿, segun otros es imposible, lo digo por que la asus lleva el chip de bios soldado , pero la MSI , no, y se puede escribir esa bios sin problemas, ¿que opinas


  • Veteranos HL

    Tampoco yo lo tengo claro, porque todo apunta a un fallo electrónico bastante más jodío, pero siempre es preferible agotar las soluciones más sencillas.

    Salu2!.



  • Las fotos de mi placa antigua con los condensadores inflamados . Es el mismo modelo de placa de ManuHard . Se ve que hay poco oxido o lo que sea que suelte porque yo mismo se lo quité .
    attachment_p_263321_0_21.jpg
    attachment_p_263321_1_22.jpg



  • Cambiar los condensadores no es nada complicado, como ya ha dicho Yorus. :sisi:

    Si ya has soldado algún cable o componente antes sólo es cosa de echarle un poquito de «valor». xD

    Aquí hay unas instrucciones (con fotos) para reemplazar los condensadores de una placa (en inglés, sorry!):

    http://www.overclockers.com/tips1081/

    ¡Suerte! ;)



  • OKI gracias por la info.
    Yo haber… lo de cambiarlos si de ja de ir la placa lo intentaré como práctica de laboratorio... si no resulta por lo que sea no pasa nada... la placa ya está amortizada...pero va tan bien que me da pena que se joda por esa tontería.
    Saludos



  • GRACIAS ANGRA !! , la pagina esta muy bien ! :risitas:



  • De nada. ;)
    (y suerte con el «transplante de condensadores») xD


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.