Ayuda con mi AMD 3000 XP


  • 0

    Wenas,

    Paso a explicar mi problema, tengo una asus a7v333-x, bios 1004 y con pcb compatible para poder meterle un 3000 xp.

    Pues el problema radika en que le pongo el multiplicador a 13X y 166/33 y el jodio me dice q esta a 1750 mhz !!!!

    Ya no se que hacer mis memorias son a 333 mhz y no tengo ni idea de que hacer.

    Gracias.



  • 1

    Lo has mirado con varios programas para saber si es correcto eso que te dice??
    Testealo con diferentes programas… CPU-Z , sandra 2004, Erevest...no se.

    Yo en mi placa tengo un interruptor que puedo poner el fsb a 100 o a 166... si lo dejo en 100 se me keda en 1500 y algo mgz...a ver si tu bus esta a otra frecuencia diferente de 166.
    No se, es q, todavia si fuera un AMD64 3000, entenderia lo de los 1750 mhz(reales)



  • 2

    Tras testear multitud de veces el puñetero procesador veo q cuando lo pongo a 2100 me pilla 200*10.5 usease que me dieron uno con el fsb 400 cuando mi placa base solo admite a 333.

    Cambio de micro por garantia y fuera problema solucionado. :risitas:



  • 3

    Jeje, pos me alegro que lo soluciones Fahrenhait
    Un saludo!!.

    P.D: No caia yo en eso de que pudiera ser FSB 400…jo, a mi me valdria bien y todo, jajajami placa si es fsb 400, pero mi micr es fsb 333.



  • 4

    Ese micro es FSB 400? Que yo sepa los unicos son el 3200+ y el 3000+ (en socket a)



  • 5

    Razon tienes es el +, de los cuales hay 2 tipos uno con fsb a 333 y otro 400.





Has perdido la conexión. Reconectando a Hardlimit.