Ayuda con el soundstorm de mi an7


  • 0

    hola, tengo una an7 y unos altavoces 5.1 creative inspire 5100 y no consiguo k suenen todos los altavoces. Lo e probao todo todas las conbinaciones, el asistente dl nforce audio y nada. Consiguo k solo se escuchen 3 d los 5 altavoces,a veces m reconoce un altavoz como el subwoffer, en fin un caos. haber si m podeis echar una mano pk no ay ******* d hacerlo rular en mis altavoces, ni con diferentes drivers oficiales. Gracias x adelantao. Saludos



  • 1

    Seguro q la fuentes de sonido es 5.1, ¿has probado a poner la opcion "clonar" en el menu de configuración del sonido nForce? Esto clona el sonido cuando la fuente es stereo y la saca por todos los canales.

    Ahhh, por cierto las AN7 tienen mal el codigo de colores de los conectores de los altavoces así que puede que tengas mal conectado los altavoces (tendrás q probar con el asistente de sonido de nVidia).

    Saludos



  • 2

    Pues lo de clonar el sonido es k ni lo e visto, mirare a ver x donde anda. El sonido si es 5.1 pk con mi sound blaster live 5.1 digital va d pm. En cuanto a los colores ya m di cuenta k estaban cambiados asi k fui cambiando haber si daba con la tecla, a la vez k estaba con el asistente d sonido d nvidia, pero nada no conseguia k fuera bien, Una vez incluso desvio el subwoffer y se puso en un altavoz, en fin un desastre. Voy a mirar lo d clonar el sonido, gracias y salu2 ;)



  • 3

    Ola d nuevo, mira e estado mirando lo d clonar el sonido y no lo veo por ningun lao. Podrias decirme donde esta y k version d los drivers tienes tu? Gracias saludos



  • 4

    Busca en la configuracion de los altavoces –> Configuracion de sonido difuso

    Dentro puedes elegir la opcion "clonar", o decir que clone los altavoces con un cierto retardo en los traseros (efecto surround).

    Mis drivers controladores son los ultimos q estan en la pagina de Abit para la AN7:

    • NVidia Mixer Version 1.0 (software donde se configura la clonacion, altavoces...)
    • Controlador audio 4.42 (6.14.0442.30)

    Espero q te sirva con esto.

    Por cierto, curioseando tras tu pregunta he conseguido arreglar lo unico q me daba problemas... en el Winamp no me funcionaba la clonacion (curiosamente en el resto de programas si funcionaba), pues basta con configurar como controladora de sonido la "nVidia APU" en lugar de "controlador de sonido primario" q es el que viene por defecto



  • 5

    Gracias tio, ahora ya podre disfrutar del soundstorm como dios manda. Joder, llevaba tiempo detras d configurarlo bien en mi abit nf7 y era tan simple como eso. Es k ni habia visto lo d clonar ni na. Ahora ya suena d pm, no es un gran cambio frente a mi sound blaster live digital pero va mejor. Weno gracias otra vez por la ayuda. Saludos ;)



  • 6

    Me alegro q te haya servido… yo tuve que romperme la cabeza probando. Además mis altavoces Creative 5.1 no tienen demasiada potencia y cuando solo sonaban 2 perdía todos los graves y me faltaba volumen... así que tuve q probar hasta encontrar la solución.

    Un saludo





Has perdido la conexión. Reconectando a Hardlimit.