Ya tengo 6600GT


  • 0

    Pues eso hoy me ha llegado xD
    me e escapado del curro y la e montado y hecho un par de test rapiditos, a saber:
    en el doom3 e pasado en el timedemo1 en high quality a 800x600 a unos 27 fps, a jugar en 1024x768 en high quality a 40 fps, para mi eso es el doble :D
    tambien he pasado el aquamark, y e pasado de 24000 a…. 37000 w00t!!!

    resultado mas contento no podria estar xD esta noche le dare caña a ver si se cuelga por temperatura y me toca quitar las "gomitas" de los coj**** xD



  • 1

    ¿De qué marca la has pillado? Uff, no veas las ganas que tengo de que me llegue la mía xD… A ver si llegas a los 9000 en el 3DMark 03, que yo quiero llegar ;).

    PD: Toma, mi post Nº 200 :risitas:



  • 2

    pos no primera decepcion, 3dmark03 3941, me lospliquen, es un Club3D
    sigo testeando, sin reinicios…



  • 3

    Joer, si una 6600GT suele sacar unos 7300 puntos de serie… Prueba a cambiar drivers, a ver si te da más. Tampoco es tan buena la puntuación del aquamark, pero lo del 3DMark03 no es lógico de ninguna manera (yo con mi 9500@PRO he llegado a los 4400 puntos) Tampoco te quedan restos de drivers antiguos ni nada, ¿no?

    PD: Una tontería: supongo yo que lo habrás pasado sin AA ni AF y con nivel de detalles al mínimo.



  • 4

    DarthGlabrezu , felicidades x que tengas tu tarjeta ;) …y al menos de momento no tienes problemas termicos :) ...osea que way.

    Sobre lo otro...de tu putuacion, pues yo creo q sera a q no habras desisntalado bien los de tu ati...no se, o que necesites una mejor version de los forceware, pero weno.
    De todos modos, a veces lo mejor es un formateo...aunq es algo toston, lo se ;) ...pero es wguante de santo.

    Un saludo y...haber si te rula mejor la grafica y demostramos que no van tan mal las 6600GT en agp :risitas: :risitas:

    Un saludo!!



  • 5

    4576 sin aa ni fa…

    voy a reinstalar a ver que pasa, pero menudo bajon... desinstale los driver anteriores de ati, no e mirado restos pero todo puede ser :S



  • 6

    perdon perdon! 7882 3d marks, ahora si esta sin aa ni fa, antes no, paso d mi culo :S

    gracias por los animos :)



  • 7

    Ya ta mejor, eh?:)…. menos mal, xq ya me veia otro pa la lista de quejas de la 6600GT, :D :D

    X cierto...ya solo te falta cambiar la firma ;)



  • 8

    ah! y 2972 en el 3dmark05 y 56791 en el aquamark. esto esta mejor no? :confused:





Has perdido la conexión. Reconectando a Hardlimit.