Extraño error X850 XT


  • 0

    bien.. yo no se si llevo la negra o pasa algo…. veamos
    tengo una x850 XT y cuando ejecuto un juego en 3d y lleva un poco ... parece como que la tarjeta de repente se bloqueara y o bien el VPU recover me devuelve a windows o se apaga el monitor del todo... originalmente venia con los drivers 4.12 y me paso igual... ahora he puesto los 5.1 y me sigue pasando... que puede ser... Calor? esta un poco encajonado la caja pero vamos que tiene 2 ventiladores y tal.. bueno sugerencias...

    gracias



  • 1

    Si has probado con otros drivers, mira por si acaso los del AGP de la placa, pero seguramente es por calor :sisi:

    Si se te sale y puedes seguir es VPU Recover en acción, si crees que está bien refrigerada ( puedes mirar sus temp con el ATITool ), prueba a desactivar el VPU Recover



  • 2

    Cuales son las temperaturas de la gráfica?

    Si crees que puede ser tema del VPU Recover, desactivalo para que no haga cosas raras. A mi me paso algo similar con mi 9600XT; en concreto fue con el Call of Duty. Al rato se le iva la pelota y se jodia el juego, asi que decidí actualizar drivers y se solucionó. Meti los Omega aunque ahora tengo los Catalyst y me van muy bien.



  • 3

    he instaldo el atitool y no veia lo de la temperatura.. he pulsado en find max temp… y se han puesto de repente rayas por la pantalla de arriba a abajo y nada.. a reiniciar.. que puedo hacer? :O

    gracias por todo :)



  • 4

    he puesto scan for artifacs y no dura ni 1 segundo… ahora rayas azules :'(

    heelp mee!!!



  • 5

    desactivar vpu recover solo hace que se muera de golpe en vez de llevarme a veces a windows…

    como puedo ver la temp a la q esta?



  • 6

    que drivers me recomendais.. es que por ejemplo arranco el neverwinter nigths y a los pocos segundos se pone la pantalla en negro como si se desactivara la señal al monitor.

    temperatura actual: 58 º



  • 7

    pues si te da artifacts.. eso ya es mas peliagudo… esperemos q solo sea el calor.. de todos modos, supongo q esta en garantia no? puedes ir a la tienda y decir q la grafica no rula bien y te da artifacts. Tambien puedes probar con los drivers Omega, a ver si se soluciona.

    saludos y q sea leve ;)



  • 8

    Para ver la temp en el ATITool pulsa en el botón de Setting de la derecha, y verás un desplegable arriba, vas a "Temperature Monitoring" y marcas la casilla de "Measure card temperature" y el intervalo ( yo pongo 2 seg. )

    Pulsa el botón de "Back" y verás aparecer una gráfica en la pantalla principal del programa indicando la temp del core y la ambiente dentro de la caja según la tarjeta :sisi:

    Y vaya pila de post tio, que esto no es un chat … relax :rollani:



  • 9

    es que es muy raro por que antes en el ati center este… habia una demo 3d de un coche por una carretera y se veia bien ... y ahora salen algunas rayas raras y al final... plofff. adios pantalla....

    me muero.. llevo una historia que no os podeis hacer una idea... tenia un ordenador AMD me puse una 6800 gT y se murio la gt , me la cambiaron por otra y se murio la gt y el ordenador... ahora tengo un p4 a 3ghz y me espere a una x850 y ahora esto... tiene que ser mi cuarto por que no lo entiendo...



  • 10

    Pues mira a ver si pones un SAI que hay modelos muy baratos, casi por el precio de una regleta anti-picos buena :sisi:

    Y por supuesto espero que tengas una fuente de ~450W ¿ verdad ?



  • 11

    hombre ahora k dices eso de las graficas…. prueba otro enchufe o 1 sai. sobre la fuente, con alguna de 400w o mas te sirve.

    salid@X :d



  • 12

    pus si que andamos bien… osea que puede que mi regleta se haya cargado la grafica? :O

    la fuente es de 500W



  • 13

    Hombre la regleta no se ha cargado nada, en todo caso sera la señal electrica que recibas en tu casa. Tienes toma de tierra?

    Hace unas semanas empece a observar que mis altavoces hacian ruidos raros y que al rato dejaban de sonar (esto pasaba por las tardes). Me compre un SAI y desde entonces todo como la seda.



  • 14

    comprare un sai… pero joer.. es una putada... nunca me habia fallando nada de nada

    y ahora 3 graficas de 400 y pico euros seguidas.... por supuesto me han devuelto el dinero.. pero ya me parece raro que solo se fastidie la grafica siempre.... :'(



  • 15

    Con el tema de fuentes y las conexiones a la red eléctrica en general, se trata de evitar que no empiece el dominó ese que tanto tememos que viene a ser algo así: Picos –> Fuente --> Placa --> Componentes

    Si hay picos, lo paga la fuente que si es buena se los traga y a la larga se fastidiará pero si es mala puede morirse llevando en la mayoría de los casos la placa con ella ( no definitivamente, pero quedará tocada ), o dejarlo pasar y entonces morirán todos los componentes enchufados directamente a ella ( HD, CD, etc ... ) y en ocasiones ( no siempre ) la placa se sacrifica salvando algún componente de tarjetería, memoria, o el mismo micro.

    Mira el enchufe con un polímetro por si fluctua mucho para ir teniendo más datos, aunque una regleta o un SAI es siempre una buena inversión, pero 3 gráficas ya va siendo el momento de ir mirando mal a la placa y la fuente, y tenerlas bajo vigilancia.

    Vaya tostón que me ha quedado :(



  • 16

    Bien.. ya he llevado el ordenador al mecanico….. he comprado un sai yukai de 800 VA /430 W espero que con eso funcione... es raro por que ya han muerto 3 tarjetas... aunque el resto pafrece no haber sufrido daños.. aunque nunca se sabe... tenia una memoria dañada asi que puede ser... solo espero que la placa y los discos duros no hayan sufrido.....

    creo que la fuente del ruido o fallos puede haber sido un calefactor de estos de ventilador de 2300W.... que estaba conectado en la misma regleta ... puede ser no?

    gracias... la semana que viene cuando venga la grafica os comento.



  • 17

    Yo es q de electricidad controlo poco, pero supongo q tu regleta seria de 3500w, no?
    Supongo q lo mismo habia mucha tension x la misma linea y te podria meter algun pico, no se…si hay algun experto q opine, pero...joer, yo tendria un ojo con una grafica tan cara, en serio.

    Espero q no se te joroben mas cosas, xq es una pasta la q te peudes gastar, a si q cuidadin. Y si el porblema es x tu porveedor electrico, ya sabes, reclamacion al canto.

    Saludos!!



  • 18

    pos la verdad… lo miraré, es que tengo un cable bastante gordo conectado a una regleta.. donde estan 2 monitores y dos pcs, una cadena de musica y ahora el sai.. si sumamos el calefactor a lo mejor era mucho.. aunque lo raro es que ni el otro ordenador ni nada se haya quejado nunca y que siempre sea la grafica la unica en morir.. de todas formas ya he comprado el sai yukai de 800 . espero que con eso sea suficiente por que ya no se que mas cambiar a parte de mi cuarto y mi forma de vestir... :confused:





Has perdido la conexión. Reconectando a Hardlimit.