No me coge el DVD-Rom y la grabadora al mismo tiempo


  • 0

    He instalado Fedora Core 3 x86-64 y si conecto el DVD-ROM al IDE junto con la grabadora, funciona el DVD-ROM pero no la grabadora. Si quito el DVD-ROM la grabadora si va, alguna solución?



  • 1

    No sera problema de los jumpers??? Mismo problema tuve yo :D

    Salu2!!!



  • 2

    Tendre que mirarlo, pero no sé, no me habría dado problemas con Windows cuando lo tenía?



  • 3

    No son los jumpers, los he puesto en Cable Select y he cambiado el cable y nada.
    Además, no tengo activada la aceleración 3D por hardware, pues en el glxgears me da unos cutres tapando la imagen. Cómo se activa?



  • 4

    Solucianado, el DVD-ROM con el disco duro la grabadora sola.



  • 5

    Si, pero….. cuando uses el drive que este conectado junto con el disco,, te va a ir un poco mas lento :muerto:
    Te conviene hacer eso???

    Salu2!!! y suerte



  • 6

    Es mirar cual es nuestra preferencia. Puede que esa unidad vaya más lenta, pero las grabaciones desde disco duro o las copias al vuelo desde la otra unidad van a ir mucho mejor. Yo no tengo ese "problema" porque sólo tengo un disco duro y una grabadora de DVD,cada una en su canal, pero siempre procuro dejar la grabadora sola cuando hay tres unidades.

    Salu2!.



  • 7

    A mí me dá igual, si paso algo del DVD al disco pues uso la grabadora, pero para las grabaciones al vuelo irá mejor pues antes grababa con el buffer al 0%.
    Nadie sabe nada de la aceleración por hardware?
    Ahora tengo problemas con los paquetes rpm, me dice que puede que no tenga los permisos, pero estoy usandolo como root, alguna idea?



  • 8

    @FASerrano:

    Nadie sabe nada de la aceleración por hardware?

    Prueba con los comandos 'glxinfo' y 'glxgears' a ver si Fedora te ha puesto ya la aceleración. Si no es así te tocará bajarte los drivers Linux de la web de ATI y trastear.

    Ahora tengo problemas con los paquetes rpm, me dice que puede que no tenga los permisos, pero estoy usandolo como root, alguna idea?

    ¿Como tratas de instalarlos?, ¿en entorno gráfico?, ¿por comandos?. Copia aquí el mensaje exacto que te sale, a ver si podemos echarte un cable.

    Salu2!.



  • 9

    Los drivers son los de ATI y el glxinfo deice que el direct rendering no está activado.
    Los rpm está arreglado, había un espacio en el nombre y por eso no tiraba.



  • 10

    Nadie sabe nada???



  • 11

    Busca en el google. Yo la activé el otro día en mandrake tras seguir 5 o 6 manuales, jeje.

    Es un tema que da un poco por saco con las jodias ATIs.



  • 12

    Lguien sabe iniciar sin las X?? Es que no doy con la forma.
    Esto es unb autentico asco, como no lo arregle… cambio 9800 Pro por FX5900, alguien me la cambia??? :vayatela: :vayatela:



  • 13

    Edita el archivo /etc/inittab. Hay una opcion que dice modo de inicializacion o nivel de inicializacion. Te da 7 opciones, por defecto la numero 5. TEnes que pones la numero 3.

    OJO: NO PONGAS NI 0 NI 6. SINO SE TE VA A APAGAR O REINICIAR CADA VEZ QUE PRENDES.

    Salu2!!! y suerte



  • 14

    Eso ya lo he conseguido, no me fije bien en las instrucciones. Lo he hecho desde Grub, pero poniendo un 3 en la línea donde pone "root (hd0,0)" y tenía que hacerlo en la del kernel delante de root, pero gracias por la ayuda.
    Sigo igual, lo he conseguido instalar como he leido pero nada, no quiere meter la acelñeración por hardware.



  • 15

    Tienes que tener instaladas también las librerias 3D 'mesa' si no me equivoco.



  • 16

    He instalado las librerías esas y luego los drivers y nada.
    Esto termina conmigo, necesito matar a alguien. A quién?? A Bill Gates, a la gráfica o algún inepto de ATI ;D ;D



  • 17

    Mañana formateo (además que me he cargado una librería. ALSA) e instalo todo otra vez. Si no funciona, me vuelvo a Windows :triston: :triston: :triston: (mira que esto me gusta) hasta que ATI tenga drivers decentes y que no haga falta armar el follón que hay que armar para instalar esto.



  • 18

    Problema con librerías: libstdc++.so.5()(64bit) y parecidas. Dónde puedo bajármelas?





Has perdido la conexión. Reconectando a Hardlimit.