Week 16, Year 05 - Estas memos como se comen


  • 0

    Bueno no sabia muy bien si postear aquí el problema relacionado con unas memos q acabo de comprarme, aunque como sospecho de un posible problema de placa base pues ahí va la cuestión.

    Memos 1024Mb (512x2) Twinmos 3200 compradas el 14 de marzo del 2005, y montadas en una Abit An7, me dispongo a sustituirlas por las q tenia anteriormente unas 512Mb Twinmos 4300 q funcionaban perfectamente.

    Todo funcionaba perfectamente con los valores óptimos de la placa base (es decir el Windows arrancaba e iba guay) pero de repente pantallazo azul por un error de memoria, evidentemente había algún problema y era cosa de las memos (el pantallazo lo dio al cabo de unas horas).

    La configuración era la de por defecto para estas memos 2.5-3-3-8 a 2.6V funcionando a 200Mhz, como todo estaba bien configurado no toque nada y me dispuse a testear como si estuviera haciendo overclock a la placa:

    • Prime 95, no aguantaba ni 20seg
    • SuperPi, ni siquiera lo hacia, error a la primera
    • Sisofsandra, funcionaba perfecto y sin dar ningún valor fuera de lo común (cosa rara)
    • PcMark04, igual lo hacia como antes de acabar daba error

    Debido a los insatisfactorios resultados obtenidos me dispuse a comprobar si algo podía estar mal (Dual Channel, memoria virtual de Windows, reinstalación de Superpi y Prime, instalación de la ultima bios para la An7), como los resultados después de la reinstalación fueron los mismos (deshabilite la cpu interface en la bios pero aunque más estable daba igual errores), me dispuse a comprobar la información de estas memos y cual fue mi sorpresa (Vease el TXT "Memorias" q adjunto, o el JPG "CPUZ") cuando me fije q tenia unas memos con una fecha de fabricación posterior a la fecha de compra, me quede un poco a cuadros y la cosa no había hecho más q empezar.

    Total sintiéndome estafado decidí comprobar si las memos eran falsas o tenían algún defecto de fabricación, el logo Twinmos desde luego era el original y pegatina de la garantía también, i no se apreciaba manipulación alguna.

    Como había comprado unas memos Twinmos de CAS 2.5, pensé q tal vez los tiempos estuvieran mal así q los pase a 3-4-4-8, una configuración menos agresiva pero q pese a funcionar más estable seguía fallando, luego pase a Single Channel y la cosa seguía igual. Bueno ahora viene cuando lo matan, como estuve probando de cambiar los módulos de sitio todas las combinaciones posibles me di cuenta de algo extraño, las memos estaban más frías q el c… de una monja, total me fui a la pagina de Twinmos i según esta las memos se podían poner a CAS 2 subiendo de 2.6 a 2.8V total q como las memos no se calentaban las metí a 2.8v y tiempos 2-3-3-8.

    Pensando q los problemas tal vez habían desaparecido empecé a testear:

    • SuperPi, pasaba, 1M --> 42seg
    • Sisofsandra, pasaba con rendimiento del 94% de la memoria unos 3000Mb/s
    • PcMark04, pasaba, unos 4000 Puntos poca cosa
    • Prime 95, fallaba, a los 17minutos por un error de memoria

    Total como tengo el nGuru empecé a subir el voltaje desde Windows con el OC Guru:
    2.8v -error 17min
    2.9v -error 25min
    2.95v -error 45min
    3V -ya no ha fallado (en realidad son 2.95V reales)

    La cosa es q pese a estos casi 3v en las memorias, estas siguen frías, cosa q me desconcierta, al igual q el echo de q sean unas memos q todavía no se han fabricado, en todo caso la semana q viene o la otra no lo tengo muy claro encima no vivo en Taiwán con lo q no me las ha traído de extranjis el chino del vecino pa sacarse unas pelillas. A todo esto tengo q añadir para postre q los chips de las memorias no son de la marca Twinmos voy a poner lo q pone en el chip: M-Tech 0509d ttd7608 , todo esto en 3 filas la ultima es más larga pero q creo q carece de importancia el resto de dígitos, a mi me sonaron a marca la cabra estas memos pero como no soy un entendido (y puesto q en google no encuentro nada) he decidido postear lo q me ha ocurrido con estas memorias haber si alguien ha tenido un "problema" similar bien con memos twimos, bien con la AN7 o cualquier otra placa o memoria.

    Como las memos me van no las voy a cambiar pero si alguien puede darme alguna info. de estas memos o algún problema similar q alguien haya tenido q lo postee, Gracias.

    PD: Nada de lo escrito anteriormente es coña he estado 2 semanas probando todo esto y con el ordenador 24h encendido si ningún problema, las memos han sido probadas en otra an7 más nueva con idénticos resultados, las memos las compre en una tienda online de Alemania en la q ya q compraba un procesador pillaba estas memos q solo me costaban 128€, me llega a pasar en una tienda de aquí y se les cae el pelo a los de la tienda.
    attachment_t_35324_0_cpuz.jpg
    attachment_t_35324_1_memorias.txt



  • 1

    Pero ya les has pasado el MemTest ??

    Prueba cada módulo por separado en cada banco para confirmar que estan bien las memos y los slot



  • 2

    Pues no he probado el MemTest ese Fassou, pero es un poco extraño q si estas estuvieran chungas subiéndoles el voltaje funcionen perfectamente y sin calentarse, de todos modos probare ese test haber q tal con la configuración actual, pues supongo q con los tiempos de memoria y los voltajes por defecto dará error seguro vamos.

    De todos modos lo dicho, si alguien ha tenido algún problema similar q lo comente, sobretodo el tema de la fecha de las memos.

    Por cierto no lo he comentado pero la info. del TXT q adjunto es la q me dio el EVEREST PROFESSIONAL sobre la configuración e información de las memos y del chipset, q coincide con la q me dio el CPUZ.



  • 3

    Acabo de pasarle el memtest86-3.2 con un CDBOOT como me ha aconsejado Fassou, y estos son los resultados:

    • Con la configuración por defecto un montonazo de errores.
    • Como lo tengo ahora es decir tiempos de memoria 2.5-3-3-8 a 2.92v apenas da 8 errores el test 5 (paso este varias veces pero solo falla 1 de 5)
    • Con tiempos 2-3-3-8 a 2.92v test 5 da 114 errores (asi es como lo tenia hasta ahora y me iba perfecto pero visto lo visto he decidido relajar los tiempos)

    Total q me recomendáis?, las cambio o les subo un pelin más el voltaje?, más q nada es porque no se calientan y me costara unos 22€ devolver las dichosas memos y encima cambialas por otras, y en esa tienda solo tienen las siguientes:

    -Elexier/VT DIMM 512 MB CL 2,5 - 61.4€ - ESTA OPCION COMO Q NO

    -GEIL-Golden-1024(2x512)MB-PC400-CL-2,5-4-4-8 - 111.1€ - SON UN POCO RARAS ESTAS MEMOS

    -TwinMOS Twister 1024 (2x512) MB PC 400 CL2 PC 3200 - 217.99€ - SE SALEN UN POCO DEL PRESUPUESTO

    -A-DATA Vitesta 512MB CL3 DDR 500 PC4000 3-4-4-8 - 99.99€ - NO ME INTERESA SUBIR EL FSB Y SE SALEN DEL PRESUPUESTO

    En principio las geil serian la opción más económica y fiable, si las cambio, pero igual alguien me recomienda otra cosa como no comprar en otros países por internet aunque te salga más barato.

    Bueno espero q alguien me aconseje algo porque estoy de los nervios y no se q hacer, me ha mosqueado bastante la cosa pues no solo compre 2 módulos para un ordenador mío sino q también pille 2 módulos más para un familiar con la misma placa base y le dan el mismo fallo. Me reconforta como mínimo q nada ha petado, no llamemos al mal tiempo.



  • 4

    Que un módulo se muera, apareciéndole fallos físicos ( falla a su velocidad nominal ) después de una temporada funcionando perfectamente es POCO habitual salvo salvajadas en OC y 2.9V si no llevan disipas anda ahí ahí

    El tema es, si estaban mal de nuevas y no lo notaste ( porque andabas probando el equipo para exprimirlo al máximo y sus fallos los achacaras a inestabilidad general por apretar demasiado ) o si te las has cargado

    Dices que tienes más, evidentemente con la garantía sólo te van a sustituir el módulo fastidiado a menos que la pareja la vendan como pack conjunto, en cuyo caso deberías investigar las otras memos que tienes por si algún módulo también falla

    Es importante que pruebes los módulos por separado y en todos los slot, para identificar exactamente los fallos.

    Las pruebas por supuesto en valores nominales

    PD: Si puedes poner el link con la página de especificaciones de tus memorias, mejor



  • 5

    La cosa es la siguiente Fassou:

    Resulta q compre en agosto dos módulos de 512Mb Twinmos Twister Pc4300 en esa misma tienda pues también pille allí los micros ya q me aseguraban el stepping de los mismos, un modulo me lo quede yo y el otro se lo quedo mi hermano.
    Hace unas semanas pedí para mi tío un micro para un ordenador nuevo y como tenían estas twinmos por 128€ pues aproveché para pillar también para mi hermano así q pille 4 módulos de 512Mb, mi hermano se quedaba con 2 módulos 3200 como mi tio y yo me quedaba con el modulo Twister, pues mi hermano no le mete tanta caña al ordenador y yo también quería 1GB.
    Total q los módulos q pille no los quería para overclock sino más bien para evitar incompatibilidades o fallos de ahí q pillara twinmos para mi hermano y mi tio (vaya metedura de pata).
    Como ya he dicho no las quiero para overclock y ya estuve probando todas las combinaciones posibles en los slots de memoria y dieron todos error, fallaban antes en dual channel pero no tendrían q fallar con la configuración por defecto sea single o dual channel, aun así decir q yo no me las he cargado seguro porque no han pasado ni un MHz de 200 y solo subí el voltaje porque las memos están muy frías aun con 2.9v todo lo contrario q las Twister q son un horno.

    Creo q podría ser un problema de incompatibilidad con la placa base pero no tengo ninguna otra placa q soporte 200mhz de fsb q no sea AN7 así q después de dos semanas probando cosas en mis ratos libres he decidido postear para ver si alguien me hecha una mano.

    Conclusión:
    O estas memos son incompatibles con la AN7 o todas la memos están chungas de fábrica cosa q me extrañaría, aun así hay cosas q no cuadran:

    -Porque subiendo el voltaje no se calientan y funcionan sin dar errores?
    -Porque la semana de fabricación de las memos es tan extraña?
    -Porque no llevan chip twinmos estas memos?

    He enviado un e-mail a la tienda para q me digan como las puedo devolver, haber q me dicen, si me devuelven la pasta (va a ser q no) no me rompo la cabeza, si me las cambian por otras no se muy bien q hacer pues tienen poco surtido, bueno haber si lo soluciono esta semana q aun tengo "vacaciones".

    Ahi va el link de la paguina oficial de las memos DDR400





Has perdido la conexión. Reconectando a Hardlimit.