CPU en negro total


  • 0

    Hola buenas…

    Soy nuevo por aqui, y y he visto que solucionais problemas a la gente. A ver si me podeis dar una solución a mi CPU.

    Bien, quise ampliar la memoria Ram de mi ordenador y tras probar con varias no hubo forma, y ahora despues de trasterar con las tripas de la torre, resulta que el ordenador no carga y tampoco pita la placa.
    Se supone que todo esta como al principio, con todo bien ajustado y colocado en su sitio.

    Os cuento lo que hace, primero se carga lo del principio, me dice las caracteristicas del ordenador y hace las tablas del comienzo xo cuando va a cargar el Windows se pone la pantalla en negro y hace nada mas.

    He ido al menu del inicio (el que se activa suprimiendo al principio) y parece que todo esta correcto (que es que no) y no soluciono nada.

    Gracias por dejarme postear, espero vuestras respuestas.

    Alex



  • 1

    Si No has cambiado nada en BIOS, y los componentes están bien conectados pulsa F8 durante el inicio y en el menú de Windows selecciona Modo a prueba de fallos

    Por cierto, BIENVENIDO AL FORO :sisi:



  • 2

    Wenas
    A mi me pasó lo mismo al intentar poner el giga de RAM, cargaba todo pero no arrancaba windows. Después de probar si eran las memorias y memorias de distinto tamaño actualicé la bios y ya funciona. No se si el problema será el mismo pero las consecuencias si lo son. A ver si hay suerte
    Salu2



  • 3

    Se soluciono de la manera mas basta, formatee la partición, reinstale windows y la CPU va para delante.
    Gracias por las soluciones de todos modos.

    Alex





Has perdido la conexión. Reconectando a Hardlimit.