Memorias divorciadas….


  • 0

    Como tengo en algun post por ahí heredé un petium II a 350, pues bien el mu pobre solo viene con 64 megas de ram, dimm 64 a 100, pues bien le he puesto mas memoria concretamente dimm 256 pci 100, como el anterior. Pues bien, cuando la pusieron en la tienda estaba emocionado pues me aceptaba ambas 256 y 64, un lujazo dado que en total tenia 320 megas de ram. Las lágrimas me corrian por la mejilla de la alegria, yo tan contento me fui a mi casa con el pc, al que ademas le habia comprado un disco duro de 80 gb pero solo me reconoce 31, una pena. Pero a lo que vamos, la memoria, llego a casa como si hubiese hecho algo y me encuentro que no me arranca el sistema operativo, na de na, le tenia con windows me, pa probar dado que lo que quiero es poner linux. En fin que la prueba de memoria acepta ambos slots pero en cambio cuando arranca me da problemas, pues digo voy a probar con linux y me dice pánico kernel y se queda colgado, Pues bien harto de tanta tonteria, le quito un modulo y pruebo, primero quito el 256 y me funciona con 64, le quito el de 64 y le pongo el de 256 y me funciona, pero juntos na de na.
    Será que tengo que configuar algo en la bios, u otra cosa, acepto ideas.

    Gracias por leer todo este mentecatada. AYúdame.



  • 1

    DIMM de 256mb a 100MHz? Hace mucho tiempo que no veo por ninguna tienda un modulo de 100MHz y menos de 256 mb. Asegurate de que la bios no configura automaticamente la memoria a 133MHz y establece un valor manualmente a 100. Si sigue sin funcionar tampoco te rayes mucho, que 64mb de ram mas que menos tampoco lo vas a notar demasiado, asi que deja el modulo de 256mb.

    Suerte.



  • 2

    Gracias por la contestacion , el pc es un pentium II y solo va a 100, o por lo menos eso viene por defecto y si hay que hacer algo para cambiarlo seguro que no lo se hacer, AUnque el sentido comun que me has demostrado con aquello de que mas vale pajaro en mano que ciento volando pues si tienes razon. LE dejare con 256 que es almenos con loq ue funciona.

    Lo dicho,muchas gracias…. ;D





Has perdido la conexión. Reconectando a Hardlimit.