Problema con HD Seagate


  • 0

    Bueno os cuento, aunque me parece que esta en sus ultimas horas de vida el disco duro..

    Primero como tengo los discos duros:

    Maestro: Seagate de 40 Gb Barracuda IV 7200
    Esclavo: Seagate de 120Gb Barracuda V 7200

    El problema es en el de 120Gb

    Desde hace algun tiempo, me daba cuenta que justo un poco antes de colgarse el ordenador, la musica se paraba y se escuchaba escribir/leer al disco duro.
    Pense que podia ser que windows estaba hecho una mierdecilla, asi que formatee todo ( Hd de 120 y de 40 ) y comence de cero.
    A los pocos dias vuelta a lo mismo.. Un dia por la mañan me despierto y el pc estaba colgado, lo arranco y cuando intento acceder al disco duro de 120Gb me dice:

    La unidad D no tiene formato, desea formatearlo ahora

    :muerto: :muerto: :muerto:

    Y hoy por la tarde se me quedo colgado como siempre, se para la musica, hace ruido de lectura / escritura y plof.
    Cuando vuelvo a reiniciar el pc me pasa el escaneo ese de windows y se queda atascado ahi, y no hay manera, ni modo a prueba de fallos ni na de na ,el ordenador solo arranca cuando desconecto el HD

    Decir tambien que cuando me salio lo de "La unidad D no tiene formato, desea formatearlo ahora " le pase las seatools online que tienen y no me dieron error.

    No se que peude ser, hecharme una manita por favor :) Por que si veo que tal lo mando pa que me den otro o miren que le pasa que ya estoy mosca.

    Un saludo y perdon por el toston



  • 1

    Alguna idea? es que no se si llevarlo a la tienda y si me lo cambian en el momento pista, y si no pues aplicare la tecnica del POST de packosoft :)



  • 2

    desde luego tiene toda la pinta de estar xungo. Has probado las seatools a ver si dicen algo?, sino ya sabes…

    Salu2
    Packo



  • 3

    las seatools desde el cd ese de inicio no hay manera de que arranque, me sale primero una pantalla de Seagate, luego me da 3 opciones a legir, y coja la que coja me manda a la linea de comandos y no se seguir…

    Desde windows con la utilidad on-line imposible...por que no me arranca el jodio



  • 4

    cuando se te cuelgue el PC toca el disco a ver como anda de temperatura (si esta alta te quemara) y pinchalo en solitario, sin otros discos ni ningun ventilador que no sea estrictamente necesario (fuente, CPU y grafica, a lo maximo), para poder oir perfectamente el disco duro.

    segun lo mal que esté oiras que el ruido del motor no es constante, o un cric cric de lectura muy seguidos y tal que no son normales ni mucho menos.

    cuando se te cuelga el PC coincide con que el disco esta trabajando (reproduces musica des de ese disco duro, segun entiendo). lo que podria ser un problema de temperatura.

    Los tienes refrigerados minimamente? tipo caja lianli (PC60, por ejemplo). el disco en medio del flujo de un ventilador que sopla aire (una ligera brisa marina le vale). Tiene pinta que se calienta muy por encima de sus limites (a los 55º a mi ya me han fallado discos, y tuve uno a 66º!!! murio por "deshidratacion", pobrete se le fundieron las ideas)

    prueba a ventilarlo y usalo dandole caña. puedes provocarle el fallo usandolo a lo bestia (mueve una imagen de dvd del disco de 40 a este, o al reves, para hacerlo trabajar)

    si te falla incluso teniendolo refrigerado y teoricamente fresquito, mandalo por RMA a seagate. en la rama de packosoft "que hacer cuando un disco se rompe" esta explicadisimo y muy bien.

    mandarlo por rma te costara 5.70€ que vale mandar el paquete certificado (llega en 2 dias) a UPS Madrid y ellos se encargan de todo. a mi en 11 dias justos me mandaron via UPS uno nuevo-reparado.
    si prefieres el paquete azul, llega durante alguno de los 5 dias siguientes y vale 4.60€.

    Que la fuerza te acompañe, amigo Pipeline.



  • 5

    Gracias danielillu, pero esta tarde ha habido sorpresas… he sacado el disco duro del ide y se me ocurrio moverlo y se escucha como si girasen los platos, cosa que no veo nada normal. Pero al volver a conectarlo, me lo ha reconocido, he arrancado windows y.... ahora mi disco duro es de 30Gb en vez de 120 xD

    En fin mañana voy a la tienda y si me dan uno nuevo en el momento no le doy mas vueltas, si me dicen que lo mandan o no se uqe gaitas, al RMA directamente.

    Un saludo y gracias.

    PD: Danielillu, sobre la temperatura, siempre estan en un rango de 33 - 40 º tengo un ventilador solo para ellos dos :)



  • 6

    dudo mucho que en la tienda te den uno sin mas.
    salvo que tengas confianza con el de la tienda , mandalo por RMA directamente pq en las tiendas con los discos y los micros se hacen los longuis de mala manera (si en la tienda te aceptan el disco a reparar te vas a tirar 3 meses sin disco, cuando se tarda 15 dias en resolverlo).

    RMA directamente pq tiene muy mala pinta esto que tu dices. un disco de 3.5", en buen estado, parado y desconectado no hace ruido hasta los 300G de aceleracion (en teoria, no lo he probado).

    Y esta temperatura no esta nada mal. aunque solo por comparar los mios no pasan de los 35-37º en carga. y 30º con uso entre debil y idle.



  • 7

    300G? Yo soy mucho mas fuerte! jajaja
    Bien, voy a pasarme por el post de packsoft y a tomar datos y segun salga de la tienda, si no es con uno nuevo me voy a correos :D





Has perdido la conexión. Reconectando a Hardlimit.