Problemon con los juegos…Ayuda!!!


  • 0

    Hola buenas. Tengo un problema q me esta desesperando ya. No puedo jugar a NINGUN juego en mi PC porq siempre se me terminan saliendo al escritorio de windows pasado un tiempillo. A veces me duran mas, otras veces menos, pero siempre se me terminan saliendo al escritorio. Lo q mas me jode es q no me cantan ningun error, simplemente se me salen (se oye el sonidito de error de windows), pero no sale ningun error. Alguien sabe porq puede ser??.

    Mi ordenador es un Pentium IV Prescott 3000, con 1024 Mb de RAM, windows XP Professional, ATI Radeon 9800 Pro, placa ASUS P4P800S-X.
    He estado mirando cuando se me sale, y la temperatura no la veo tan alta como para q pueda fallar algo…
    CPU: 53 o 54º (Esto cuando estoy jugando y se me sale al escritorio, si no juego esta a menos ºC)
    Placa: 35º

    Alguien puede hecharme un cable porq ya no se q coño hacer... :vayatela:

    Saludos



  • 1

    Yo he tenido varios problemillas con una ATI 9800Pro que al final termino por cascar. Te cuento lo que en principio arreglaba esas salidas al escritorio. En primer lugar desactivé el VPU Recover que a veces daba errores aunque el juego seguía funcionando perfectamente pero al mostrar una ventana (a veces no) me "sacaba" del juego en cuestión.
    Lo primero es actualizar los drivers de video en www.ati.com. (y si ya lo has hecho)…

    Otra cosa importante a tener en cuenta es que estas tarjetas tienen un conector MOLEX adicional de alimentación o sea que chupan lo suyo en cuanto a energía electrica se refiere, si tienes una fuente de alimentación normalita de 350W o menos y muchos dispositivos conectados puede que una mayor demanda de energía en un momento dado dé como consecuencia ese error, a mi incluso me reiniciaba el PC. Por si acaso y si puedes (y te atreves) abre la caja del PC y comprueba que el conector de alimentación que va a la tarjeta gráfica este bien, el mio se quemó aunque estuvo funcionando una temporada así, increíblemente tampoco me dejaba conectar un disco duro SATA aún desconectando todos los demás periféricos :?
    Comprueba también la temperatura de la tarjeta, si abres la caja del PC y tocas la parte posterior del chip gráfico te podrás hacer una idea de como va.. quizás el ventilador de fábrica sea insuficiente si le das mucha caña a los juegos.
    Y en fin.. supongo que puedes probar a bajar resoluciones y calidad gráfica por si un alto rendimiento afectase directamente a la temperatura y posterior error de la gráfica.

    Quizás mi caso sea extremo pero no está de más que compruebes esas cosillas sobre todo porque hay ensambladoras de tarjetas que no son muy "finas" que digamos.

    Suerte.



  • 2

    Pues no se si sera consumo….Una duda q tengo, los USB consumen si estan enchufados, aunq no se esten utilizando???...Lo digo porq fijo tengo enchufado un Pad y el cable de la camara digital (solo el cable, sin la camara...). De todas formas mi fuente es de 400W...q se supone q aguanta bastante. Bueno, en el ordenador tengo enchufados tambien 2 extractores dentro de la torre, para q extraigan el aire caliente....no se si eso hara q el consumo se dispare....tendria q probar a quitar algo...pero me gustaria q me dijerais lo de los USB, mas q nada, pa no dejar menos refrigerado el ordenador...

    Saludos



  • 3

    Para descartar que sea de la gráfica, ¿porqué no pruebas con el ATI Tool?. Si le das zapatilla con ese programa y se producen errores te lo dirá enseguida. Así de paso puedes monitorizar la temperatura del micro y la fluctuación de voltajes a la vez para ver qué pasa.
    ¿Y si no?, pues no te queda otra que un ciclo de pruebas estándar de los que hacemos todos para hacer OC.
    No te dejes condicionar por que sólo falle cuando juegas, a lo mejor no sólo hay esa relación.
    Prueba tu sistema descartando CPU, memos, voltajes y gráfica.
    Suerte.



  • 4

    Buenas!, pues quizás no se tu caso…, a mi me pasaba en la carga de los juegos, o al inicio de los mismos(sólo con los juegos y el autocad jeje), me salía al escritorio.Revise todo placa,memorias..y no sabía q co** era lo que estaba mal, y como en ese pc no tenía conexión a internet pues ni se me ocurrió q podía tener un virus y menos en la memoria, algunos antivirus anticuados no analizan la memoria, y al final pues eso q tenía un virus en la memoria q m estaba jo******, x si alguno le pasa ya sabe jeje...

    Salu2!



  • 5

    El programa ese, el ATI Tool me lo tengo q bajar o viene en el cd de la Radeon??.
    Por cierto, he descartado lo de consumo porq he desenchufado los USB y un extractor y nada…sigue pasando.
    En cuanto a lo otro...no creo q sea un virus...tengo el Karspersky Antivirus, y la verdad...no me detecta ningun virus por ningun lao...
    Seguire probando cosas a ver...ya os dire q tal...

    Saludos



  • 6

    Aquí tienes el ATI Tool



  • 7

    Es probable que tengas algun error de hardware y no necesariamente tenga el origen en la tarjeta grafica.

    Pasale el prime durante una hora y si no hay errores entonces ya sabes…... a por la gráfica

    te dejo el link de un programa muy útil para este tipo de pruebas llamado OCCT

    link



  • 8

    Pues nada…q no he encontrado aun q es lo q tiene. No parece q falle con las ATI Tool, ni con el otro q me habeis dicho. Despues de todo eso, me he decidio a pasarle el Dr. Hardware 2004, q le da caña a todo, incluido la grafica....y no parece q haya nada tampoco!.
    La verdad...ya me esta volviendo loco el temita del puto ordenador... :triston:
    A ver...q puede ser sabiendo q cuando estoy jugando y se me sale, el windows sigue funcionando perfectamente??. Eso deberia daros un dato no??...no es un error de windows propiamente dicho...no se cuelga ni nada por el estilo. Se salen al escritorio y como si no hubiera pasado nada...el windows esta perfectamente.

    Saludos



  • 9

    @Hellraiser2:

    A ver…q puede ser sabiendo q cuando estoy jugando y se me sale, el windows sigue funcionando perfectamente??. Eso deberia daros un dato no??...no es un error de windows propiamente dicho...no se cuelga ni nada por el estilo. Se salen al escritorio y como si no hubiera pasado nada...el windows esta perfectamente.

    Saludos

    Eso nunca se sabe. Muchas veces magicamente, se caga la instalacion de windows y cuando haces una nueva, anda todo perfecto. Como puede ser?? Yo me jugaria por el tema de la temperatura, como te dijeron antes. Toca la placa y si esta muy caliente….. ese es tu problema. Por otro lado, si la fuente es de 400 pero no es de marca, nadie te asegura nada. Yo creo q es un problema de Hard.

    Salu2 y suerte



  • 10

    Buenas otra vez…nada, parece q sigo con el problema. No es temperatura, ya q la placa suele estar a unos 35º. Y bueno, la fuente es una Agiler.
    Por cierto, q ahora tengo otro problema...Se me ha metido un puto troyano q no soy capaz de quitar. El nombre del troyano es Trojan.win32.Startpage.uz , vamos, el tipico q al ser detectado por el adaware te lo pilla como Coolweb. No creo q ese sea el problema de los juegos porq es posterior a mi problema, sin embargo no logro quitarlo con nada al cabron...siempre me vuelve a salir nada mas ponga el messenger o el Explorer.
    Decir, q yo uso el Firefox...pero al pinchar un link no me di cuenta de q se me abrio el Internet explorer, y me da q lo cogi asi...

    Saludos





Has perdido la conexión. Reconectando a Hardlimit.