Problema con drivers en Sapphire 9800 pro 128MB.


  • 0

    Hola, buenos dias.
    Ayer me compre una Sapphire 9800 pro, me viene el cd con los drivers Catalyst driver suite 4.12. El caso es desinstale los drivers de la geforce mx 440 antes de pinchar la tarjeta nueva, posteriormente pinche la 9800 y me la reconocio perfectamente.
    El problema es el siguiente:
    Instalo todo el software de la tarjeta y cuando voy a ejecutar la opcion catalyst control center, no se me abre. He desinstalado y vuelto a instalar varias veces a ver si solucionaba el problema, y nada de nada.
    El administrador de dispositivos esta OK, por lo que parace que la tarjeta no tiene ningun problema. Estoy desorientado.
    ¿Alguien me podria decir si le ha ocurrido lo mismo y de que forma lo ha solucionado?. Asi como que version de drivers seria la mas optima
    Gracias anticipadas por vuestra ayuda.

    PD: Tambien me gustaria saber vuestra opinion sobre esta tarjeta, aunque no sea de ultima generacion la vi por un precio justo, 172 euros con iva.



  • 1

    Se me olvido decir que el sistema operativo es Windows XP Professional.



  • 2

    Es posible que no tengas instalado el .NET framework que es necesario para el Catalyst control center. Lo puedes bajar de: http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=262d25e3-f589-4842-8157-034d1e7cf3a3
    Si no quieres instalar el .NET, tienes la opción de bajarte los drivers con el panel de control antiguo en: http://www2.ati.com/drivers/wxp-w2k-catalyst-8-121-050322a-022141C.exe



  • 3

    No tendrás el Panda Antivirus??? Porque a mí no me iba por culpa del Panda.



  • 4

    No tengo el panda Serrano, tengo Avg.
    Kines me he leido tu post y lo que dices de instalar el net frameword, he leido en la pagina de Microsoft para ver lo que era y me he quedado igual que estaba, no me enterado de nada.
    ¿Para que necesita la grafica que instale esa aplicacion?
    Gracias a los dos por contestar.



  • 5

    El catalyst control center lo necesita para funcionar, es como la máquina virtual de java pero para otros lenguajes de programación.



  • 6

    Al final vale la pena meterle ese panel nuevo o no? Por el lio de q relentizaba y tal.. como va ahora la cosa?

    saludos!



  • 7

    Pues yo no se que decirte, sigo usando los omega… Por lo que he leido parece que van algo mejor ya.



  • 8

    @denon_barna:

    Hola, buenos dias.
    Ayer me compre una Sapphire 9800 pro, me viene el cd con los drivers Catalyst driver suite 4.12. El caso es desinstale los drivers de la geforce mx 440 antes de pinchar la tarjeta nueva, posteriormente pinche la 9800 y me la reconocio perfectamente.
    El problema es el siguiente:
    Instalo todo el software de la tarjeta y cuando voy a ejecutar la opcion catalyst control center, no se me abre. He desinstalado y vuelto a instalar varias veces a ver si solucionaba el problema, y nada de nada.
    El administrador de dispositivos esta OK, por lo que parace que la tarjeta no tiene ningun problema. Estoy desorientado.
    ¿Alguien me podria decir si le ha ocurrido lo mismo y de que forma lo ha solucionado?. Asi como que version de drivers seria la mas optima
    Gracias anticipadas por vuestra ayuda.

    PD: Tambien me gustaria saber vuestra opinion sobre esta tarjeta, aunque no sea de ultima generacion la vi por un precio justo, 172 euros con iva.

    A mi me pasa igual con una ATI radeon 9800 No pro Built by ati pero eso es problema del CAtalyst control center, ademas es una utiulidad que consume cantidad de recursos te recomiendo que no la instales sino cuando la instales y te funcione entra en el administrador de tareas CRTL+ALT+Sup y veras un programa y a veces dos con el nombre CLI.EXE hay veces que consume 40 megas de ram, no te merece la pena instala los drivers normales con el panel de control.



  • 9

    Gracias a todos, al final he instalado los drivers Catallyst 4.12 pero con el panel de control clasico.
    Ni un problema.





Has perdido la conexión. Reconectando a Hardlimit.