Caliente como el asfalto de Georgia.


  • 0

    Muy buenas, es la primera vez que escribo a este foro y tampoco tenía demasiado claro si la sección de Overclock era la más apropiada. La pregunta es la típica: "Oye que se me calienta mucho el aparato" y claro, me abstendría de hacerla sin más de no ser porque he probado ya mil configuraciones y soy completamente incapaz de dar con una solución sensata.
    Hace varios meses me monté un equipo con:

    • un P4 a 3000Hz.
    • una placa base MSI 875P NEO-FISR.
    • 1Gb de memoria dual Geil Golden Dragon PC3700 DDR.
    • tarjeta gráfica CLUB RADEON 9600 PRO.

    La placa viene con un programa llamado Core Center con el que sigo la evolución de la temperatura del sistema y desde el primer momento esta fue alarmante.
    La temperatura suele estar en torno a los 58-60 en stand by y cuando arranco un juego 3d, por ejemplo, la temperatura sube hasta los 80 en cuestión de minutos, momento en el que se apaga.
    A partir de ese momento ha sido una lucha contínua el tratar de cambiar esta tasa.
    Hace poco cambié el micro por uno de un P4 a 2800, he conseguido una tasa de 32 en stand by a 45 cuando está ocupado, pero cuando llega a esa temperatura el ordenador se reinicia de nuevo. Me suele pasar principalmente con juegos que es, supongo lo que más suele cargar al sistema. Probé a cambiar la tarjeta gráfica con idénticos resultados, le instalé tres ventiladores a la caja para que disipasen más el calor, pero sigo sin conseguir nada.
    ¿Alguien me podría aconsejar qué hacer? Si necesitais más datos sobre mi sistema os los doy.
    Muchas Gracias.

    SegFault



  • 1

    Que fuente de alimentación tienes? Puede que se apague por falta de energía.. tu P4 3000 es socket 478?



  • 2

    Bueno, lo voy a preguntar yo. ¿Eres de Georgia? ¿Has estado allí? ¿Se calienta mucho el asfalto?
    Me parece un simil muy curioso.

    Un saludo.



  • 3

    Las temperaturas… o el disipador está mal puesto, o lo más normal, es que el 2800 sea un Northwood y el 3000 un Prescott (los primeros tienen temperaturas normales y los segundos son más o menos calentorros según revisiones). Como dice Mind_Hunter comprueba los voltajes que te da la fuente, a ver si hay algún valor anormal.

    Un saludo.



  • 4

    Mind_Hunter: Pues esta tarde comprobaré el tema de la fuente de Alimentación que yo creo que es de lo poco que no he cambiado. Mi P4 3000 sí era socket 478.

    Magog: La frase es de una película "Corazón Salvaje" de David Lynch, me hizo gracia: "You got
    me hotter than Georgia asphalt".

    Esta tarde os comentaré cómo va, precisamente hoy acabo de pillarme una caja nueva con una nueva fuente de alimentación. Miraré los watios de ambas y si cambia el rendimiento. Gracias.

    SegFault



  • 5

    ya nos diras cosas! :D Yo te recomiendo una de 450W o mas…



  • 6

    Pues tras toquetear y mirar un poco la cosa es la siguiente.
    La fuente de alimentación que he estado utilizando hasta ahora era de 350W, con esta se producían los reinicios. He cambiado la caja por otra que tenía que compré hace tiempo. Esta nueva caja tiene una fuente de 300W lo cual, si cabe, no mejoraría sino empeoraría el problema, no obstante la he probado por si acaso mi fuente de 350 tuviese algún tipo de fallo. Con la fuente de 300W el resultado es el mismo. Cargo un juego y a los 5 minutos ya tengo el ordenador reseteado.
    Aparte de la fuente, que intentaré hacerme con una de 450 este fin de semana para probarla, he hecho un test a la memoria con el memtest86. Resulta que tengo 16 errores en el Test 5 por cada pasada:
    –----
    Test 5 [Block move, 64 moves]

    This test stresses memory by using block move (movsl) instructions and is based on Robert Redelmeier's burnBX test. Memory is initialized with shifting patterns that are inverted every 8 bytes. Then 4mb blocks of memory are moved around using the movsl instruction. After the moves are completed the data patterns are checked. Because the data is checked only after the memory moves are completed it is not possible to know where the error occurred. The addresses reported are only for where the bad pattern was found. Since the moves are constrained to a 8mb segment of memory the failing address will always be less than 8mb away from the reported address. Errors from this test are not used to calculate BadRAM patterns.
    –-----
    El resto de los tests los pasa sin problema. No sé si esto puede afectar, si es normal que existan este tipo de errores o qué. Quizá me podais ayudar con esto.

    Seguiré mirando más.

    SegFault



  • 7

    puede que acabes de contestarte por que se reinicia, como estan configurados los timings de las golden dragon?



  • 8

    @SEDG.RaVeN:

    puede que acabes de contestarte por que se reinicia, como estan configurados los timings de las golden dragon?

    Soy algo novato a estos niveles de hardware, tengo otra ventana del navegador con la explicación de la función de cada valor en los timings de la memoria, pero mientras la leo, te contesto con lo que mi BIOS me dice al respecto. Es una AMIBIOS v3.A

    –----
    Configure DRAM Timing by SPD (Serial Presence Detect) Auto.
    CAS# Latency 2 Clocks (acepta 2.5, 2 y 3)
    RAS# Precharge 3 Clocks (acepta 4, 3 y 2)
    RAS# to CAS# Delay 3 Clocks (acepta 4, 3 y 2)
    Precharge Delay 6 Clocks (8,7,6,5)
    Brust Length 8 (4,8)
    –---
    Por otro lado la Frecuencia (MHz) de DRAM está puesto en Auto también que da un valor de 400. Otros valores aceptados son 266,333,400,433,450,466,500,532,501(4:5) y 533(3:4).
    Por último, el voltaje DDR es de 2.50v (que puede llegar a ser subido hasta a 3.00v).
    –---

    Voy a mirar en qué influye cada valor, llevo meses dándole vueltas este PC sin conseguir que tire como Dios manda. Me centré demasiado en que iba a ser un problema con el micro, pero al cambiarlo por otro y seguir igual me quedé bastante desarmado. A ver si de una vez lo consigo. Gracias.

    SegFault.



  • 9

    Es que no se como son los timings de las golden dragon prueba a subirle un poco el voltage y pasa el memtest de nuevo a ver si sigue dando errores y si si intenta cambiarlas por la garantia o algo no? tienes subido el bus?



  • 10

    @SEDG.RaVeN:

    Es que no se como son los timings de las golden dragon prueba a subirle un poco el voltage y pasa el memtest de nuevo a ver si sigue dando errores y si si intenta cambiarlas por la garantia o algo no? tienes subido el bus?

    Pues he hecho exactamente lo que me has dicho. Comprobé los timings y creo que 2-3-3-6 para esa memoria están bien, sin embargo le subí el voltaje de 2.5 a 2.65.
    Volví a pasar el memtest y no tuve ningún error. He probado a jugar y tras un buen rato jugando no se ha reiniciado. Me es difícil creer que todos mis problemas se redujesen a eso, pero las evidencias están ahí. Muchas gracias a los que me habeis ayudado. No lo habría consiguido ni de coña sin vuestra ayuda.

    Un saludo.

    SegFault.



  • 11

    Bueno una vez resuelto tu problema espero que te quedes por aqui lee post y empieza atoquetear el oredenador saludos y de nada estamos para eso



  • 12

    @SEDG.RaVeN:

    Bueno una vez resuelto tu problema espero que te quedes por aqui lee post y empieza atoquetear el oredenador saludos y de nada estamos para eso

    Por aquí nos leeremos ;)

    SegFault





Has perdido la conexión. Reconectando a Hardlimit.