Cambiarle el nombre a la carpeta "documentos compartidos"


  • 0

    Bue…quiero saber como se hace eso, ya que por acidente elimine :risitas: la el archivo oculto de sistema llamado:
    Desktop.ini
    y la carpeta quedo con el nombre Documentos :susto:
    Y....en caso de que no alla una forma para cambiarle el nombre, si alguien me puede decir que contiene el archivo, es decir los comandos qeu tiene editado, porfy fiejnsen y posteenlo! ;D
    Bue...me imagino que saben que para ver dicho archivo tienen que deshabilitar la opcion de ocultar archivos protejidos de sistema; pa ello herramientas>opciones de carpeta>ver y ahi buscan dicha ocion en configuracion avancasa.
    Bue...gracias desde ya.
    ¡¡¡Salu2!!!



  • 1

    Puedes cambiársela a todos los usuarios simplemente cambiando el nombre a la carpeta Documents & Setting\All Users\Documentos Compartidos -> Propiedades



  • 2

    Me salta que windows nwcwsita dicha carpeta, por ende no puedo cambiarle el nombre :(.
    Otra forma????



  • 3

    Le tienes que cambiar el nombre al recurso compartido NO a la carpeta, y verás que después se cambia el nombre de la carpeta automáticamente



  • 4

    :S y eso donde ta??? :S



  • 5

    @Fassou:

    Puedes cambiársela a todos los usuarios simplemente cambiando el nombre a la carpeta Documents & Setting\All Users\Documentos Compartidos -> Propiedades

    Llegas a esa carpeta, botón derecho -> Propiedades -> Compartir y verás el nombre del recurso, desmarcas la casilla de "compartir esta carpeta en la red" -> aplicar -> vuelves a marcarla y pones el nombre nuevo que quieres darle al recurso y cuando apliques cambiará el nombre de la carpeta automáticamente para todos los usuarios

    En mi caso, me gusta que ponga sólo Compartidos ;)



  • 6

    Aps…yo soy el unico que utiñiza la compu, es decir que no hay otra cuenta a parte de la de administrador (cuenta que se crea cuando se instala windows xp) y la mia, que tmb es cuenta de admistrador obvio!! xD
    Entonces creo qeu la opcion qu me decis vos no aparese, o por lo menos no se cual es :risitas: :risitas: , toy re perdido, cosa qeu no suele pasar :risitas: :risitas:

    Les dejo una captura de lo que me aparese y si alguien sabe que lo qe tengo que hacer, bienvenida será la solución ;D



  • 7

    ya ta; le pedi el contenido del archivo desktop.ini, y con eso se arreglo todo.

    Lo que decia el archivo es:

    [.ShellClassInfo]
    LocalizedResourceName=@shell32.dll,-21785

    con esas dos lineas era suficiente para que la carpetatenga el nombre original; de todas formas gracias por su ayuda.
    SaLu2!!!





Has perdido la conexión. Reconectando a Hardlimit.