HD SATA Seagate ST3200822AS


  • 0

    Hace poco que he adquirido este HD dee 200 GB y se me han presentado 2 problemillas con él a realizar la instalación del XP Pro. Por un lado me detecta el HD como si tuviera 186 MB en lugar de los 195 MB que teóricamente debería detectar y segundo y lo más curioso es que me muestra que actualmente hay en uso 64 GB!!!!. He intentado usar el Partition Magic 8 para redimensionar la partición y me da un "error 1523". He buscado ayuda sobre el tema por el foro pero lo que he encontrado son soluciones para la detección de toda la capacidad del HD y ese no es mi caso pues me detecta, salvo por unos 9 GB, casi toda la capacidad. He utilizado las utilidades de Seagate y no he encontrado nada anormal. La placa en la que está montado es una MSI K8N Diamond-54G. El XP tiene intalados los 2 SP y está la día con los parches. Si pudiérais arrojarme un poco de luz os lo agradecería.
    Gracias.



  • 1

    Para empezar, tienes un HD de 200Gb "científicos" es decir que formateado tendrás ~186Gb reales, así que eso de 195 no sé de dónde lo sacas ¿ :| ?

    Sobre el Partitión Magic, probablemente no tengas la versión 8.2 que ya permite trabajar con discos dinámicos, y el error es porque en versiones anteriores no los soporta :nono:

    Teniendo un HD de esa capacidad, suelen utilizarse varias particiones para aprovechar mejor el espacio, y la del S.O. suele ser de las más pequeñas ( 8-10Gb ), así que no entiendo la necesidad de redimensionar hasta ocupar el HD :| , aunque supongo sea herencia de usar W98/ME y HD pequeños :confused:

    Para trabajar con los vólumenes ( nombre que reciben las particiones en los discos dinámicos ), utiliza la herramienta de Administración de Discos del propio XP, aunque seguramente te acabes arrepintiendo de convertir el HD a dinámico, aunque la última versión del Ghost parece que ya los soporta :sisi:



  • 2

    @sidrano:

    Hace poco que he adquirido este HD dee 200 GB y se me han presentado 2 problemillas con él a realizar la instalación del XP Pro. Por un lado me detecta el HD como si tuviera 186 MB en lugar de los 195 MB que teóricamente debería detectar y segundo y lo más curioso es que me muestra que actualmente hay en uso 64 GB!!!!. He intentado usar el Partition Magic 8 para redimensionar la partición y me da un "error 1523". He buscado ayuda sobre el tema por el foro pero lo que he encontrado son soluciones para la detección de toda la capacidad del HD y ese no es mi caso pues me detecta, salvo por unos 9 GB, casi toda la capacidad. He utilizado las utilidades de Seagate y no he encontrado nada anormal. La placa en la que está montado es una MSI K8N Diamond-54G. El XP tiene intalados los 2 SP y está la día con los parches. Si pudiérais arrojarme un poco de luz os lo agradecería.
    Gracias.

    hola si no entendi mal compraste un HD de 200 que al instalar XP te dice que ya tiene 60 tomados…si es asi la solucion es sencilla al botear el cd de XP previo a comenzar la instalacion, le puedes indicar que quieres eliminar la particion existente y borrar la info que alli exista, hecho esto te quedara el hd como de fabrica y tendras que redefinir los tamaños de la particion...alli podrioas particionar el disco en las dimensiones que tu creas conveniente e instalar el SO en una de las particiones que hagas...asi aprovecharias el 100% del hd y resuelto el tema...

    nota: como comentario si te vendieron un hd preformateado quiere decir que fue usado...

    suerte ;)



  • 3

    Muchas gracias a los 2 por responder. Veamos, creo que no m he expresado con claridad. El HD es nuevo, de 200GB, los 195GB teóricos me los saco de la siguiente cuenta: el vendedor te dice que la capacidad del HD es de 200 GB pero si no estoy equivocado esto lo hacen considerando que un GB son 1000MB. Teniendo en cuenta eso tengo un HD de 200*1000 = 200.000 MB. Si estos los divido entre los 1024 MB reales que hay en un GB, 200.000 MB/1024MB/1GB obtengo 195.3125 GB. Corrígeme si estoy ekivocado ;)
    Respecto a los 64 GB ocupados eso me aparece tras instalar el XP, los SPs y unos pocos programitas que no llegan a ocupar ni 6 GB más o menos. De partida estaba completamente vacío.
    El utilizar el Partition Magic fue para, como tú bien dices Fassou, no emplear toda esa capacidad como única partición, lo cual sería una barbaridad. Ahí fue cuando me di cuenta de los 64 GB "secuestrados" :rabieta: y de la imposibilidad de redimensionar la extensión del HD a una partición más pekeña cuando me dio el "error 1523".
    Bueno gente, espero que con estas aclaraciones me entendáis mejor lo que quería explicar en un principio. De nuevo quedo a la espera de vuestra ayuda.
    Gracias.



  • 4

    la particion del disco duro necesita una especia de indice para almacenar donde guardar cada archivo.
    esa tabla de particiones ocupa espacio en el disco duro por eso se te queda en 186Gb y no en los 200Gb que marca el fabricante



  • 5

    Primero voy a empezar por el tema de la capacidad, los HD que venden se comercializan indicando su capacidad en Gb científicos que equivalen a 1.000.000.000 bytes, pero al pasar al sistema habitual de 1024bytes por Mb se nos quedan en 200.000.000.000 / (102410241024) = 186,264514923095703125 Gb reales

    Sobre la partición de 64Gb, no me acaba de quedar claro si es la que tiene tu instalación de XP, pero no lo instalaste tú y quieres redimensionarla, o que simplemente es una partición que vino con el HD, y has descubierto posteriormente a la instalación.

    Si es una independiente y el PMagic no te deja verla, prueba con el Ranish o el Paragon Partition Manager, para conocer su posición en el HD, y en función del sistema de ficheros que utilice poder acceder a él si quieres



  • 6

    El HD era nuevo y venía sin ningún tipo de partición hecha. Realicé la instalación del XP sobre dicho HD sin realizar ninguna partición previa. A continuación instalé los SPs y algunos otros programitas que en total no deberían ocupar más de 6 GB aproximadamente. cuando fui a ver la capacidad ocupada vi que ésta era de 64GB, lo que no entiendo poque ya digo que como mucho deberían ser unos 6.
    Por otro lado intenté realizar particiones a posteriori con el Partition Magic y tambié reducir el tamaño de la partición del XP a esos 64 GB que me indicaba para luego volver sobre ello y fue cuando obtuve el error que os comento número 1523. Por tanto mis problemas son 2 aunk a lo mejor guardan relación: 1º) Corregir el tamaño ocupado por los ficheros de C: a su tamaño real y no esos 64 GB y 2º) Poder emplear el Partition Magic sin que me devuelva el error 1523.
    Gracias.



  • 7

    Empieza por en entrar en el Administrador de Discos y comprobar si tienes el disco como básico ó dinámico, y el tamaño real de la partición que creaste durante la instalación ( aunque no acabo de entender si dices que instalaste tú, el crear una partición de semejante tamaño )

    Mirando las Propiedades de la Unidad C: deberás poder ver el tamaño total de los archivos y cuanto ocupan en el HD realmente, si difieren tanto como dices ( 6 / 64 ), simplemente pasando el ScanDisk, el programa lo solucionará, si supuestamente te confirma que tienes esos 64Gb intenta buscarlos, y espero que tengas en ese equipo Antivirus / Anti-Spyware… por si se trata de algo de esto :|

    Para crear particiones nuevas, si confirmas que el disco está como dinámico, tendrás que hacerlo con el Administrador de Discos, y este NO permite redimensionar, aunque ya te dije que el PMagic 8.2 soporta los discos dinámicos, no lo he probado ni puedo decirte si funciona correctamente, ya que intento utilizar siempre discos básicos para evitar problemas :sisi:



  • 8

    pues si despues de rebuscar en paginas de fabricantes de discos duros veo que yo me habia equivocado
    Fassou tiene razon, la diferencia de capacidad viene por el problema de medicion en binario/decimal
    ahora lo que no entiendo es como almacena la tabla de particiones el disco duro…
    voy a investigar y siento si he confundido a alguien con mi anterior respuesta :verguen:



  • 9

    La tabla de particiones, que es el índice que comentas se graba en el MBR ( Master Boot Record ), donde figuran las particiones existentes, sus cilindros de comienzo y final, el sistema de ficheros que usan y cual es la partición activa, es decir cual es la que hay que mirar para cargar el S.O.



  • 10

    una ultima pregunta: entonces cuando usas FDISK /MBR para borrarlo que narices hace? (a parte de fallar, que se le va ahcer si de M$) para desinstalar un gestor de arranque de Linux por ejemplo…solo le borra una parte?



  • 11

    El comando FDISK /MBR no borra el MBR simplemente lo graba encima con únicamente la información sobre inicio y final de las particiones, evidentemente si no hay particiones queda como si fuera nuevo de fábrica



  • 12

    @Fassou:

    El comando FDISK /MBR no borra el MBR simplemente lo graba encima con únicamente la información sobre inicio y final de las particiones, evidentemente si no hay particiones queda como si fuera nuevo de fábrica

    Realmente el MBR no contiene información sobre donde están las particiones así que con eso no vas a arreglar nada.
    La información sobre las particiones está en la FAT que no forma parte del MBR y ahí es donde tendrás el error.
    Cuando hacer un Fdisk /mbr recargas la información sobre el arranque, es decir, le dice al equipo que archivos tiene que cargar (ya sea el gestor de arranque LILO o el arranque de Windows 9x/2000/XP).

    Seguramente tengas algunos enlaces cruzados en el disco o similar, primero tendrás que repararlos con el Scandisk y luego podrás usar el Particion Magic.



  • 13

    Sobre el MBR simplemente os remito a Wikipedia, y lo que dice aquí, si andais flojos de inglés podeis leerlo en español aquí, aunque la traducción es un poco de andar por casa :|



  • 14

    Muchas gracias a todos por vuestras respuestas. Comentaros que he arreglado el problema simplemente ejeutando el scandisk de Windows y acto seguido ya he podido realizar las particiones que quería con el Partition Magic. La verdad es que al tratarse de un HD SATA, el primero que manejo de este tipo, pues pensé que podría ser debido a algún otro problema. En esta ocasión se ha confirmado que " a veces" Microsoft ayuda ;)
    Gracias de nuevo.





Has perdido la conexión. Reconectando a Hardlimit.