Dolor de cabeza en tarde de verano


  • 0

    Pues eso, que el linux y yo no nos llevamos bien, despues de muchos intentos anteriores con casi todos fracasos, hoy de nuevo me he encabezonado y me he decidido a instalar linux, en este caso el Suse linux 9.1. Como no me fiaba de la instalacion (ya anteriormente tuve que reinstalar windows, y otra vez perdi los datos de un disco duro, unos 80 gigas descargados, por usar el qparted que llevaba la instalacion del guadalinex) cogi y desconecte el disco duro donde tenia windows, un ata 133 maxtor, y me puse a instalar linux en otro disco duro serial ata seagate, en donde tenia hecho dos partciones, una fat32 con datos y otra con 10 gigas en formato ext3 (el del linux), pues bueno, cuando meto el disco y empieza a verificar hardware y todo lo demas, me dice que no, que no le gusta mis partciones del disco serial ata, y que hay que borrar la ext3, crear otra, crear una particion swap, reconfigurar el sector de arranque, modificar tamaño de particiones, y que hasta que no este de acuerdo, no hara ninguna modificacion, pues yo como ya no me fio ni de mi padre, cojo y digo que no, saco el disco, le doy a apagar, conecto el disco ide con el windows me meto en la bios y pongo como primer disco de arranque el maxtor (ide) donde esta el windows, y ¡buala!, no arranca el windows, me cago en la puta, pero si yo tenia el disco desconectado, en la pantalla me pone , iniciando el grub, pero ostias, si yo no he puesto el disco ide, y linux me decia que no iba a modificar nada cuando me saliera, vuelta a reiniciar. Vuelvo a poner el disco ide como primero en la bios, y que va, que no va. Ostias, que me estoy poniendo negro. Vuelta a la bios, pero en la bios me pone como disco primero de arranque el del serial ata,me cago en la puta, me instala el grub (cuando decia que no instalaria nada en el serial ata) y encima me modifica el cmos, y que va, por mucho que toque la bios siempre arranca con el serial ata, solucion, quito la pila y ya vuelve todo a la normalidad. Arranco el windows, y veo que el disco serial ata no he perdido los datos que tenia. Joder, y es que no escarmiento con lo que ya he pasado. Bueno , otra vez sera. A la sexta sera la definitiva, ¿o es la septima?, bueno ya ni me acuerdo.



  • 1

    Mmmmm veo que te metes mucho con "linux"… personalmente creo que deberías dirigir tus iras a la distribución en concreto que estés usando. Prueba con Debian, a mí nunca me ha hecho cosas raras, y sobre todo cuando te rajas a la mitad de la instalación no te instala ni el grub ni el lilo ni ostias, antes de hacerlo te avisa siempre.
    Suerte!



  • 2

    No, si no es que yo me meta con linux, solo comento lo que me paso, fijate en la fecha del mensaje. Desde entonces por fin consegui instalar unas cuantas versiones, he ido probando a ver cual me gustaba mas, desde un Suse linux, pasando por un Mandrake 10.1, un Knoppix, y Guadalinex, basado en Debian Sarge, y de todos me quedo con Guadalinex, con mas software, (en un solo cd), que el resto, aparte lleva los drivers del modem ct350, que es el que yo tengo, el resto no los llevaba. En general todo ha sido bueno, pero todavia no me llevo bien con los comandos, sobre todos con los que hay que compilar. Los paquetes para Debian, lo mejor de lo mejor en linux. Al estilo .exe del windows. Muy bueno el Mozilla, para internet, escritorio muy configurable, bajisimo consumo de recursos, en general bien, pero Linux necesita mas soporte por parte de los fabricantes de hardware, que se hagan buenos drivers, y que expriman mas el potencial de estos.



  • 3

    prueba ubuntu, es otra variacion de debian y es la que ha conseguido que me pase a linux al 50%





Has perdido la conexión. Reconectando a Hardlimit.