Problemon con el PC


  • 0

    Mi ordenador esta muerto no arranca? que le pasa?
    Antes de ayer apague el pc normal, cerrando windows y todo, le instale el HD que le habia quitado a principios de verano, y volvi a arrancarlo, pero no lo ha vuelto a hacer…
    Primero pense que era la grafica, porque no salia nada por pantalla, ademas en mi monitor ( Mitsubishi Diamond plus 73) cuando esta encendido y sin nada conectado tiene como unos cuadrados en la pantalla que alternan blanco con negro. Bueno, pues cuando enchufaba a la grafica salian en morado y negro, y luego en verde y negro, segun le diese <:( . De ahi mis sospechas.

    Pero hoy he probado con otra grafica, y tampoco arranca, probe la mia en otro pc, y a la perfeccion...

    Intente arrancar sin nada conectado, con la grafica solo, sin los cdrom... muchas configuraciones y ni idea.
    Me estoy temiendo que sea la placa base ( Abit NFS-7 ). En principio los leds de la placa se encienden bien, el rojo cuando tiene corriente, y el verde cuando enciendes.. pero no sale nada en la pantalla, ni pitidos ni na de na. Tambien he reseteado la bios con el jumper..

    Alguna idea?
    Gracias!

    PD: Puede ser la fuente? en principio cuando arranco el pc todo funciona, HDs, cdrom, ventiladores..

    PD2: Yo tambien ofrezco ramita de olivo para el tochoncio xD



  • 1

    Ya llevo dos ramitas de olivo esta semana, a ver si me da para una corona :D

    ¿has probado una grafica diferente? si has reseteado la BIOS no puede haber un conflicto de dispositivos, no obstante, revisa cableado y las opciones de la bios de nuevo (si no lo has hecho ya), es un coñazo pero a mi tambien me ha pasado cosas parecidas y nunca encontre la solucion… pero curiosamente arrancaba despues de mirar y remirar todo.

    ¿Puede ser que hicieras algo en windows antes de cerrarlo que afectara al arranque? ¿o a la grafica? Si tu grafica dispone de molex prueba con otra fuente a ver que pasa.

    No se, es cosa de ir probando, pq yo de electronica ni papa...



  • 2

    Gracias por contestar Forenaits,
    Sobre las opciones de la bios, no puedo acceder, puesto que no veo nada de nada en el monitor.
    Ya he probado otra grafica, y nada, tampoco va…

    a ver si hay alguien mas que se le ocurra algo, de momento volvere a mirar que este todo enchufado bien en su sitio..



  • 3

    Yo estoy en un caso parecido al tuyo desde junio, mi ordenador principal le paso eso, de repente un dia no encendia, vamos si que encendia, se oian los sonidos de los ventiladores y las luces de la placa pero no salia nada por el monitor, pense como tu que era la grafica, pero con otra grafica que se que funciona porque es la que tengo actualmente en este pc tampoco encendia, luego pense en la fuente, cambie la fuente y nada, tambien probe con otra ram, quite todas las tarjetas del pc por si habia conflictos, resetee la bios con el jumper, cambie el disco duro y probe con otro y nada siempre lo mismo.

    De momento lo tengo ahi aparcado porque no tengo tiempo de mirarlo pero lo unico que se me ocurre mas es probar con otra placa base porque haya muerto la que tengo, se que si fuera el micro por lo menos saldria el posteo de la bios de la grafica por lo que me decanto por la placa base, a ver si encuentro alguien con una placa que admita mi micro y cuando tenga tiempo me pongo otra vez con el.

    Siento no poder ayudarte pero bueno por lo menos sabes que no estas solo, ya sabes, mal de muchos….



  • 4

    Prueba con una grafica PCI



  • 5

    Tampoco hijo tampoco, ya te digo que probe de todo, tenia por aqui una tarjeta s3 de 4 mb y nada, tampoco hace nada el ordena, sigo en mis trece de que la placa ha muerto.



  • 6

    Se lo decia a Pipeline pero imagino que vale para los dos, aunque a ti no te ha funcionado. :s



  • 7

    A mi cuando me pasa eso desmonto el PC entero y lo vuelvo a montar limpiando cada pieza de hardware.

    PD: Normalmente funciona….
    PD2: Supongo que ya habrás testeado los voltajes de la fuente con un polímetro.



  • 8

    Forenaits ya he probado con una PCI y nasti de plasti

    krampak eso si que no lo he hecho, la verdad es que ahora no puedo ponerme a desmontar el pc entero, que ando de examenes, y lo de los voltajes, lo miro luego por la noche a ver que me dan.

    Por cierto, desde cuando se aplica lo de los dos años de garantia en las piezas? Esta placa es de 29/09/2003, alomejor hasta tiene garantia y todo, no?



  • 9

    Apaga el ordenador, Y QUITA EL CABLE DE CORRIENTE, quita la pila que mantiene la memoria de la BIOS activa, espera unos minutos, conecta el cable de nuevo y arranca el ordenador, PERO NO PONGAS LA PILA.

    Accede inmediatamente a la BIOS y configúrala como de costumbre. Guarda la info y sal de la BIOS.

    Si todo va bien, ya sabes que lo único que tienes que hacer es comprar una pila nueva.

    PD1: Es importante quitar el cable de corriente porque si no lo haces, la fuente alimenta directamente a la pila, aunque esté el ordenador apagado. En algunas placas, si la pila está gastada, ésta le quita a la BIOS su corriente e impide que el ordenador arranque.

    PD2: No apagues el ordenador hasta que compres pila nueva, y para ponerla, apágalo primero, aunque tengas que volver a configurar la BIOS.

    PD3: A veces, si el coche no funciona, es porque se te ha fundido un fusible, NO DESMONTES LA CULATA DE PRIMERAS… :D

    Claro que puede ser más grave, pero mejor empezar siempre a probar lo más sencillo ¿no? ;)



  • 10

    Alien8 gracias, pero debe de ser mas grave jejeje, na no funciona…
    me desesperan las pantallas en negro, coño, al menos que pite algo, o que de algun error.. pero no esta obscuridad tan tremenda!!jejeje



  • 11

    Pipeline, si apagas el PC, pinchas un disco duro, y luego no arranca (Y no he leido que hayas probado a despinchar ese disco duro de nuevo) ¿No podrá ser el disco duro que has pinchado?

    Cuando nos pasa eso en la tienda yo suelo despinchar la memoria y limpiar bien con alcohol los contactos, si sigue sin arrancar saco la placa+micro+mem fuera de la caja y lo intento arrancar fuera, si arranca es que, se ha movido la placa y hace contacto con la caja.

    De todos modos, para ir descartando cosas:

    • Levanta el disipa y mira a ver el estado del core, limpiale y cambiale la pasta que nunca está de más.
    • Revisa la placa por delante de arriba a abajo para ver si hay condensadores hinchados o que pierden liquido, si es así, la placa ha muerto.
    • Revisa los mosfets y todos los integrados cerámicos, la NF7 lamentablemente es muy susceptible a cambios de voltajes bruscos y cuando pasa, suele partir algún componente cerámico (Tengo en la tienda muchos muertos en combate a cuenta de eso).
    • Intenta montar otra fuente, lo mismo de un pico de tensión al apagar el PC se ha jodido alguna linea de corriente.

    Y no se, prueba si puedes componente por componente a ver si das con la avería.

    Saludos



  • 12

    Perdon por tardar en responder, pero andube liado de examenes y tal…
    kaco ya probe a arrancar sin pinchar el HD.
    De momento lo que he hecho ha sido lo siguiente:

    • Quitar el HD que habia pinchado: No arranca
    • Verificar todos los cables: No funciona
    • Desconectar todos los IDE`s: No funciona
    • Quitar la grafica ( a ver si pita la placa ) : No pita
    • Resetear la Bios, y quitar la pila como me comentasteis: No funciona
    • Probar con otra grafica: No funciona

    De momento no puedo hacer mas, no dispongo de tiempo como para desmontarlo todo.

    Una cosa que si que me interesa saber es si habiendo comprado la placa el dia 29 de septiembre de 2003, tengo garantia, por eso de los dos años, que no se si me pilla o no… ( la tienda es una conocida por todos de madrid )

    Muchas gracias ;)



  • 13

    No se si aun tendras garantia o no, pero en los 2 años lo normal es que el primero se haga cargo la tienda y el segundo directamente el fabicante. Asi que si te ves apurado, llama al servicio tecnico de tu marca y les envias directamente la placa.



  • 14

    Opino que va a ser la fuente de alimentación que se ha llevao un garrotazo de tension?

    No se, vamos, que no pite la placa es raro raro raro…. pero viendo la placa que tienes y la experiencia que tengo con mis clientes y las Abit... mala cosa.

    Saludos

    P.D: No dejes de probar otra fuente y si es eso, pasale la factura a Viesgo.



  • 15

    Satan, cariño, xD a mi con micro roto la placa enciende pero no me da señal de pantalla. Eso en todos los pcs que arreglo.
    Lo de desarmar y limpiar funciona en un 99%. Pero limpiar bien, con una brocha y aspiradora por todos y cada uno de los rinconcitos de la placa, micro y memos.

    PD: nosotros para cosas como esta en el taller tenemos una algarroba que usamos de varita. La agitamos par de veces encima del pc y tb suele funcionar. Busca una.



  • 16

    Kaco te has llevado un Sugus ;)
    Al final, la fuente de alimentacion.

    Mi querida HEC de 250w ha dicho basta.. lo que me jode ahora es que no voy a encontrar una tan silenciosa como esta, a no ser que me deje pasta.. ( que no tengo )

    Muchas gracias a todos por la ayuda ;)



  • 17

    Es muy facil hacer una fuente silenciosa Pipeline y te explico:

    Comprate una fuente lo mas warra posible, de las de 20 € y abrela, pierdes la garantia pero ganas en salud sonora; te compras un ventilador Artic Cooling 8x8 en cualquier tienda y sustituyes el que trae por el Artic Cooling…. se lo he hecho a muchos clientes y besan por donde piso porque les he ahorrado divorcios, noches en vela, emules que no descargan porque hay que apagar el Pc, etc jajajajaja

    Enga un saludo

    P.D: En caso de que no tengas pasta para una fuente nueva, yo te mando si quieres por poco mas que los portes una fuente warrera de las que tengo por aqui :D



  • 18

    Kaco gracias por la oferta, pero me compre ayer una, en principio es bastante silenciosa, pero de todas formas conservo el ventilador de la antigua, que es muy silencioso.

    Me parece que meti la pata con la compra, por que el conector es de 24 pines, hay conversores, no? si no toca devolverla :P

    Muchas gracias a todos ;)



  • 19

    Nene! Antes de devolverla, echale un vistazo a ver si en los extremos del conector de 24 pines tiene alguna pestaña para separar el conector de 4 especial del de 20 tradicional, no vayamos a quedar en ridiculo en la tienda jajajaja.

    Saludos





Has perdido la conexión. Reconectando a Hardlimit.