Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

6800 No va fina



  • Bueno ante todo saludaros porque hace mucho que no escribo por aqui, me acabo de comprar una nvidia 6800 y tras instalarla y meterle los ultimos drivers de nvidia, noto que en los juegos cuando muevo el raton me da como saltos, y con mi anterior ati9600xt no hacia eso, probe 3dmark2005 y me da mucho mas que mi anterior grafica, pero en los juegos no me va bien, alguien sabe de que puede ser, tengo un p4 3,2 y 2x80gb SATA RAID , tb deciros que no formatee al instalar la tarjeta, bueno saludos.



  • nose… has probado de quitar la sincronización vertical?? (vsync en inglés ) En que juegos te pasa? que puntuación tienes en el 3dmark2005?



  • Gracias por responder, mira en el 3dmark2005 me da sin hacer nada o sea sin oc y sin pasarla a gt 3352 como gt 3820 y con oc 4050, pero los juegos no van finos, lineage2, battkefield 2 y no probe mas, no se porque es 😞



  • un resultado bastante malo, en mi 6600gt con algo de oc me saca los 4050puntos así que algo le pasa a la tuya…
    Si tu tarjeta es AGP--> Metete en la bios y modifica el valor agp aperture size, que creo que esta en la rama advanced chipset features si mal no recuerdo y ves probando, a ver cual de ellos es el mejor para tu gráfica
    Si tu tarjeta es PCiexpress--> No tengo ni idea de que pasa 😄

    Espero haberte ayudado! un saludo y suerte! 😉



  • Pues que quieres que te diga los resultado son normalillos, porque con ese micro una 6800 pasada a GT sin over anda cerca de los 4000. De hecho, yo con el equipo de la firma y los Forceware 77.50 saco 4000 puntos en el 2005 y 10200 en el 2003. Otra cosa es que en los juegos no le vaya fina aunque eso también es subjetivo, hay algunos por ahí que con una 6600Gt afirman que juegan al Far Cry con todo a tope y filtros AA 4X y aniso 8X y dicen que les va de muerte, pero con todo respeto eso no me lo creo.
    Un saludo.



  • Pues bien, el problema no es que me de mas o menos en el 3dmark, el problema es que juegos que antes iban bien ahora van mas lentos, lineage2 y battelfield 2, y no lo entiendo, toy mu mal 😞



  • es agp? has probado de aumentar el valor agp aperture size en la BIOS ?



  • El AGP aperture size no tiene mucho que ver con el redimiento de la tarjeta, simplemente fija el tamaño maximo de ram que la tarjeta puede usar. Yo que tu probaria con otros drivers, si son certificados, mejor aun.



  • en eso que has dicho no estoy de acuerdo, en mi antiguo ordenador ( asus p4s333 y una gf4 ti 4200 128 ) poner un valor inadecuado en agp aperture size te suponía un rendimiento pésimo



  • Hunter, eso tb me pasa a mi. Los juegos me van a lo mejor a mas de 120 fps, y sin embargo van lentos, van como a tokes al girar el ratón..
    Por ejemplo, el half-life y juegos + antiguos q me ivan perfectos con unan geforce 2, y un pIII 700, ahora van a tokes, y en el 3d mark tengo las puntuaciones correctas.

    Tenia una 6600gt pci-E y la cambié por una x800xl PCI-E por ese motivo, pero EL PROBLEMA PERSISTE !!!!!!!!!
    . NO ES DE LA GRÁFICA, al menos en mi caso. Lo más seguro es que (en mi caso ), por descarte, sea de la placa base.

    Lo que debes hacer es probar otra gráfica (intenta que sea una ATI) y si el problema se mantiene, descara que sea de la gráfica. Pero ten en cuenta que lo que me pasa a mi es lo MISMO que a ti, y al cambiar la gráfica no lo he solucionado….
    Esto tambien le pasaba a un forero, y me ha dicho que se le ha arreglado al cambiar de placa base....
    SAlu2



  • Pues si la tengo a 256 😞



  • @Mind_Hunter:

    en eso que has dicho no estoy de acuerdo, en mi antiguo ordenador ( asus p4s333 y una gf4 ti 4200 128 ) poner un valor inadecuado en agp aperture size te suponía un rendimiento pésimo

    Pues sera en determinadas configuraciones. Ya te digo que en las placas que he tenido y en mi actual nforce2, ese parametro no causa ni subidas de fps, ni tampoco bajadas.

    Un saludo.


  • Veteranos HL

    A los que os va mal, ¿estáis utilizando una tarjeta de sonido de creative?



  • Pues si lo tengo a 256, lo que me mosquea es que si pongo el juego sin ati y sin mas cosas va un poco mejor
    pero no es normal ya que con mi 9600xt iva bien, son como paradas una cosa muy rara. Este mediodia pruebo otra fuente. Hasta la tarde.



  • @kynes:

    A los que os va mal, ¿estáis utilizando una tarjeta de sonido de creative?

    Yo si y a veces me pasa algo parecido. Qué hay que saber de las Creative en cuando a juegos?

    Saludos 😉

    PD: tengo la Audigy2 ZS


  • Veteranos HL

    A veces provoca conflictos debido a la latencia del bus pci. Si instalas alguna utilidad como el atitool, el rivatuner o el ati tray tools, puedes seleccionar pci latency a valores menores de 255, p.ej. 64, 32 o 16, a ver si así evitas los tirones. Es un fallo que ocurre entre muchos modelos de tarjetas creative y algunos chipsets, no es algo propio de las tarjetas ni de ATI ni de nVidia.



  • Bajando el PCI Latency no se va a perder rendimiento? 😮
    A 64 no creo, pero a 32 o 16..?


  • Veteranos HL

    Bajar la latencia lo que obliga a los dispositivos es a retener por menos tiempo el bus PCI. Puede provocar inestabilidad, pero no debería disminuir el rendimiento sino aumentarlo. Cuando se realiza una petición de utilización del bus por un dispositivo, puede retener su uso durante el tiempo de la latencia del bus. Si retienes durante muchos ciclos el bus, tienes otros dispositivos esperando. Si reduces la latencia, las ráfagas de datos son más cortas, pero puedes ir alternando los dispositivos para que ninguno tenga que esperar demasiado tiempo. Parece ser que a las tarjetas creative no les gustan las latencias demasiado altas, y por eso se producen estos saltitos.



  • Pues sí, la tarjeta de sonido es una audigy 2 de creative, no habia barajado esa posibilidad, probaré a quitarla a ver que pasa.
    Hunter ten en cuenta que si solucionas el problema, yo soluciono el mio, y viceversa, así que dime todo lo que pruebes y yo tb. 🆒

    Yo ya he probado con otra fuente ( aunq la mia de 460 W q me costó 80 € no genérica debería sobrar) y el problema persiste. Si es que es algo rarísimo, por ejemplo , al mafia le pasa eso, y da igual que lo ponga a 640x480 que a 1280x1024 con suavizados a tope, el juego va –Exacamente igual--, no va lento, pero tiene esos molestos tironcillos. Y lo mismo con el far cry, doom III y una larga lista.....
    por lo tanto queda descartada la gráfica y la fuente, y tb creo que el disco duro. Probaré ahora a quitar la tarjeta de sonido a ver si sigue pasando.
    Saludos


  • Veteranos HL

    Cuenta cuando pruebes, a ver si es eso.


Accede para responder