Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

:: Problema Ram ::



  • Hola escribia porque tengo un conflicto en mi ordenador, a ver si alguien podia aportar alguna solucion, poseo un P4 Northwood a 2,4 FSB 533Mhz segun tengo entendido solo soporta Ram´s con frecuencias de 333Mhz, no??o de 400Mhz pero las hace trabajar a 333Mhz, no?? pues cuando trabajo con un solo modulo de 512MB todo perfecto sin problemas pero al ocupar el segundo slot con un modulo identico al primero con 400Mhz =, el ordenador me arranca pero al iniciar cualquier aplicacion que exija mucho del ordeandor (algun juego, photoshop,etc…) se me resetea, solucion?? ni idea he probado con otros modulos de distintas marcas pero siempre con mismo Mhz (400), pero nada no he logrado solventarlo.

    Muchas Gracias adelantadas

    Atentamente ZoT



  • Ese procesador con bus 533 (133x4) soporta memoria ddr333 (133x2). Creo que en los P4 no hay posibilidad de cambiar el multiplicador de la RAM, pero no me hagas mucho caso.

    Un saludo.



  • Gracias por el consejo vere a ver que hago 😉


  • Veteranos HL

    Creo k ay un par de errores, la ram soportada puede ser cualquiera k sea ddr normal solo que te la rebajara a 333 (166x2). Otra cosa, la ram no tiene multiplicador, k yo sepa XD, el multiplicador es del micro. El problema de tu pc no se exactamente cual es, prueba a poner el 2 modulo en el tercer slot y haber k pasa, si sigue dando problemas pasa el mem test, si sigue dando error puede ser k tengas una mala configuracion en la bios, tendras k meterte en ella y ver como tienes los timings, si tienes divisores etc …



  • @Javisoft2004:

    Creo k ay un par de errores, la ram soportada puede ser cualquiera k sea ddr normal solo que te la rebajara a 333 (166x2). Otra cosa, la ram no tiene multiplicador, k yo sepa XD, el multiplicador es del micro. El problema de tu pc no se exactamente cual es, prueba a poner el 2 modulo en el tercer slot y haber k pasa, si sigue dando problemas pasa el mem test, si sigue dando error puede ser k tengas una mala configuracion en la bios, tendras k meterte en ella y ver como tienes los timings, si tienes divisores etc …

    Vamos a ver, he dicho multiplicador como podria haber dicho divisor, pero en este caso en el que la memoria va 1:1 con el procesador, no es ninguna de las dos cosas. Y si estamos de acuerdo en que puede llevar cualquier tipo de memoria, pero siempre funcionaria a ddr266 por el tipo de bus y sin hacer OC.
    Los errores que te da, pues pasale el memtest y comprueba si te da errores. Intenta poner los timmings en la bios por spd, a ver si asi te arranca bien.

    Un saludo.


  • Veteranos HL

    Si mas o menos te e entendido, lo que pasa es k si nosotros no llamamos a cada cosa por su nombre al final el que intenta comprender lo que le decimos se hace un lio XD. Solo era por matizar, es como el tipico error k muchos cometemos al querer nombrar el bus y a veces decimos fsb y viceversa, son cosas k creo k deberiamos corregir, y yo el primero XD. Saludossssss



  • Pues si me explicas eso de bus y fsb (front side bus) mejor que mejor xD


  • Veteranos HL

    Voy a suponer k sabes lo que es el FSB y en que se basa, el bus es el fsb x 2, ya que el controlador de memoria es de doble canal ( en los amds ) intel montó su HT, que no es otra cosa que una emulacion de otra cpu logica, y aparte su controlador de memoria es x 4 en muchos de ellos no en todos, de esto no estoy mu seguro.


Accede para responder