El PC no arranca y pita(problema ram creo)


  • 0

    Hola.
    Hoy he intentado cambiar un modulo de ram a mi PC y he puesto primero el viejo de PC 100 de 256 MB en el segundo banco y apartir de ahí todo son pitidos y no lo soluciono cambiandolo a su anterior sitio. Sigue pitando, el teclado con los tres leds encendidos y la pantalla en negro. El chipset es el Via VT 82C693A apollo pro 133 mini ATX, con un PIII a 600 Mhz. Supongo que lo mismo es resetear un jumper pero no tengo ni idea.
    Gracias por adelantado :susto:



  • 1

    Vuelve a dejar el modulo antiguo en primer banco y el nuevo lo instalas en el segundo banco, revisa los ides del disco duro o el ventilador de la cpu que esté bien conectado. Si no funciona con nada kitale la pila y reincia el pc



  • 2

    antes k kitar la pila.. mira a ver si enkuentras el jumper para hacer el clear cmos, es mas comodo i rapido.
    Saludos!



  • 3

    si en un tal casi fuera la ram i t ace d pitidos pipipipipipipip muy seguidos es la RAM si es un Piiiiiiiiiiiiiiiiiiiii largo es grafica

    Salu2!



  • 4

    @X_360:

    si en un tal casi fuera la ram i t ace d pitidos pipipipipipipip muy seguidos es la RAM si es un Piiiiiiiiiiiiiiiiiiiii largo es grafica

    Salu2!

    o puedes q tngas la memo jodia, si la luz d la corriente t parpadea muy seguida… o no haga buien contacto con el zocalo, mira a ver si lo as apretado bien o vata q no la hayas metido en el zocalo correctamente





Has perdido la conexión. Reconectando a Hardlimit.