Mi 7800gt no tira lo que toca!!!


  • 0

    Bueno pues el mismo título lo dice, debe haber algo que me esta jodi$%&# al rendimiento de la gráfica
    Ejemplos:
    –> Según todas las reviews el 3dmark 2005 a 1024x768 AA 4x y AF a 8x el juego tiene que dar una puntiación de unos 6700puntos, a mi me saca 5600 :mad: :mad:

    --> Battlefield con todo al máximo da unos parones que lo hacen injugable

    --> El half life2 lost coast a 1280x1024, 4x AA y 8xAF con todo al máximo me va a 30fps :mad:

    --> El age of empires 3 tiene el mismo rendimiento que la 6600gt.... :mad: :mad:

    Además la temperatura está demasiada baja, en full solo se pone a 48º con el disipa de casa...

    :eoh: :eoh: :eoh: buaaaaaaa pq siempre me pasaa estooo a miiiii !!!!
    Agradezco todo tipo de ayuda que me podáis brindar, si me ayudáis os estaré eternamente agradecido :D
    gracias de antemano!

    PS: Me huelo que será la fuente, y vosotros??? Pq la cpu no creo que sea no?

    Añado--> Cs Source con 12 bots con la misma config. que el lost coast = 10fps! :susto:



  • 1

    Mira a que frequencia tienes la grafica, normalmente cuando les falta potencia ella misma baja la frequencia para consumir menos, sino es eso … Que fuente tienes ?? M Oke Silencer ... nose yo ... e generica ??

    Un saludo y suerte.



  • 2

    si, la fuente es una puta basura, como no sea eso… dnd puedo mirar en tiempo real la frecuencia de la tarjeta gráfica??



  • 3

    Lo primero de todo es lo siguiente y como no lo has comentado y es algo habitual te lo pregunto:

    Antes de montar la tarjeta o después ¿desinstalaste completamente los forceware para instalar los más nuevos desde 0 no? Yo supongo que si pero en todo caso lo pregunto y te voy a hacer los siguientes comentarios.
    @Mind_Hunter:

    Según todas las reviews el 3dmark 2005 a 1024x768 AA 4x y AF a 8x el juego tiene que dar una puntuación de unos 6700puntos, a mi me saca 5600 :mad: :mad:

    Vamos a ver el 3dmark 2005 testea la grafica y el micro por separado asi que si el micro no es de ultima generación o mejor dicho no es un A64, la puntuacion en cuanto a la parte de la CPU bajara considerablemente, de todos modos no hay que hacer ni puñetero caso al 3dmark 2005 porque este solo sirve como referencia si se poseen configuraciones muy similares o para comprobar si el incremento o descenso del overclock afecta gráficamente; también para ver si las revisiones de drivers mejoran el rendimiento en dicha prueba.@Mind_Hunter:

    El half life2 lost coast a 1280x1024, 4x AA y 8xAF con todo al máximo me va a 30fps :mad:

    Hombre no he jugado a ese juego y no puedo opinar pero me parece una tasa de FPS aceptable para los filtros o la resolución a la que estas trabajando.@Mind_Hunter:

    El age of empires 3 tiene el mismo rendimiento que la 6600gt…. :mad: :mad:
    Además la temperatura está demasiada baja, en full solo se pone a 48º con el disipa de casa...

    Bueno eso se lo puedes agradecer a Microsoft por la excelente labor de los programadores que han sobrecargado tanto los escenarios y los han optimizado tan poco para un equipo actual que seguramente es un problema de memoria RAM y procesador (vamos que se te queda corto), mi hermano lo tiene en un K7 Mobile actualmente a 2.2Ghz equivale a una 3200+, con una Albatron 5900XT y le va igual de cutre que los anteriores AGE of Empires, vamos que no te libraras de esas ralentizaciones cada 2 por 3 que hace el juego. (igual alguien te dice otra cosa pero en ese juego creo que la tarjeta influye poco)@Mind_Hunter:

    PS: Me huelo que será la fuente, y vosotros??? Pq la cpu no creo que sea no?

    Bueno tecnicamente con la 6600GT tu CPU iva sobrada en determinados juegos pero con la 7800GT puede que vaya con la lengua fuera y si la temperatura es excesiva puede que se te este underclockeando, no creo que tengas problemas con la fuente ya que tendrias otros síntomas como cuelgues o fallos de inicio etc…@Mind_Hunter:

    Añado–> Cs Source con 12 bots con la misma config. que el lost coast = 10fps! :susto:

    Más de los mismo tantos bots lo que sobrecargan es el CPU y si la grafica no tiene para comer pues no puede renderizar, vamos y sino, no pongas ninguno y mira a ver cuantos FPS te saca o simplemente metele los filtros manualmente en windows ya que el juego creo no te da la opción.

    De todos modos buscare alguna review con un Intel similar al tuyo porque seguramente esa puntuación 3dmark 2005 es con un A64, así veremos si es normal.
    De todos modos pon algún enlace donde hayas visto reviews a esos juegos que dices porque yo ahora no tengo mi megalista de sitios donde buscar la info y poca cosa encontrare.



  • 4

    gracias por tu ayuda espinetenbolas :D
    he estado mirando en la rama de resultados del 3dmark05 y con un amd 3200+ y la misma tarjeta han sacado 8000puntos…. y yo con """mas o menos""" el mismo procesador solo 6700... Voy a hacer más pruebas a ver si subiendo la cpu tengo mejores resultados... Que rabia, entonces estoy desaprovechando mucha potencia por culpa de la cpu verdad???



  • 5

    No te fies de los tests como el 3DMark, solo son buenos para comparar tu equipo con varias configuraciones.
    Por lo demás coincido con Espinetenbolas, ¿has instalado los parches para mejorar el rendimiento usando HT?



  • 6

    Mind Hunter, en cuanto al hf2 tu puntuacion es muy baja, a esa configuracion consigo sobre 60fps estables de minima con una x800xl. El bf2 me va genial con todo al maximo y 2xAA y en cuanto al age3 como bien dicen arriba, es una basura… Has mirado que los cables que suministran corriente a la grafica sean los de 12v? 1 Saludo



  • 7

    forenaits dnd consigo esos parches?? bueno, ya busco por google :D:D
    Noseke, ya decia yo que no rendía lo que tocaba, pq si tu con el mismo ekipo mas o menos y una tarjeta inferior vas a 60fps… es ke algo no va bien!!
    Deciros que mi fuente tiene sólo 12A en la línea de +12v, entonces, no puede ser problema de fuente creeis?
    dnd puedo mirar en tiempo real el reloj de la gráfica¿¿¿???

    gracias a todos por vuestra ayuda :beer:



  • 8

    Yo creo que es problema de la grafica, para mirar las frequencia de la grafica instala el coolbit y miralo en los drivers o instalal el atitool y miralo directamente.



  • 9

    Me parece que con el RivaTuner puedes ver la frecuencia en tiempo real.
    Los amperios de la fuente son pocos, pero asegurate de que ella es la causante del problema monitorizando esa línea (MBM, Speedfan, …) y pon aqui que valores te da. Me parece que con el speedfan puedes crear un .log para ver mas tarde los cambios de temperatura y voltaje sufridos.



  • 10

    No sabia de la existencia de parches para optimizar el HT… Alguien sabe el enlace? :D 1 Saludo



  • 11

    Id software sacó uno para Quake IV



  • 12

    Yo con la mia saco 7100 puntos (ekipo de la firma), x si te sirve de referencia.



  • 13

    Yo con la mia saco 7100 puntos (ekipo de la firma), x si te sirve de referencia.

    A 1024x768 FSAA 4x y Aniso 8x ? O como viene de serie?

    Mind_Hunter qué puntuación te da el 3dmark 2005 con la configuración "internacional" ? (tal y como arranca).



  • 14

    pues unos 6100 puntos si mal no recuerdo, no es muy poquito???



  • 15

    Esta tarde me he comprado un aerocool modular Turbine Power de 450W, con dos líneas de 12v, una con 18A y la otra con 16A, además de conector pcie etc… Debería ir sobrado no??? Y el rendimiento solo ha mejorado un poquito de nada.., pero esos 6000 puntos de nada no os parecen muy sospechosos?



  • 16

    Por cierto, qué drivers usas?



  • 17

    pues los últimos de Nvidia, los 81.98. Tu que drivers usas krampak??



  • 18

    Los 81.95, pero es que creo que con la 7800GT aun no he pasado nunca el 3Dmark 2005 yo :D

    Edit: Acabo de pasarlo con el opteron a 2.85Ghz las memos a 240 cas 3-3-3, los drivers mencionados con calidad a max performance sin filtros y tal y me ha dado 6869 Puntos, yo creo que tus 6100 son correctos teniendo en cuenta tu CPU.



  • 19

    He estado toqueteando los drivers y me encontrado el transparent antialiasing puesto a Supersample, lo cual me extraña ya que yo no lo he activado, lo he quitado, he pasado el 3dmark05 y 6900 puntos…. menos mal :D:D
    Bueno, poco puedo hacer más que agradeceros vuestra ayuda chicos, muchas gracias :D





Has perdido la conexión. Reconectando a Hardlimit.