Silvido molesto



  • wenas, tengo una Asrock dual 939 sata2 (la que tiene AGP+PCI-E) y cuando lleva 5 minutos rulando, empieza a emitir un molesto silvido bastante fuerte.

    a grandes rasgos el PC es un 3200+, la placa asrock, una GF 4 TI 4200 (temporal, para instalar y eso no pongo la 6800GT) 2 modulos en dual y una FA de 400W de esas guarras que hay en las cajas.

    Los solvidos acostumbran a ser culpa de los condensadores, quizas la FA de 400 no sea capaz de mantener las cargas para el procesador o algo por el estilo.

    Alguna sugerencia aparte de que me compre una FA? (pillare un Tacens Valeo de 460W)



  • Pues, yo tengo esa misma placa, en una configuracion muy parecida, (fuente de 420w genérica) y no tengo problema, hasta el momento y lleva montado unos meses ya.

    PD, es "silbido" :P

    Talueeeee


  • Veteranos HL

    Pues si, lo mas seguro es k sea un condensador.

    Lo k podrias hacer es probar otra fuente k tengas por ahi aunke sea generica para comprobar si viene de la fuente o de donde viene.

    Saludos!



  • Prueba con otra fuente que casi seguro que es eso, a mi me paso con una de Levicon 420w y eso que siempre habia funcionado perfectamente, ademas para mas señas en mi caso el pitido chirriante variaba con el movimiento del raton.

    Saludos..



  • ami me pasa exactamente lo mismo, cuando se calientaba mucho el case, pero ahora con la tomas de aire que le implemete ya no pasa frecuentemente, eso puede ser la fuente de poder, las fuente de poder no potentes suelen tener estos problemas y especialmente si tienes muchas cosas conectadas.



  • Spinaker, al final pillaste la tacens valeo? Si es asi, podrias decirme que tal te ha ido, porq necesito una fuente nueva, y estoy pensando que esa podria irme bien.

    A ver que me puedes contar.

    Un saludo



  • ¡Esta publicación está eliminada!


  • ya tengo la Valeo por 50€, chuta de perlas.

    kokomen, es la segunda que compro, una para el PC de mi madre (100%silencio) y para mi hermano (uff la 6800GT de asus), yo me pillare la de 600W para tener amplias posibilidades xDDD


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.