Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problema con XFX 6800 GS¡¡¡



  • Hola que tal, pues vereis tengo esta tarjeta y mi ordenador es un p IV a 3.2 con un giga de ram, placa base Intel D865Perl, el xp instalado…... ya he descambiado la tarjeta grafica una vez por el mismo problema, no veas lo que me han tardado en descambiarla por cierto,mi problema es que con los juegos cuando llevo un rato no siempre es el mismo se me cuelgan o se me reinicia el ordenador...... la fuente que tengo es generica de 450 w, puede ser esto? la compre no hace mucho.... ya no se que hacer, le puse una tarjeta de sonido despues de aparecerme el problema x-fi extreme music por si era ese pero nada de nada.
    Decir que ya formatee he instale solo los driver nuevos que me venian y he probado infinidad de ellos y nada.... Alguna idea yo ya no se que mas hacer. Gracias por leer el toston ;D


  • Veteranos HL

    PUes si ya te han cambiado la tarjeta una vez y tienes el mismo problema todo apunta a la fuente. Gastate unos euros y píllate una buena fuente de marca, aunque sea también de 450w, pero que sean reales y con los voltajes estables. Seguramente así puedas resolver el problema.

    También puedes probar la gráfica en otro equipo para asegurarte de que es la fuente lo que falla antes de comprar una nueva.

    Un saludo



  • Pero vamos a ver si fuese un problema de la fuente, se apagaria normalmente y no solo cuando juego,no? ademas se apaga algunas veces, otras la mayoria de las veces es esta forma se queda pillado y aparece la tipica ventana de windows que dice por ejemplo: hl2 ha detectado un problema y debe cerrarse. Depurar o Cerrar. Porque antes de comprar otra fuente tengo que descartar todo y no tengo otro equipo donde probarla…....asi que o me arriesgo o nada vaya vaya. Adios y gracias por responder.-



  • Esos cuelgues pueden ser problemas de temperatura.. está bien refrigerada la caja?? Que disipador monta el P4?? Visualiza las temperaturas y nos dices cosas ok??
    1saludo!



  • @Mind_Hunter:

    Esos cuelgues pueden ser problemas de temperatura.. está bien refrigerada la caja?? Que disipador monta el P4?? Visualiza las temperaturas y nos dices cosas ok??
    1saludo!

    No creo que sea por temperatura, no tengo sonda pero lo que si tengo es una caja soprano con un xp 90 instalado con artic silver asi que no sera por temperatura, con el everest ultimate edition no pasa de 54 grados la cpu y la gpu por soft de nvidia no pasa de 47 grados.



  • supongo que no has hecho oc verdad?? Si la respuesta es afirmativa pon los valores de fábrica y prueba a ver si los cuelgues persisten… De todas formas yo tb creo que es la fuente



  • Pues como no lo solucione de otra forma, me tendre que gastar los cuartos en una fuente nueva aunque me da pena desprenderme de esta tan pronto…. He mirado por ahi algunas y he visto esta que me ha gustado bastante que os parece? No se si se pueden poner links pero por el nombre a ver si me podeis orientarse llama Hiper PS-XP-580 BF Modular Type R SLI-Edi. - 580 W - Blue. Gracias. Admito otras opciones si tienen leds azules mejor y sileciosas please. Salu2 😉



  • Con leds azules una levicom 450w que te va sobrado. Saludos



  • bueno pues ya esta me he gastado los cuartos en la fuente que mas arriba he dicho la hiper de 580…....muy bonita mu chula esta mu bien pero joderrrrr el problema persiste. Ya estoy deseperado, puede ser que la grafica no sea compatible con mi placa? espero que no. Decir que con la grafica antigua, una ati 9200, esto no me pasa tan a menudo pero si de vez en cuando al jugar al counter strike source, pero con la nueva vaya vaya. Alguna idea brillante?????


  • Veteranos HL

    Si ya has cambiado la fuente y el problema persiste y dices que las temperaturas son normales, deberías, como te comenté en el primer post, probar la gráfica en otro ordenador: llévatela al curro, a la uni o a casa de un amigo, pero tienes que probarla para confirmar si el problema se debe a la gráfica o es otra cosa lo que está fallando.

    Un saludo



  • No tampoco va a ser un problema de la grafica ya que ya la he probado en otro ordenador y no se cortan los juegos, ya he cambiado la grafica, la tarjeta de sonido, la fuente… en fin ya no se que mas hacer. Tambien formatee el disco duro he instale solo los driver de la XFX y nada.
    No creo que sea un problema del puerto agp porque con la ATI esto no me pasa....... :rabieta: tiene que ser otra cosa. Gracias por vuestras respuestas.



  • que disipador tienes? el stock cooler?? Le has quitado la pegatina de la base?? :D:D:D



  • @Mind_Hunter:

    que disipador tienes? el stock cooler?? Le has quitado la pegatina de la base?? :D:D:D

    No tengo el XP90 CU y claro que si que se la he quitado ;D ;D


Accede para responder