Me he cargado la 6800gt…


  • 0

    Fui a instalar un raid 0 con 2 discos nuevos de 200gb, me molestaba la grafica y la retire. Cuando la vuelvo a poner y encender el sistema…. Todo negro. Reviso cables, conectores, ventilacion, miro ke este bien anclada.. esta vez enciende pero todo lleno de artifacs, y apenas llega a ser legible nada. reviso y reviso y nada.

    Pongo una 9600xt ke tenia cogiendo polvo y todo funciona perfecto. Me la habre cargado con electricidad estatica? Porke si es asi cagontolokesemenea, me ha durao 1 año justo. Alguna idea para resucitarla?.

    Ahora bien, si definitivamente se ha muerto y como me gusta jugar tela y a ser posible cargadito de efectos (esta ultima me iba mu bien), veis correcto ke me pille una 7800 gs? Siendo en AGP. He mirado algunas evga subidas de fabrica y tienen buena pinta.

    Por otra parte tengo pensado en cambiar de equipo en cosa asi de un año, en cuanto este asentado el Vista, las directx 10, los conroes y sus homonimos en AMD (si es ke al final sacan algo decente), y pillarme un pepino de grafica acorde con los tiempos. La cosa es que no se si aguantar ese año antero (o algo mas) con la 9600xt sabiendo lo jugon ke soy, evidentemente las pelas no me sobran. Mi pc actual kedara pa un 27/4 (ke pena con lo ke me ha costao jeje).

    Un saludo y gracias por leer el toston.



  • 1

    Hola

    si has tenido la 6800 sólo un anyo puedes tirar de garantía y pillarte una nueva. Si no tienes la garantía y te gusta jugar yo no me quedaría la 9600XT, porque comparada con la 6800…pillarte la 7800 ahora, desde mi punto de vista, es una buena opción: de aquí a un anyo no estarán asentados ni el Vista ni los directX10, y la 7800 no se te va a quedar obsoleta en 12 meses seguro, así que aunque cambies el equipo podrás mantener la gráfica al menos un par de anyitos o más, depende de lo exigente que seas.

    Un saludo

    p.s: has probado la 6800 en otro pc?



  • 2

    Sería la primera gráfica que escucho que muero por electricidad estatica, si fuesen unas memos sería posible… pero la gráfica me extraña.

    Sigue haciendo pruebas a ver que pasa, tb puede ser la alimentación, ten en cuenta que esa 6800GS tira mucho mas de la fuente que una 9600XT.

    Saludos



  • 3

    Suena tonto…pero conectaste el conector molex a la grafica?. A mi me paso, y menos mal que me di cuenta, por que tmb crei que me la habia cargado, uff.
    Con tanto cable, a veces uno se olvida algo de enchufar xD. Si no es eso, mira haber si la fuente va mal, o como te han dicho, pruebala en otro PC.

    Si esta rota, lo siento mucho :(. Eso si, yo en tun lugar tiraria de garantia, por que tienes dos años, a si que, no te des por vencido. Seguro que te la pillan ara RMA, creo yo. Tecnicamente tu no has echo nada sobre ella, osea que ha muerto subitamente.
    No creo que merezca la pena pillar la 7800 teniendo la opcion de que te den en garantia la 6800 GT ;).
    Saludos!!!!



  • 4

    Pues de la garantia dudo que la pueda utilizar, le cambie el disipador hace ya bastante. El que trae leadtek es un bicho y tuve que cortar unos anclajes de plastico pues no salian los cabritos, asi ke no podre montar el disipador original.
    Cuando te olvidabas de poner el molex en la leadtek se enteraba medio vecindario porke no veas el pitido puntiagudo ke soltaba, era muy escandalosa, asi ke eso keda descartao.

    Seguire haciendo pruebas, arrancar… arranca pero media pantalla no se ve.

    Va a ser ke al final me pillare la 7800 gs, me he puesto a jugar al counter en 1680 x 1050 (la nativa de mi monitor) ejem.. vaya pena ma dao y los ultimos shooters tb penoso. En fin

    Joder hablo de ella como si fuese mi amiga o algo. sniff



  • 5

    A mi el otro dia me dio un poco el coñazo la mia, mientras estaba haciendo cosas de repente se ponia la pantalla a rallas y al reiniciar se quedaba todo en negro. Volvi a poner la grafica y me aseguré de que el conector de la alimentacion estuviera bien y se soluciono. Como te han dicho los demas me parece muy raro que se haya roto tal como lo describes, quizas hayas movido el disipador?????
    De todas formas antes de gastarte los 300€ que cuesta la 7800GS yo intentaria probarla en otro ordenador.



  • 6

    Que va macho, no hay manera llevo to la tarde hacendo pruebas. La he puesto en otra placa con lo minimo para hacerla funcionar y me manda a la playa. La he puesto con 2 fuentes y tpc.

    He notado que el conector que va a la ranura agp, estubiese en ciertas partes como un poco gastado, como si fuese erosion de meterla y sacarla. Me extraña ke sea de eso pues la habre sacao 6 o 7 veces a lo sumo. Creo ke no va a resucitar. Aun asi la llevare al curro y la pondre en un pc totalmente diferente.

    Ara mismo esta sin disipador pues le kitao el zalman y se la he puesto a la 9600xt ke hacia un ruido terrible, la pregunta es: Puedo enchufarla a un pc sin disipador aunke solo sea unos segundos (ver que arranca y poder leer las letras del principio o la bios me vale) sin miedo a quemarla definitivamente??? (por eso de no estar cambiando el disipador de una a otra tarjeta).

    Un saludo.



  • 7

    Yo no la montaria aunque fuera durante unos segundos sin ningun disipador; por lo menos intenta ponerle el disipador (sin ventilador) original.



  • 8

    Ponla con disipador, sea el que sea, sin ventilador si quieres…. pero NUNCA sin disipador, no te duraría ni 5 segundos.

    Por cierto, como ultima alternativa bajale la frecuencia a la tarjeta a ver si rula (esto si consigues entrar en Windows) te lo digo porque la mia me hacía cosas raras: artifacs, cuelgues en juegos, etc. y le he tenido que bajar las frecuencias de 400/980 de serie a 375/900, no me preguntes porque pero ahora funciona perfectamente. La temperatura y todo era perfectamente normal pero un día le dio por dejar de funcionar correctamente a las frecuencias por defecto :(



  • 9

    Lo doy por inutil, No me llega a entar en windows para bajarle las frecuencias. Aun asi la tenia con los valores de fabrica. Solo la oceaba pa jugar al fear, doom y poco mas.

    creo que va a caer una evga 7800 oceada de fabrica, aunke me esperare a ke salga la 7600gt (si es ke es cierto ke es superior a una 6800gt, no lo tengo muy claro) en agp y comparare calidad/precio entre ambas a ver si merece la pena la diferencia de precio.

    Muchas gracias por vuestra ayuda.



  • 10

    @SePu:

    Lo doy por inutil, No me llega a entar en windows para bajarle las frecuencias. Aun asi la tenia con los valores de fabrica. Solo la oceaba pa jugar al fear, doom y poco mas.

    creo que va a caer una evga 7800 oceada de fabrica, aunke me esperare a ke salga la 7600gt (si es ke es cierto ke es superior a una 6800gt, no lo tengo muy claro) en agp y comparare calidad/precio entre ambas a ver si merece la pena la diferencia de precio.

    Muchas gracias por vuestra ayuda.

    Muy buenas solo queria comentarte is la grafica que comentas,7600gt es superior a la 7800gs CO,es uqe ando como loco por comprarme una ya qu eme paso algo parecido a ti la lleve a la tienda y me dijeron,que murio,era un 9800XT,si me puedes responder te lo agradeceria,mas que nada porque estoy entre las 7800 que oscilan desde las 300€ a los 369€ de la gama overclock,espero me puedas ayudar…



  • 11

    La 7800gs al ser de una gama mas alta aunke recortada debe ser y es superior a las 7600gt. Yo me referia por la diferencia de precios entre ambas el rendimiento que dan y si merece la pena pagar ese precio.
    Aun no he mirado muxas reviews, ni tampoco he visto la 7600gt en agp (no creo ke diste mucho de su vesion en pci-x).

    Lo ke si he estado mirando es que la 7800gs tampoco saca mucha diferencia a una x850xt en varios test y ahi si puedes ahorrar ente 50 y 100 euros si te lo montas. Eso si la de ati es una generacion anterior. Yo tpc se ke hacer jeje. Un saludo



  • 12

    La 7600GT no existe en AGP, ni la 7900GT tampoco… solo las versiones GS están en AGP.

    Un saludo



  • 13

    SePu te arranca el equipo con la GT??? Por lo que he entendido si pero no te termina de cargar Windows,no???



  • 14

    Weno expongo mi experiencia, tengo una 6800 de asus a secas, la v9999, fui a desmontarla para ponerle silicona AS5, desmonte todo el disipador sin problemas y demas, le eche su silicona y lo monte todo bien, enchufo y entro en windows, compruebo que la temperatura ha bajado 3 grados, pero de repente empiezan a salir arctifacts por toda la pantalla, de menos a mas, y asi hasta que la pantalla no se veia y todo se colgo. Reinicie y ya en la bios casi no se podia ver nada, asi k apague el pc un rato, pense que el disipa no estaria bien puesto por lo que fuera ( La temperatura medida con sonda no era para nada elevada pero dude en ese momento ). Desmonte el disipador y lo volvi a montar, probe y nada, no arrancaba, lo deje sin ventilador por si acaso, la probe sin molex, en fin le hice de todo, hasta como mencionais, la enchufe sin disipador ni nada, a pelo, pk pense que si estaba rota del todo que iba a perder, asi k la enchufe y la temperatura se puso en 70º en solo 3 segundos y no paraba de subir, hasta llegar a 100º a lo que la apageu sin resultados buenos. Pense que definitivamente habia muerto sin causa aparente, la deje montada correctamente en el pc enchufada ya pensando que al dia siguiente iba a llevarla al proveedor. Al dia siguiente enchufo sin espereanza y curiosamente todo perfecto, es mas, ahora la tengo con overclock y con la bios de la GT y de lujo, ni un problema, supongo que es un expediente X mas.



  • 15

    Pues sergiman, es algo muy parecido a lo de javisoft. Se ve algo, pero todo lleno de artifacs y la bios casi ilegible. Lo primero ke se ve es el chekeo de la grafica, donde te pone la version, bios, megas etc etc. Y luego el clasico chekeo de los componentes de toda la vida antes de cargar el windows. Con linux 3/4 de lo mismo.

    Voy a darle unas pekeñas vacaciones, le voy a comprar una buena pasta termica, un buen disipa, la limpiare, la mimare y si al final no la resucita… a la basura, no si antes kemarlaa la hdp ke me ha dejao al final del fear y sin poder jugar al oblivion..

    Ahora bien con la ati ni un solo problema pero da asco jugar con ella.



  • 16

    Puedes probar a reflashear la bios con la suya propia, a ver si es algo de bios de la propia tarjeta, puedes encontrarla aqui:
    http://www.station-drivers.com/page/vgabios.htm
    Suerte..



  • 17

    Ya hice 2873428374 pruebas no he logrado resucitarla, he estao unos dias apartao.
    Voy a cambiar de placa y pillarme una x1900xt ke ya tengo pedida, alguno me dira ke el micro limita la grafica bla bla bla, lo hago como opcion de futuro.

    Enga un saludo y muchas gracias a todos por la ayuda



  • 18

    Siento lo de tu 6800GT, joe…:(. En fin, y felicidades por la X1900 disfrutala y que no le pase lo mismo que a esa 6800GT. Y...no creo que tu micro limite tu grafica, por que tienes un OC bastante majo, y eso le dara vidilla.

    Ah...probaste a mandarla a garantia la gráfica?? Saludos!!



  • 19

    Ke va no puedo mandarla ya ke el disipa original se lo kite y no lo puedo volver a poner.

    De todos modos a grandes males, grandes remedios. Hoy me ha llegado una x1900xtx. Ni la x1900xt ni la 7900gt kedaban en stock asi ke al final hice de tripas corazon y pille este pepino de ati. Me ha salido por 420 euros. creo ke es una gran compra (y cara). La cosa es ke la nueva placa no me ha llegado, espero ke mañana llegue, si no me comere la semana santa entera con la grafica ahi muerta de risa y yo con cara de bobo.
    Ahhh ke nervios necesito benchearla ya y jugar al oblivion ¡¡

    Weno saludos a todos





Has perdido la conexión. Reconectando a Hardlimit.