Cpu al 100%


  • 0

    Pues eso, os cuento la historia, le monto un pc a mi primo, athlon 64 3000+, asus a8n sli deluxe, 1 gb kingston, 6800 gs, y wd sata de 200 gb, todo se instala muy bien, y un dia viene y me dice k el pc se le pone al 100% y se le keda casi bloqueado, cosa extraña pense yo, asi k me lo traje para mirarlo, el caso es k no me dio ningun problema en 6 horas k estuve con el, lo enchufe en red con mi pc de mi firma para tener internet. Aunque no vi fallo alguno le formatee y le instale todo con drivers nuevos, y al parecer se soluciono, asi k no le di importancia, pero poco despues mi pc empezo a fallar en los juegos, abrias uno y era ponerse la cpu al 100%, incluso con el counter 1.6, todo se kedaba parado, pero para mas inri, enchufo el pc 2 ke tengo en mi casa y le pasa exactamente lo mismo ahora.
    Nunca me habia pasado esto, pero por si os sirve de guia para ayudarme he pasado el karspersky, el nod, el norton y el panda, todos actualizados evidentemente, y ninguno ve nada, por pasar he pasado hasta el panda online k tp ve nada. Alguna explicacion posible? Los drivers son oficiales todos y ahora mismo acabo de formatear y solo tengo el msn y el counter y vuelve a petar al procesador. Saludosssss

    PD: Me confirma mi primo k vuelve a tener los mismo problemas, realmente es de locos.



  • 1

    a mi eso me pasa al jugar un rato a kualkier juego, al cabo de unos 10min se peta todo, da igual que formatee o haga lo ke haga, se termina petando siempre, y como tu tampoco he encontrado nada

    Saludos



  • 2

    Que la CPU se ponga al 100% jugando es de lo mas normal. Que se relantice es una cosa y que pete es otra.
    FOBOS en tu caso lo mas probable es un problema de hardware, seguramente de las memorias si no tienes hecho overclock. Desde cuando te pasa?
    Sobre el caso de Javisoft2004 no se me ocurre nada si el tema virus está descartado. Fuese un dual core eria cosa de drivers (el conocido problema de que se relantizan repentinamente), pero no es el caso.

    PD: Solo pasa con los juegos?



  • 3

    Si, a mi solo con juegos, pero si dijesemos k se pone a tope con doom 3, commando SF, HL2, pero es k con un counter 1.6 o peor 1.0, que eso no chupa casi nada, aparte que nunca se a puesto mi micro a 100% con ningun juego, lo normal un 70 - 80 no mas. Sin embargo a mi primo es con cualquier cosa, lo mismo esta con el msn o escuchando musica y de repente zas, petada, pero tipo prime 95 que no puedes ni mover el raton, es una cosa super extraña, lei buscando info sobre esto que microsoft habia reconocido que windows tenia un error en ciertos procesos por los que la cpu se podia poner en ciertos momentos a tope pero tenia solucion, llamabas al servicio tecnico y ellos te mandaban un parche o similar no recuerdo bien. Repito que lo curioso es k a mi esto nunca me ha pasado, y desde k puse el pc en red con mi primo me pasa, tiene k ser un virus o similar pk realmente es k las petadas son tipo prime y me preocupa bastante Saludossss

    Edito: Ya he descubierto mi problema, es responsable de mi problema con los juegos es el crack v26 para counter strike 1.6 que estruja la cpu a tope, ya que parece ser que envia info a internet ( vete a saber donde ) a lo tipo troyano y por lo que se ve ningun antivirus actualizado lo detecta ( en el caso de que sea una amenaza, aunque en cierta manera el problema en si es mas k una amenaza XD ).



  • 4

    @krampak:

    Que la CPU se ponga al 100% jugando es de lo mas normal. Que se relantice es una cosa y que pete es otra.
    FOBOS en tu caso lo mas probable es un problema de hardware, seguramente de las memorias si no tienes hecho overclock. Desde cuando te pasa?
    Sobre el caso de Javisoft2004 no se me ocurre nada si el tema virus está descartado. Fuese un dual core eria cosa de drivers (el conocido problema de que se relantizan repentinamente), pero no es el caso.

    PD: Solo pasa con los juegos?

    Pues desde hace tiempo, se me calienta la ostia, primero tenia 128mb de ram, ahora 256ddr y sigue siendo lo mismo



  • 5

    Me alegro de que hayas encontrado el fallo Javisoft2004, aunque podrias haber dicho que solo te fallaba el counter :risitas:
    FOBOS, no será cosa de temperatura pues ? Yo probaba otros drivers para la gráfica, relajaba timings (o ponia un divisor directamente) e intentaba bajar la temperatura.



  • 6

    pues no se, despues de petar y reiniciar en la bios me marka 52-53ºC asi que no creo que tendria porque petarse no??? lo que si me pasa es que de vez en cuando se me cuelga un poko el SO (cosa de 3seg) y vuelve a funcionar y asi todo el rato, primero me lo hacia con el XP, en el ME solo con el Winamp y ahora con el 2000 de continuo

    Saludos



  • 7

    Weno, el pc A64 sigue con el mismo problema, yo por suerte como comente arriba he dado con lo que fallaba, asi que la teoria de virus queda descartada en mi caso. Pero el otro pc sigue exactamente igual, por mucho k se formatee al tiempo la cpu se pone al 100% y no ay manera de saber el pk, en el administrador de procesos varian las cargas de la cpu, normalmente es el msn messenger el k se chupa to, pero lo desistalas y pasa a ser otro proceso, despues he probado a kitar las actualizaciones de windows y parece k ya no pasa con tanta asinuidad, a que puede ser debido? Ya lo unico k me falta es actualizar la bios y poner unos drivers nuevos de todos los componente pk realmente es una paranolla. En la pagina de asus parece k han corregido algun tipo de error pero mi ingles no es muy bueno, haber si alguien me echa una mano. Cracias:

    Esto pone en los drivers:

    nVidia Chipset(CK804) driver version V6.65 for Windows XP(WHQL).
    To avoid crashing file system, please do update the chipset driver before updating Bios version 1012 or later

    Y esto en la bios:

    A8N-SLI Deluxe Bios version 1016
    Please do read the description before updating BIOS
    To avoid crashing file system, please do update the chipset driver to below version prior to this Bios.
    For WinXP 32bit system, please download and update chipset drivers V6.65 or later
    For WinXP 64bit system, please download and update chipset drivers V6.65 or later
    For Win2k/2003 32bit system, please download and update chipset drivers V6.66 or later
    For Win2003 64bit system, please download and update chipset drivers V6.66 or later
    1- Support new CPUs. Please refer to our website at: http://support.asus.com/cpusupport/cpusupport.aspx
    2- Update awdflash.exe to v1.14
    3- Remove 2.88MB floppy item value

    Saludossss



  • 8

    Me huele a que sea causa de las dichosas actualizaciones de Windows. Intenta una cosa: instala Windows XP SP2 y desactiva las actualizaciones automáticas, prueba durante unos dias a ver que tal.



  • 9

    Yo ya no se k pensar, no tengo mucho tiempo pa probar la verdad, pero intentare hacer eso, haber k es lo que pasa, aunque si lo piensas no tiene pk haber ese tipo de problema.

    PD: El software k se instala es muy comun, nod 32 + crack, messenger + msn plus, Du meter, nero, winrar, emule, todo comprobado en mi pc al 100%.
    PD2: He probado a desactivar el cool & quiet y sigue igual, menuda paranolla.
    PD3: La fuente es una tacens 400w podria ser fallo en alguna linea? Pk es algo k no he comprobado aun.





Has perdido la conexión. Reconectando a Hardlimit.