KVR con Infineon CE-5 hasta donde??


  • 0

    Tengo un par de modulos de 512mb Kingston Value Ram con chips infineon CE-5 CL3 sino me equivoco.

    Para empezar le meti 2.8V directamente (El maximo q me deja mi placa Abit IC7) y funcionaban a 190mhz DDR380 por que tenia un micro p4 de bus 133 con overclock 2-2-2-5 1T sin problemas, no digo que funcionaran con esas latencias a 400mhz por que no lo he probado.

    Actualmente y por limitacion de fuente de alimentacion estoy con un prescott E0 3.0 a 3500mhz 234fsb DDR 468 y latencias puse 3-4-4-8 directamente pensando que no llegarian pero trabajan sin errores.

    Un dia puse 250fsb DDR500 y todo perfecto tambien jeje sin errores aunque no pasa Prime95 pero eso es por que necesita mas energia el procesador ya que mi TT Purepower solo da 18A en 12V y me da voltajes bastante malos.

    Bueno la pregutna es si alguien sabe hasta donde pueden llegar estas memorias por que siempre es bueno tener una orientacion primero.

    Podria pasar de 250fsb??

    Saludos y garcias



  • 1

    Si a un PC le falta energia (mejor fuente de alimentación) el superpi no da errores, directamente se colgaria el PC. Yo creo que esos 250Mhz ya no los hace estables.
    Esos chips se montan en modulos de 2GB y suelen hacer como mucho entorno a los 250 Cas 3-3-3, algunos casos se han visto a 260 pero ya no es lo común.



  • 2

    @krampak:

    Si a un PC le falta energia (mejor fuente de alimentación) el superpi no da errores, directamente se colgaria el PC. Yo creo que esos 250Mhz ya no los hace estables.
    Esos chips se montan en modulos de 2GB y suelen hacer como mucho entorno a los 250 Cas 3-3-3, algunos casos se han visto a 260 pero ya no es lo común.

    Perdon me equivoque no queria decir super pi sino el Prime 95. Super pi de 1mb lo pasa sin problemas pero el prime aunque le aumente el Vcore al procesador apenas consigo estabilidad aunque le meta divisores a las memorias para evitar problemas, ademas en carga me ha llegado a dar estos valores:

    12V= 11.55
    3.3V = 2.70 ==Esta vez se me colgo el pc y luego no queria iniciar aunque lo normal es 2.90

    Saludos



  • 3

    Si esos voltajes son correctos (mesurados con polimetro) ya estas tardando en cambiarte la fuente de alimentación :p



  • 4

    mira hasta donde llega el P4 prescott el E0 es mi record y no pasa de 45ºful
    pero no es demasiado estable

    que refrigeración tienes???

    porke si le quieres subir pues necessitas una buena!

    prescHOT!!!



  • 5

    para llegar a los 3.5 necesito 1.43Vcore demasiado para un SL7PM que suelen hacer los 3.6 sin tocar vcore.
    las memorias asincronas 3:2 para que no molesten.
    Con aumentos de Vcore consigo poca estabilidad.
    Temperatura maxima 62ºC con un Thermalright xp-120

    Asinque viendo los valores de los voltajes solo me queda cambiar la fuente.
    Los voltajes no los he medido con ningun polimetro aunque antes eran mucho mas estables pero desde que puse 2 discos duros + X-fi y cambie mi northwood por un prescott ….. descendieron vertiginosamente asinque el sensor de la placa sigue siendo el mismo y si bajan al ponerle mas componentes por algo sera.

    Salu2



  • 6

    yo estuve probando unas como esas y me hacian en la asus premium 210 3-3-3-8 a 1t y 255 a 2t esto sincrono 1/1 y estables asincrono no probe pero sobre 10mhz menos pero las devolvi ya que no mejoraban lo que tenia





Has perdido la conexión. Reconectando a Hardlimit.