Tarjeta compatible con linux


  • 0

    Hola, en el equipo de mi firma tengo una x-fi xtreme music (la x-fi mas basica) pero no es compatible con linux, y segun lo que he podido leer por ai la cosa va para largo si esque algun dia los sacan.
    Hasta ahora pues estaba liado con la uni y tal pero ahora que me he pasado ya los juegos, FEAR, GTA san Andreas, Tomb Raider y alguno mas pues me he decidido a volver a la carga con linux.

    Asi que quiero una tarjeta de gama media que sea compatible con linux, y me da mucha pena deshacerme de mi x-fi pero es lo que hay :(:(

    Pues a ver si me podeis ayudar, a encontrar alguna targeta, ah otra cosa, ya se que la placa lleva una integrada, pero la tengo petada y aunque tengo la placa en garantia me da palo arreglarla porque significa quedarme sin pc por lo menos 3 semanas …



  • 1

    a mi, la SB 5.1 me la reconoce perfectamente ;)



  • 2

    no cal k te desagas de la x-fi

    puedes buscar una sb 128, live o audigy y tenerla activada en Linux y desabilitarla en windows ;)

    Saludos!!

    PD: las encontraras de segunda mano x 15-20 euros como mucho ;)



  • 3

    hAyO, no habia pensado en eso, pero la verdad que paso de engorros con conmutadores para los altavoces y todo el rollo.
    Al final me vendo la x-fi y me cojo una audigy-se que por lo visto la unica incompatiblidad que tiene con linux es la captura de audio desde line in y desde mic, pero eso no lo uso mucho y si lo uso tirare de win.

    Saludos !!



  • 4

    yo tengo una Sound Blaster live! 5.1 y me va bien con Linux. el driver creo q es el emuk101 o algo asi se llama, y me da q incluso ya te lo traen kernel actuales.
    es una pena q no puedas aprovechar ese tarjeton en linux.
    si los fabricantes sacasen drivers para linux igual q para windows la cosa estaria mucho mas equilibrada y en linux no habria tantos problemas para hacer funcionar detenerminadas cosas.

    suerte con la proxima q te compres.



  • 5

    que tipo de altavoces tienes??? un 5.1??

    puedes coger i montarte un 2.1 pekeño para la tarjeta (antigua) k usaras en linux (pues es muy chungo configurar para k este sake el envolvente y dejarle los k tienes a la x-fi tio!!

    Saludos!!



  • 6

    No podrias usar la tarjeta de la placa con linux?



  • 7

    tilt

    Como digo en el primer post la tengo petada, y aunque la tengo en garantia paso de arreglarla porque supone quedarme sin pc 3 semanas minimo… que ahora que tengo vacaciones hay que disfrutar al maximo jeje

    hAyO
    Si tambien es verdad, pero da igual, ya esta decidido, gracias a todos por responder, esque es demasiao follon comprarme ahora unos 2.1 para la otra placa, otro subwoofer en el cuarto... jaja

    en fin es una lastima me despido de la x-fi :( y como dice bunny ya les vale a los fabricantes ...



  • 8
    ¡Esta publicación está eliminada!


  • 9

    Gunfett estaria bien k pudieramos contactar x mail o msn ;)

    the_same_87@hotmail.com ;) agregame tengo 1 idea ;)





Has perdido la conexión. Reconectando a Hardlimit.