Problemas con USB!


  • 0

    Tengo un problema kon la configuración de los USB de mi ordenador…

    mi suposición se basa en que en casa de un amigo kon un ordenador similar al mio una pelicula tarda en copiarse del IPOD al ordenador unos 10 minutos, en mi casa tarda unos** 50min!!!**

    Donde puedo modificar la velocidad de USB??? probé en la BIOS pero no hubo manera….

    gracias y saludos!



  • 1

    Que sistema operativo tienes? Puede que tu amigo tenga usb 2.0 y tu 1.1(bastante más lenta)



  • 2

    Wenas, supongo que tu ordenador es el de la firma, será que tienes mal configurado el USB, porque la placa incorpora USB 2.0. En la BIOS, en los parametros del chpset, y de ahí a los del USB, selecciona HI-Speed(480mbps) porque seguramente tengas puesta full-speed(12mbps).

    Saludos (y espero que ese sea el problema y esta la solucion)



  • 3

    Como a dicho YAVI, tu placa base incorpora USB 2.0. Se puede comprobar en la siguiente pagina.
    http://www.achetezfacile.com/asus-a8n-sli-deluxe-comparer-les-prix-97509.html

    Supongo, que debe de ser lo que dice, ya que un amigo mio le paso lo mismo, y lo consiguió solucionarlo de esa manera.

    Un saludo, y que tengas suerte.



  • 4

    pero es que lo tiene instalado y los drivers i en la bios configurado, y le sale en windows eso de enxuffar en un conceentrador, que puede, ser entonces??



  • 5

    Joé, eso de enchufar en un concentrador… nu sep.
    Por qué no pones la configuracion exacta del ordena, a ver si se puede hacer algo...me dejas todo mosca :susto:



  • 6

    que mas pana, yo tenia tu mismo problema, si no has resuelto no te explotes mas la cabeza, solo tienes que instalar (actualizar) a Windows XP SP2, esto para que te actualice a USB 2.0.

    a mi me funciono espero que a ti tambine

    Saludos



  • 7

    Pues debe ser esto porque se reinstalo el windows a SP2 hace 2 dias y no recuerdo que le saliera lo del concentrador pero habra que probarlo, pero ara estarà un mes fuera, osea que a la vuelta de vacaciones ya veremos





Has perdido la conexión. Reconectando a Hardlimit.