Problema con asus a8n-sli se


  • 0

    Buenas, en mi ordenador tengo montado una placa asus a8n-sli se,3800x2, un sata maxtor 300gb, 1gb ddr 400y de grafica una xfx 7900gt xtreme.
    Bueno pues tengo 2 problemas que me tienen jodida la existencia.
    1º Mientras juego, me sale un pantallazo azul en el que me comenta que hay un problema relacionado con el dispositivo nf4, es decir el chipset de la placa.Con esto el ordenador se bloquea y se resetea con basura en pantalla.
    Pense que podria ser un problema de la grafica por el tema del cuelgue y la basura al reinicio, instale los ultimos drivers, actualice la bios(segun asus soluciona ciertos problemas al instalar vga pci-ex) aun asi persistia el problema;la grafica me la cambiaron por otra nueva pero tambien continua este problema al ejecutar juegos.
    Pd, la temp del micro y placa son optimos en todo momento.

    2º En tareas normales el ordenador tambien me muestra un pantallazo azul diciendo que se apaga para evitar daños mayores.

    Podria ser un problema de la placa base que no es compatible con mi grafica?
    Alguien tiene un problema similar?

    Me he descargado todos los drivers posible para la grafica y la placa, la bios la tengo actualizada a la version 502.
    Si alguien puede ayudarme lo agradeceria bastante.
    Un saludo y gracias



  • 1

    Uiui.. espero k te lo solucionen pork a lo mejor dentro de poco monto un pc casi igual k el tuyo :S

    un 3800x2 a8n-e 7900gt 2gb ddr400.

    Mira k no sea tema de fuente k le falte voltage i eso sea el causante de la inestabilidad; si tienes algun tester podras medirlo con seguridad.

    Saludos!



  • 2

    En mi caso tengo una Asus A8N-E, que es casi la misma placa, con una 7600 GT y no he tenido de momento ningún problema parecido, la fuente es una Tacens Valeo Pro 600.



  • 3

    Pues hemos visto que el disco duro nuevo que pille el sata maxtor de 300gb era incompatible con el chipset nf4 y para ello tuve que deshabilitar el nqc y tambien actualice los drivers del chipset.
    Para lo de la grafica actualice la bios,que se puede descargar desde la pag de asus y parace que ya con esto el ordenador esta mas estable.
    El problema esta en que aun me dan reseteos esporadicos y eso creo que es de la fuente,asi que cambiare la fuente a ver que tal.
    UN saludo y gracias



  • 4

    Yo he tenido ese problema, y al final lo arreglé.

    • Puede ser por la fuente, necesitas más potencia.
    • El SATA va bien con mi placa, pero los SATAII hacen que el sistema se bloquee continuamente, así que los discos duros los tengo en modo SATA normal.

    Salu2.



  • 5

    El problema de SATA II y NF4 se arregla quitando NCQ y dejándolo como SATA pero también puedes ir a la page de Maxtor para que te manden un nuevo firmware. No es un problema específico de ese disco duro de Maxtor. Con la fuente es mejor no arriesgarse y pillar una de calidad.



  • 6

    i un amd 3800x2 7900gt sata2 maxtor de 250gb i la placa asus a8n-sli se

    Tendra muchos problemas para instalar el XP i k sea estable??

    Gracias.

    Saludos!





Has perdido la conexión. Reconectando a Hardlimit.