Problema con salida TV en expertvision 7600GT



  • pues por muchas veces q ejecute el asistente para la configuración de la salida de TV de la gráfica y por mucho q le especifique q es S-VIDEO y PAL-B siempre me encuentro con q no hace ni caso al asistente y me tiene configurada la salida como HDTV con lo q evidentemente de ver el pc en la tele me puedo olvidar… Alguien sabe como configurar esto? o soy el único tonto al q no le sale? pq llevo toda la tarde google arriba google abajo y estoy perdiendo la paciencia... con lo facil q es en las ATIs



  • nadie me sabe decir nada al respecto? :(



  • Yo tengola 7600Gt pero aunno hepriobado la salida a TV, aunque con las ati sólo es conectarlas, las Nvidia no teng niidea



  • ya, yo antes tenía una ati (en mala hora cambié de marca) y estaba chupao, con el driver de nvidia estoy hasta el gorro, el asistente es muy bonito, facilito y tal pero nada de nada… a ver si mañana puedo poner capturas de pantalla para ver si queda mas claro mi problema... pq como esto siga así y no pueda ver la tele me voy a cagar en la puta de oros


  • Veteranos HL

    A ver, yo tengo puesto en mi 6800xt la TV i el monitor.

    Conecto el cable conversor de TV-out de la grafika a video compuesto, de ahi lo paso a RCA hacia un transmisor inalambrico A/V, en él tambien conecto los RCA de audio.
    Entonces en la Tele programo el AV correspondiendte; Etnonces lo uniko k toko de los drivers es:

    Boton derecho a escritorio, NVIDIA display > // le das al monitor // ahora te sale el kuadradito de los drivers de nvidia // en nview display mode pongo el DualView (es lo k yo keria, depende de lo k tu kieras usaras uno u otro) // entonces el de abajo creo k no hay k tokarlo.

    Suerte!



  • kuanto cuesta una cosas de esta inalambricas?


  • Veteranos HL

    Juas!!! no lo entiendo.. SIEMPRE k digo a algun sitio algo sobre este tema de eso inalambrico hay alguien k me pregunta por el precio xDD.

    Yo tengo unos de la marca Philips k me costaron alrededor de los 60 euros. Se ve muy bien, la unika pega es k si se mueven cosas por el medio de la senyal, a veces produce algun ruido.

    De todas formas, dicen k los mejores son los de la marca Televés, ya k siemrpe se han dedicado a este tipo de cosas.

    Saludos!



  • si eso está claro, si tb lo hago yo así. Pero esta tarjeta permite especificar el modo en el que el TV-out saca la imagen, HDTV o normal (video compuesto). En mi caso por defecto está en HDTV y no me deja ponerlo en normal pq el asistente, por mucho q le diga, pasa mi cara

    en hdtv tienes un cable con 4 conectores, rojo, amarillo, verde y azul, en modo normal el cable es rojo, blanco y amarillo.

    a ver si mañana puedo subir capturas de pantalla

    por cierto, yo tb uso un emisor-receptor inalambrico de la marca conceptronic q compre en la fnac y me costo 45 euros

    @xavijs:

    A ver, yo tengo puesto en mi 6800xt la TV i el monitor.

    Conecto el cable conversor de TV-out de la grafika a video compuesto, de ahi lo paso a RCA hacia un transmisor inalambrico A/V, en él tambien conecto los RCA de audio.
    Entonces en la Tele programo el AV correspondiendte; Etnonces lo uniko k toko de los drivers es:

    Boton derecho a escritorio, NVIDIA display > // le das al monitor // ahora te sale el kuadradito de los drivers de nvidia // en nview display mode pongo el DualView (es lo k yo keria, depende de lo k tu kieras usaras uno u otro) // entonces el de abajo creo k no hay k tokarlo.

    Suerte!



  • yo lo decia para no haber de tener el cable por en medio como lo tengo ahora pero si vale eso pues mejor que este el cable por allí


  • Veteranos HL

    Sip, la verdad es k es muy practico :D.

    Saludos!



  • a ver… el royo con capturas de pantalla. Así tengo el driver y así lo configuro:

    el driver me detecta la tele como HDTV, pero tiene un asistente para cambiar esto:

    en este punto del asistente te deja especificar el tipo de conexión contra la tarjeta gráfica. He probado con S-VIDEO y compuesto (rca), el tercer tipo es el de HDTV, el del cable con los conectores rojo, verde, amarillo y azul q viene con la tja:

    aquí se elige el tipo de señal, no tiene mucho misterio, pero me he dado cuenta q elija el q elija siempre queda el formato por defecto, q es pal-b, lo q me hace suponer q los valores del asistente no se están aplicando:

    más de lo mismo, elijo el modo de pantalla:

    aquí ya están especificados todos los parámetros de la configuración y deja hacer una vista preliminar para comprobar la correcta configuración, aquí ya no funciona, no sale imagen por la tele haga lo q haga:

    acabamos la configuración:

    una vez acabado el asistente si vuelve a la imagen uno continuo viendo q esta configurado como HDTV. Lo q más me mosquea es que en esta pantalla:

    me dice q ha detectado una tele enchufada…

    Tengo en la salida del conector de la gráfica un adaptador de s-video a rca, al adaptador tengo conectado un cable de video compuesto, por un lado el conector amarillo de video al adaptador y por el otro el de video y los dos de audio a un emisor inalambrico... lo único q podría cambiar es el adaptador por otro distinto pero no creo q sea el problema... Llegado este punto ya no se q hacer, el driver es el último de nvidia, y la gráfica es una expertvision 7600GT... alguien tiene alguna idea de lo q está pasando???


  • Veteranos HL

    Busca un programa que se llama TVTool. Con ese es bastante facil configurar la tele.
    Lo que te puede pasar al poner la HDTV es que te lo este poniendo a una resolucion que no admite el monitor (HDTV Full)



  • probaré el tvtool. De todos modos lo de la resolucion del hdtv es lo de menos, mi tele no soporta hdtv, con lo q evidentemente no estoy usando el cable ese raro de 4 colores… además de q el hdtv de la gráfica lo pusé a 640x480 pensando en eso mismo... y nada


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.