Problema gordo con dominios con WIN 2000 Y XP


  • 0

    Hola tengo 2 problemas graves con dos pc's

    1- Es un windows 2000 prof y el problema esta que tengo que ponerlo en la red de una empresa y no se que pasa que cuando quiero unirlo al dominio no me lo encuentra, ya le asigne una ip y todo lo demas y me sigue fallando y no se porque no encuentra el dominio

    2- Es un XP con todo actualizado, en este caso si que pude entrar en el dominio, el problema es que desde el server cree una cuenta para esta pc pero cuando le pongo iniciar sesion dice que no existe el usuario, miro el registro de succesos y no dice que no encuentra el dominio, yo no se, debo hacer algo mal en alguna configuracion, que alguien me ayude o me indique los pasos por si me he edejado algo gracias



  • 1

    Fijate si no esta configurado el DHCP en el servidor o router, si es asi dejale la ip dinamica para entrar al dominio y despues cambiasela. Fijate la puerta de enlace que pongas (mas que nada para internet, la ip del router) y el/los servidor/es DNS, que ahi tiene que ser la Ip del servidor de dominio como primaria (la otra dejala en blanco), se le pifias ahi no anda.



  • 2

    Utilizando una cuenta de administrador de cada máquina, lo primero, comprueba que el mapa de direcciones que tienes es correcto (ninguna dirección IP está duplicada, los tres equipos están en el mismo conjunto de direcciones, etc.).

    Ten cuidado con la máscara de red (subnet). Por simplificarlo mucho, si tu máscara es 255.255.255.0, los tres equipos tienen que tener las tres primeras partes de la IP iguales (192.10.1.X por ejemplo).

    Comprueba que los dos PCs ven al server con ping.

    Aunque no es imprescindible hacerlo, si no ves los equipos en "Entorno de red", comprueba que todos los equipos tienen el servicio "Browser" iniciado, que el servidor de dominio tiene el servicio "WINS" activo y que tus equipos tienen como dirección WINS la del servidor (en las opciones avanzadas de configuración del TCP/IP).

    Si los ves con el ping, configura la red en el equipo cliente para entrar en el dominio. Teóricamente, te pedirá una contraseña de administrador de dominio para crear la cuenta de máquina en el servidor de dominio (asegúrate de que la cuenta es de administrador de dominio o que tienes permiso para "Añadir estaciones al dominio" o algo parecido).

    Una vez hecho esto, te debería permitir acceso a la máquina con cualquier cuenta de dominio.

    A ver si te sirve de algo …



  • 3

    supongo que tienes los DNS de internet en esos equipos. Tienes que poner el DNS de tu red interno y en ese hacer redireccion a los DNS externos



  • 4

    mas o menos es por ahi donde esta el problema, os pondre unas capturas de lo que tengo puesto, me ha venido a la cabeza que el servidor tenia una direccion en el WINS y que no lo puse en esos equipos, a ver si sera eso o las DNS, ah y el internet y la red para ver los otros equipos funciona perfectamente, lo unico que para entrar en los otros equipos como no estoy en el dominio me pide permisos, y es un coñazo poner la contraseña de administrador cada vez, a parte que tengo que instalar un programa de despieze electronico que no funciona si esos pc no estan dentro del dominio



  • 5

    a mi me pasa algo parecido tengo todos los PC d la empresa dentro del dominio pero uno recien formateado con XP prof. y el caso es que agrege el usuario al servidor y le puse al PC con XP el dominio correcto me dijo que bienvenido al dominio XXXXX pero luego intento entrar en el dominio y me dice que el dominio no esta o algo asi. la cosa es que a las red me deja acceder correctamente y de todo y el usuario tiene los mismo permisos que otro que pueden acceder igualmente.
    La configuracion de IP es asiganda dinamicamente y la DNS la primaria tengo la direccion del Servidor y la secundaria una de telefonica que asi es como esta en ls demas PCs. mañana mirare hber eso de las WINS hbaer si tengo alguna en el servidor o algo pero me da que y es que ya nose que hacer para que vaya.
    Gracias y mañana os cuento mas que me tocara toda la mañana mirar hber que le pasa. enga hber si dais posibles respuestas. saludos.



  • 6

    a ver, en un dominio con active directory en los equipos SOLO tiene que estar como DNS el o los servidores DC de dicho dominio, y luego estos configurados para hacer reenvio DNS a los del ISP



  • 7

    puede tener algo que ver que esos pc tengan athlon XP? me han dicho que algunos modelos de althon xp tienen problemas con esto de las dns y los dominios





Has perdido la conexión. Reconectando a Hardlimit.