No me deja hace OC en dualchannel


  • 0

    Hoy por fin me ha llegado mi giga de ram y he podido poner el PC de la firma en dual channel. Pero por alguna razon cuando he pinchado el modulo en una ranura no consecutiva el PC no iniciaba (ni siquiera salia la BIOS). He hecho un "clear CMOS" y se ha puesto a funcionar. Entonces lo he vuelto a poner a 3GHz y tambien le he indicado que la memoria vaya a 667MHz, pero al reiniciar no se ha encendido. ¿Sabeis a que se puede deber? ¿Es que se limita de alguna forma al meter dos modulos de memoria?

    Gracias.



  • 1

    Puede que la memoria no soporte trabajar con ese divisor, a mi me pasa algo parecido con mis ddr400, que subo el fsb mas de lo que esta con un divisor mas chico y no arranca, puede que sea problema de que le falte voltaje tambien.



  • 2

    El caso es que los dos modulos son identicos y desde el lunes, cuando solo tenia uno de los modulos, he tenido el procesador a 3GHz con todos los voltajes en default y no me ha dado ni un solo problema.



  • 3

    Bueno, pues haciendo pruebas ya puedo dar unos datos mas. Los de la tienda me han dado dos modulos de memoria distintos. Los dos son Kingston 1Gb CL5, pero montan chips distintos. En uno hay Hynix y en el otro hay Kingston. He hecho pruebas poniendo modulos sueltos y con el Hynix (el que tenia desde el principio) he llegado a 3ghz sin problemas, pero poniendo el Kingston no se inicia. He puesto manualmente la frecuencia de la memoria a 333. ¿Por que pasa esto? ¿Que tiene que ver la memoria en el overclock del procesador si no se le toca el reloj ni las latencias?

    Gracias.

    PD: Las memorias funcionan perfectamente con el reloj a 333 MHz si no se hace overclock.



  • 4

    Pues he mandado un email a los de asus, a ver si me aclaran un poco el asunto y la verdad es que no lo he conseguido, pero bueno, ahi queda:

    Mi consulta:

    _Tengo dos modulos de memoria Kingston a 667MHz de 1Gb cada uno. En un principio solo tenia un
    modulo con chips Hynix. Entonces podia hacer overclocking al procesador hasta 3GHz sin ningun
    problema y el sistema funcionaba perfectamente. Mas tarde le añadi un segundo modulo del mismo
    modelo, pero este venia con chips Kingston. El sistema funciona correctamente con los dos modulos,
    pero cuando intento hacer overclocking al procesador hasta los 3GHz como antes, el ordenador ni
    siquiera! arranca. Entonces probe poniendo los modulo de memoria por separado. Pude comprobar
    que con el modulo con los chips Hinyx (el primero que tenia) podia hacer overclocking a 3GHz sin
    ningun problema. Luego probe el modulo con chips Kingston y no se puede hacer overclocking. Lo
    mas curioso del tema es que cuando overclockeo el procesador los parametros de la memoria no los
    toco, es decir, siempre estan a 667 MHz CL5. Lo que queria saber es si es que existe algun tipo de
    incompatibilidad con estas memorias Kingston (KVR667D2N5/1G) con chips Kingston y si se puede
    solventar de alguna forma. Repito que los parametros de las memorias no los toco cuando hago
    overclocking y en cambio, teniendo la memoria con chips Kingston pinchada el ordenador arranca o
    no dependiendo si he subido el procesador a 3ghz o no. Tengo la ultima version de la BIOS, la
    temperatura del procesador no sube de 45º C, la del chipset no sube de 37º C y la tarjeta grafica se
    mantiene a 42º C.

    Gracias._

    Respuesta:

    _No existen problemas de compatibilidad. Si el equipo funciona con las opciones por defecto (sin overclocking), entonces no hay problema con las memorias.
    Lamentablemente no soportamos overclocking. La placa base puede tener funciones de overclocking pero la utilización de estas opciones quedan a bajo la total responsabilidad del cliente.

    Asus._

    En fin, no entiendo muy bien que significa que no soportan overclocking, cuando el problema es con la memoria y no la estoy overclockeando.



  • 5

    has probado de pincharlas en los otros dos bancos?
    Seguro que para entender la mitad de palabras de tu mail han tenido que recurrir a un diccionario informático :D



  • 6

    @Mind_Hunter:

    has probado de pincharlas en los otros dos bancos?

    Si, he probado todas las combinaciones posibles. Ademas, he probado a pinchar los modulos sueltos, por separado y como he dicho antes con uno de ellos puedo subirlo y con el otro no. Ya se que no se trata de un problema con el dual channel, sino de compatibilidad. Podria pensar que el modulo que no me deja hacer overclocking esta defectuoso o cualquier otra cosa si tuviera que alterar su configuracion cuando subo el micro, pero es que no es asi.



  • 7

    pero que opción le das en la bios cuando lo tienes a 3Ghz, la primera que sería 1:1(con FSB a 333 lo que las memos irían a 667), o la segunda que sería 5:4 (las memos a FSB 333 van a 416.25 o sea DDR830)?¿, no creo que lo tengas en la seguna opción pero lo digo por si las moscas

    Has probado en poner las memos en bancos de diferente color y perder el dual channel pero poder hacer oc???

    Has probado sólo con el modulo que lleva las kingston?



  • 8

    @cram:

    pero que opción le das en la bios cuando lo tienes a 3Ghz, la primera que sería 1:1(con FSB a 333 lo que las memos irían a 667), o la segunda que sería 5:4 (las memos a FSB 333 van a 416.25 o sea DDR830)?¿, no creo que lo tengas en la seguna opción pero lo digo por si las moscas

    Has probado en poner las memos en bancos de diferente color y perder el dual channel pero poder hacer oc???

    Has probado sólo con el modulo que lleva las kingston?

    Las memorias estan a 333 (por dos por el tema del ddr) y cuando hago OC siguen estado a la misma frecuencia. Si, he probado todas las combinaciones posibles y probando modulo por separado. El resultado lo puedes leer unos post mas arriba.



  • 9

    intenta que te den dos modulos con que lleve los mismos chips de memoria, a mi hermano le pasaba lo mismo con las ddr2 Value ram, las cambiemos por unas g-skill que viene en pack de dos modulos de 1 gb cada uno y ningun problema (y eso que son las g-skill mas sencillas)



  • 10

    si, los packs de 2 modulos de memoria vienen testeados para hacer dual (¬¬ lo cual es bastante logico, sino te los venderian sueltos) y son siempre del mismo tipo y con la misma memoria; lo que luego suban dependera de la calidad de los componentes, pero un blister con dos memorias no te va a dar absolutamente ningun problema, y si te lo da, no hay ninguna duda de que uno de los dos esta estropeado.



  • 11

    El problema es que las memorias las compre por internet y ademas son de la misma marca y el mismo modelo y no estoy muy seguro que los de la tiendan entendieran muy bien eso de que me den el mismo modulo, pero con tal o cual chip. De todas formas les preguntare si se puede hacer el cambio, aunque ya haya pasado el plazo de devoluciones.

    El problema no esta en el dual channel, sino en uno solo de los modulos, ya que probado suelto (sin pinchar el que va bien) tampoco me deja subir el micro a 3ghz.



  • 12

    Yo solo puedo decirte que mis dos módulos KvR son distintos, uno lleva chips Samsung pata negra, y el otro no :susto: Esto depende sólo de la suerte que tengas cuando te los vendan :( Pero de todos modos los míos aguantan OC y todas las perrerías que les he querido hacer. Si no consigues solucionarlo tocando en todos los valores de la BIOS, solo se me ocurre que cambies el módulo "pocho" por otro mejor.



  • 13

    @Priscilo:

    Yo solo puedo decirte que mis dos módulos KvR son distintos, uno lleva chips Samsung pata negra, y el otro no :susto: Esto depende sólo de la suerte que tengas cuando te los vendan :( Pero de todos modos los míos aguantan OC y todas las perrerías que les he querido hacer. Si no consigues solucionarlo tocando en todos los valores de la BIOS, solo se me ocurre que cambies el módulo "pocho" por otro mejor.

    La cuestion esta en que la memoria no la overclockeo, por lo que unos chips menos overclockeros no deberian impedirme subir el procesador mientras que la memoria se quede con los valores de fabrica, o al menos eso creia. He ahi el problema.



  • 14

    @cobito:

    La cuestion esta en que la memoria no la overclockeo, por lo que unos chips menos overclockeros no deberian impedirme subir el procesador mientras que la memoria se quede con los valores de fabrica, o al menos eso creia. He ahi el problema.

    Pero no depende de la velocidad a la que esté el controlador de la RAM, que sí estaría OCeado? No sé… Igual sí las estás OCeando en algún timer aunque no lo sepas, prueba todo igual que lo quieres dejar sólo con el módulo que funciona y pásale un benchmark y/o mira el CPU-Z



  • 15

    @Priscilo:

    Pero no depende de la velocidad a la que esté el controlador de la RAM, que sí estaría OCeado? No sé… Igual sí las estás OCeando en algún timer aunque no lo sepas, prueba todo igual que lo quieres dejar sólo con el módulo que funciona y pásale un benchmark y/o mira el CPU-Z

    Un aplauso para este señor. He introducido los timmings manualmente y por fin ya tengo mi PC a 3GHz con sus 2 gb de ram. Solo he puesto los valores que me sabia, porque el CPUZ solo me da la mitad de los que puedo configurar desde la BIOS. ¿Conoceis algun programa que de todos los datos de la ram leidos del SPD? o mas rapido todavia ¿Conoceis los valores de las Value RAM CL5 a 667MHz? De momento se el CAS, el RAS to CAS, RAS Precharge, TRAS y TRC.

    Gracias.



  • 16

    @cobito:

    Un aplauso para este señor. He introducido los timmings manualmente y por fin ya tengo mi PC a 3GHz con sus 2 gb de ram. Solo he puesto los valores que me sabia, porque el CPUZ solo me da la mitad de los que puedo configurar desde la BIOS. ¿Conoceis algun programa que de todos los datos de la ram leidos del SPD? o mas rapido todavia ¿Conoceis los valores de las Value RAM CL5 a 667MHz? De momento se el CAS, el RAS to CAS, RAS Precharge, TRAS y TRC.

    Gracias.

    Jajaja, nada cobito, a ver si los Mods me ponen una medallita :p
    El Sisoft Sandra y el Everest te dan la rehueva de información de los módulos pero ahora mismo no sé si te dan lo que quieres tener, tendría que mirarlo esta noche en casa. De todos modos, como decía aquel, "si funciona, no lo toques!".





Has perdido la conexión. Reconectando a Hardlimit.