¿Como pongo un Morgan a 133 de FSB?


  • 0

    tengo un duron 1200 (AHLCA) en una kt7a-raid, lo he desbloqueado, pero cuando intento ponerlo a 133 de bus (133*9) se cuelga al poco de cargarse el XP y a veces ni llega y sale el pantallazo azul con el mensaje "volcado de memoria fisica" o algo asi
    ¿que puede ser?

    hasta otra y gracias



  • 1

    Pues que raro la verdad… lo primero a pensar seria la memoria ram, pero 133mhz la da cualquiera.. a no ser q tengas una pc100, pero lo dudo, si a caso, bajale los timings..
    Voltaje no es, pq no augmenta la velocidad de cpu... a 133 los pci's estan correctos.. a ver si a alguien se le ocurre algo :confused:



  • 2

    Pues imagino que tendras que bajarle el multiplicador para que arranque o si no prueba a subirle el voltaje hasta que se quede estable, si le subes el voltaje tendras que vijilar muy de cerca la temperatura.

    Saludos



  • 3

    gracias por responder pero nada, he intentado un multiplicador más bajo (7*133), y he subido el voltaje hasta 1.80 y a ver si asi tiraba, pero nada.
    si que se debería poder poner a 133 ¿no?
    por la memoria no creo que sea porque si que es pc133
    para desbloquearlo hay que pintar todos los L1 ¿no? no vaya a ser que haya que dejar alguno

    gracias de nuevo y hasta otra

    a ver si se arregla esto



  • 4

    si tienes que pintar los L1, pero si quieres cambiar el multiplicador o el voltaje desde el procesador lo vas a tener jodido porque si he leido bien antes es un morgan y no tienes la misma configuracion de puentes que los durones normales te lo digo por experiencia propia



  • 5

    no estoy seguro de lo ke digo, pero normalmente en esas placas la memoria se puede poner asincrona, osea bus a 100mhz y memoria a 133mhz, y podria ser ke estes poniendo el bus a 133mhz, y hayas dejado la opcion marcada de memoria a +33, con lo ke la tendrias en defuncion subita a 166mhz.

    no me hagas mucho caso, pero podria ser una opcion



  • 6

    que va, lo único que quiero es desbloquearlo y despues, a través de la BIOS cambiar la velocidad, y eso creo que está bien hecho, si no no me dejaría cambiar el multiplicador… ¿o si?

    y lo de la velocidad de la memoria una vez que has puesto 133 no te deja la opcion de +33

    ha habido veces que me ha dado tiempo de poner el sandra y la memoria está a 133 y el FSB a 133*2=266

    habre tenido mala suerte, que le vamos a hacer

    nos vemos



  • 7

    Si, pero no das mas datos: placa,disipador, tarjetas, conf. de la bios, fuente, etc. Eso es muy importante para poderte ayudar. Enga, que no cuesta tanto



  • 8

    A ver… yo tenia una Abit KT7A i SI soporta fsb a 133, hasta 154 llegue yo.La opcion +33 si esta, es algo asi como HOST+PCI clock o se parece almenos :D Pero claro, si el FSB de serie es 100, al meter esto la memoria funcionara a 133, como te dice el sisoft sandra. De esta forma tendrias q poder ir siempre, sin cuelgues. Luego si subieras el FSB desde la bios a 103Mhz por ejemplo, la memoria funcionaria a 136Mhz. Si bajar el multiplicador a 9 y subes el FSB a 133 (1200) acuerdate de desactivar el "HOST+PCI" ya que sino la RAM funcionaria a 166Mhz y dudo que lo aguante.
    Uops, ahora que pienso en ello… si no me equivoco, hay Bios de la KT7A que no tienen esta opcion, y otras si. Las mas viejas lo tenian seguro.



  • 9

    Krampak, la opción de HOST+PCI una vez que pones la memoria a 133/33, simplemente desaparece y se queda solo HOST, y subirla Mhz a Mhz ni lo he probado porque da 44 de PCI y no se yo ….

    y garfield, te cuento:
    KT7A-RAID, Titan D5T (creo), Gigabyte 8500 AP64D-H, SB PCI128, T. de red Realtek, Fuente Golden Point 300W, Seagate 40Gb, DVD LG, Yamaha 2200e y tres ventiladores de 80 mm, dos a la fuente y uno a la placa, creo que nada más
    Configuracion de la BIOS, a ver
    Force 4 way interleave: Enable
    DRAM 4k page-mode: Enable

    DRAM timing: Normal
    DRAM bank interleave: 4 way
    Delay DRAM read: No Delay
    CAS: 3

    de qué depende que se pueda poner a 133, de la placa, del procesador, o intervienen otros componentes, porque la memoria sigue yendo a 133 ¿no?



  • 10

    De la memoria, ya que la placa lo soporta.



  • 11

    Pa mi q es lo q dice krampack de lo de la suma del pci y la tienes a 166 mhz sin darte cuenta, y claro, peta. Yo tengo un bus a 105(de momento, ya veremos dentro de un par de dias :) ) y le tengo sumada la frecuencia pci por lo q hace 138 mhz y como mi memoria es mala poz a veces salta lo del volcado de memoria fisica. Yo repasaria la bios y kitaria la opcion de sdram clock=133 si la tienes marcada. Pa mi q es eso



  • 12

    no creo que esté a 166; por un lado, ya no se puede seleccionar una vez que lo pones a 133, y por el otro el sandra no reflejaba esa velocidad sino sería 166*2=333, y esa velocidad la placa ya no solo me pitaría sin parar sino que además me insultaría :)

    de todas formas, ¿se nota mucha mejoría de 100 a 133?





Has perdido la conexión. Reconectando a Hardlimit.