Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Se me desconecta en pc del router aleatoriamente a pesar de señal potente ¿Porque?



  • Hola a todos:
    Me explico en profundida pa que la cosa se entienda.
    tengo un pc conectado una red wifi. la señal llega con un 34% (o dos barritas verdes de windows 😛 )
    la cosa va bien, emule, internet,velocidad normal etc…. pero a veces, 2 o 3 veces por dia, se desconecta de la red y , a pesar de que la señal llega con 34% de potencia, y en la lista de redes inalambricas de winxp tiene 2 barras, se queda sin conectar y en conexiones de red inalambricas, en el rectangulo de la red tiene arriba a la derecha ,en vez de "conectado" pone "automatico" en color apagado. Si le doy a conectar se queda 5 minutos esperando que el router le de ip y al final no se conecta.Pero si reinicio windows, se conecta automaticamente
    y ya tengo red de nuevo.
    ¿Algun consejillo??
    Gracias



  • q tarjeta wifi tienes??? Tienes la ultima version de los drivers de esta??


  • Global Moderator

    A mi también me pasa de vez en cuando… es lo que tienen las wifis (o eso creo 😄 )

    Para volverte a conector yo de ti deshabilitaria la red y la volvería a habilitar, ya verás como entonces seguramente no te hace falta reiniciar.
    La tarjeta de red es PCI o USB ? Si es USB no hace falta ni que la deshabilites, quitala de "quitar hardware con seguridad" (o la desconectas directamente del USB si no te sale ahí) y la vuelves a conectar. Eso es lo que hago yo cuando no tengo paciencia para hacer un "Reparar" (que viene a ser lo de deshabilitar y habilitar).



  • respecto al tema, yo llevo 2 semanas, es decir, 14 días contados, yendo todos los días a casa de un conocido a arreglarle la wireless.
    El caso es que está conectado tan bien, y de buenas a primera, se desconecta de la red (la señal llega al 99%) y ya no conecta más. Puedo tirarme perfectamente 1 hora entera dandole a ver redes -> conectar a red -> introducir contraseña -> No se puede conectar. Siempre el mismo procedimiento, y algunas veces se conecta y otras no.

    No encuentro explicación posible a este fenómeno.

    Puede que interfiera el tema de 'Usar windows para establecer mi configuración inalambrica'?
    Puede que interfiera el tema de tener la red y su configuración memorizada en el apartado de opciones avanzada?
    ¿Tienes activada la clave WEP? Si es así, prueba a dejar la red abierta, sin clave. E intenta conectarte a ver que pasa.


  • Global Moderator

    ninchi_punkrock has probado en deshabilitar y habilitar el adaptador en vez de intentar conectar en la lista de redes inhalámbricas ?



  • @krampak:

    ninchi_punkrock has probado en deshabilitar y habilitar el adaptador en vez de intentar conectar en la lista de redes inhalámbricas ?

    si, siempre lo primero es habilitar / deshabilitar el adaptador inhalambrico.
    Después, voy a configuraciones avanzadas y borro la configuración de red que haya alli almacenada.
    A continuación, empiezo a intentar conectar. Siempre igual. Y hay veces que conecta y otras que no.

    Lo de reparar que es por si conecta pero la ip que te asigna no es válida no? Porque, cuando no conecta con la red, no te da la opción de reparar.

    Yo creo que, o bien no tiene solución porque es problemas físicos de la wireless, que no creo, o bien es problema del windows, que de alguna manera, se corromple la información de conexión que tiene almacenada con respecto a esa red.

    PD: o bien es del router y la tarjeta. Tengo 100% comprobado, que con un router d-link y tarjeta inlambrica d-link, con un 1% de señal que llegue, el pc conecta del tirón. Teniendo varias redes preconfiguradas en las opciones avanzadas.



  • Cierto, eso es importante… que marca de router y tarjeta teneis???



  • el router es el de jazztel y la tarjeta una wireless concetronic pci.
    la impresion que le da a uno es la de que llega la señal potente pero corrupta.

    la pci usa el chip ralink , asi que voy a por los drivers a ver si soluciono algo.
    He quitao el programa de conceptronic y solo uso el gestor de red de windows hace ya una semana.A efectos practicos la cosa sigue igual 😛 .

    voy a probar eso de deshabilitar la red y volve a habilitarla y ya os cuento.
    Gracias por vuestras respuestas
    ta pronto



  • Ves al administrador de dispositivos pulsa las teclas (Windows+pausa), pestaña Hardware, boton administrador de dispositivos/controladoras de bus serie universal (USB)/Concentrador raiz usb/boton derecho raton propiedades/pestaña administracion energia/ y deshabilitas la opcion: Permitir al equipo apagar este dispositivo para ahorrar energia.

    Esto hazlo en todos los (concentrador raiz usb) del administrador de dispositivos.

    Al principio de tener mi modem router inalambrico Linksys WAG54GS, me pasaba lo mismo se me desconectaba la tarjeta de red y haciendo esto se me ha solucionado.

    Un saludo.


  • Global Moderator

    Pero si la tarjeta de red es PCI y tiene un router (y no un modem USB imagino) qué tiene que ver con el concentrador de raiz USB ?

    Yo sí que lo voy a aplicar a ver si desaparecen los cortes de mi tarjeta de red wifi USB (Dlink DWL-G132).



  • mmmm horof, si aceptas un consejo… tira la conceptronic a la basura. En mi experiencia, las wifis conceptronic no dan mas que problemas. He llegado a ver como una tarjeta le decia a windows que estaba desconectado de la red y podias hacer ping perfectamente. Pillate una smc o d-link, te va a costar parecido o poco mas y te quitas de lios 😉



  • Krampak.
    Tienes razon eso solo sirve si es una tarjeta wifi usb inalambrica, pense que la suya era asi. Eso pasa por no fijarse bien.

    Disculpas.



  • acaba de fallar y he probao lo de krampak (gracias tio), y efectivamente me ahorro el reinicio. Voy a echarle
    valor y le voy a meter los ultimos drivers y ya os cuento despues deun tiempo de prueba si se corta o no.
    Gracias a todos por vuestro apoyo en mi lucha por un wireless contemporaneo y funcional (es que hoy mencontrao con un amigo pedante y se ma pegao 😛 😛 😛 😛 😛 )


  • Global Moderator

    Desgraciadamente para mi la solución de denon_barna no me ha funcionado. He deshabilitado la opción esa de energía en el administrador de dispositivos (a todos los USB) pero hace un momento se me ha vuelto a desconectar el adaptador wifi USB. De todos modos el SO no está muy bien que digamos… he cambiado de una Asus Striler a una Abit AW9D-MAX sin formatear 😄 Quizás cuando formatee (y aproveche para volver a montar el RAID, aunque creo que aun me queda otra placa base por analizar) se soluciona definitivamente el problema de la desconexión con el consejo de denon.

    Por si no estuviera lo suficientemente tarado mi PC ahora mismo (por el tema de los drivers), cada vez que escribo en mi tercer disco duro (el de backup) me sale un mensajito de Alerta! con un icono en la barra de tareas diciendo que la escritura a sido demorada y no se ha podido realizar porque es posible que el PC esté dañado 😄



  • Pues un 34 % a mi me parece muy POCA señal … hasta q no consigas minimo un 37-40% no te funcionara regular la red wifi ...prueba algo que a mi con un 37% me funcionaba para no desconectarme tan continuamente abre una ventada del dos (cmd) y lanza un ping al router continuo (p.e ipdelrouter 192.168.0.1) " ping 192.168.0.1 -t -l 1 " hace maravillas ...(pero como te he dicho como minimo un 37 .. menos a mi una red wireless nunca me ha funcionado, puede responder a un ping o abrirte media pagina web .. pero de ahi a q te funcione bien ... solo t kda un 3%


  • MODERADOR

    Prueba otros canales…

    Revisa si uno de los dos soporta una trasferencia mayor, para limitarlo a la que ambos soporten, porque en Auto van intentando aumentar el ancho de banda mientras tengan una señal aceptable



  • @KrHonHoS:

    mmmm horof, si aceptas un consejo… tira la conceptronic a la basura

    Amén :sisi:
    Son fuente inagotable de cabezazos contra el monitor



  • Pues lo siento krampak, a mi fue mano de santo lo de deshabilitar el ahorro de energia de los usb.

    Tambien vi un truquillo para el tema de las desconexiones wifi por usb, que era configurar el outlook para que comprobase cada cierto tiempo si habia correo nuevo. Asi nunca se deshabilita el usb por falta de trafico continuo.

    Un saludo.



  • HOROF INFORMANDO, SIR!!! perdon, demasiadas partidas al silent hunter 😛 😛 😛 😛
    coñas aparte., desde que puse mi ultima respuesta ayer, tras la que instale los ultimos driver de conceptronic para la wireless pci, que por cierto, te obligan a meter la utilidad de la compañia para gestionar las redes wifi, NO SE ME A VUELTO A DESCONECTAR , y eso es prometedor, porque antes no aguantaba mas de 4 horas sin joders…
    Teniendo en cuenta las dos ideas geniales que me las habeis dados aqui y resumo seguidamente:
    1-> deshabilitar y volver a ahabilitar la conexion wifi para ahorrame el reinicio
    2-> bajarme los ultimos driver de la compañia
    Y OS DOY SInCERAMENTE LAS GRACIAS. 😉 😉 😉 😉
    Mi e-mulo correra por vosotros.......


Accede para responder