Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problema instalacion ubuntu



  • ola, pues tengo un problema con la instalacion de la distribucion ubuntu 6.06, quiero instalarlo en un pc petium3 a 450mhz, 320mb ram, HD20gb…y el problema viene que despues de arrancar con el live cd e instalar creando sus dos correspodientes particiones cuando acaba y se reinicia se queda en loading GRUB. alguna solucion???
    un saludo



  • Asi a botepronto, si usas en exclusiva linux en ese ordenador te diria que quitaras el grub porque tiene toda la pinta de que no se lleva muy bien con tu placa base sea por lo que sea… si puedes dar mas informacion sobre el hardware sobre el que intentas instalarlo no estaria de mas. Tambien puedes probar usando la 6.10 que está un poco mas actualizada.



  • el hardware es el que pongo arriba: pentium3 a 450mhz, ram320, hd20gb, grafica vodoo3, la placa es lo unico que no se. he probado con el 6.10 este directamente se me queda la pantalla en blanco cuando cargo desde el live cd y por eso toy con la 6.06. Como se quita el grub?????



  • Ufff cuanto tiempo hacia que no pasaba por el foro….

    Bueno a lo que iba. Cambia la secuencia de arranque en la BIOS, si tienes varios discos duros, es posible que hayas metido el grub en el que no coje como primero. Alguna vez me a pasado ami por despiste y cambiando el arranque para que empieze por un HD u otro ya está.

    Por otra parte... en la 6.10 si consigues entrar en modo texto del live cd (yo lo consigo poniendo la resolucion a 1024x768 😛 ) no tienes mas que modificar el archivo xorg.conf.
    Vas a /etc/X11/xorg.conf
    lo editas: sudo nano /etc/X11/xorg.conf
    y en la seccion "devices" cambias el driver "nv" o "ati" por "vesa"
    Guardas los cambios los cambios
    escribes: startx

    Y de esta forma se te levanta el entorno grafico para poder instalarlo.

    Un saludo y espero que te sirva de ayuda



  • Yo, si se me permite, recomendaría todo lo contrario: Intentarlo con la Ubuntu 5.10, la Debian Sarge o algo así más antiguo y acorde con ese hardware. Tal vez por un casual coja bien el arranque desde un principio…


Accede para responder