Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

La fuente me ha quemado el disco duro?? ayuda



  • Hola, tengo el siguiente equipo:

    asrock dual sata 2
    venice @ 2400mhz (o.c.)
    2x512 ddr400
    grabadora dvd / lector dvd
    200gb sata
    x1900xt his pcix
    2 neones

    Resulta que cambie de grafica de una 7900gt a la actual y nada todo correcto salvo que al principio hubo una vez que el puntero del raton me iba a saltos (despues de haberlo configurado todo), reinicio y se soluciona, a los 2 dias arranco el equipo y no me reconoce el disco sata, vuelvo a reiniciar y nada.

    Decido cambiar de molex de la fuente pues lo tenia en el cableado que alimentaba la grafica y podria ir muy apurado (no tengo mucha idea la verdad), la cosa es que cambio de molex y si me lo reconoce, estoi un dia bien con el equipo cuando no me lo vuelve a reconocer, cambio el molex y me lo reconoce pero no arranca windows, pongo el partition magic en dos y me dice que no tengo particiones (todos los datos a la m*****)

    Me pongo a hacer de nuevo las particiones y partition no me deja, paso el hd regenerator y ya en solo los 150 primeros megas me da 50000 sectores defectuosos o mas, paso otra utilidad y ahora si me deja hacer particiones, pero sigue dando errores.
    La cosa es que miro los voltajes de la fuente que es una kingwin 450w pfc activo y me da esto:

    vcore: 1.483-1.50
    3.30v: 3.387-4.112
    5.00v: 5.107-5.187
    12.00v: 12.160-12.403

    Antes los voltajes los clavaba, pero tambien era otra placa, ahora con esta placa me da estas alternancias, me parecer bestiales y creo que son la causa de que mi disco duro se haya petado?
    Que opinais?

    un saludo


  • MODERADOR

    @Antuan:

    3.30v: 3.387-4.112

    Cuanto tiempo Sr. Antuan :risitas:

    Parece que tienes la línea + 3.3V pelín alta, aunque habría que confirmar con un tester de fuentes antes de asegurar que los valores que das o muestra la placa son correctos.

    Quita el OC, revisa la memoria (MemTest86+) y luego pasa la utilidad del fabricante correspondiente para el HDD… si es un Maxtor reprime el impulso de lanzarlo por la ventana y ejecuta la garantía ;D

    Salu2



  • Muy buenas, que ye de tu vida, sigues currando en esa empresa? 😉 yo al final deje el modulo al 5º año por que ralle… sin mas.

    Na, al final me pille una tacens valeo smart 480w.
    Empece el hdd regenerator a los 4000mb y a partir de ahi ya no me da ningun sector defectuoso, como podria digamos encapsular esos 4 gb?
    Un saludo


  • MODERADOR

    Le haces un formateo a bajo nivel para confirmar si son realmente defectuosos o solo están marcados así, por algún error cuando los revisó… por eso te comentaba que revisaras la memoria primero

    Si están mal, te los marca para que no se utilicen :nono:

    Sigo en la mísma empresa :verguen: ... ahora mando más, pero duermo menos 😛


Accede para responder