Imagenio y Wifi´s …


  • 0

    Hola, otro problemilla para listos :P

    Tengo el imagenio este:

    Tengo un router, del router a un switch, desde el switch tengo un cable de unos 20 metros hacia al comedor donde hay otro switch que se conectan a un punto de acceso para dar cobertura al resto de la casa y el imagenio.

    En el otro switch (el principal) tengo otro AP que me da internet a la otra parte de casa.

    Pues si el imagenio se enciende … el wifi del comedor ... se pierde ...

    Alguien sabe por que me puede pasar esto ??

    PD: Lo escribo con prisa nose si me esplicao bien ... :S



  • 1
    ¡Esta publicación está eliminada!


  • 2

    Tengo un router, del router a un switch, desde el switch tengo un cable de unos 20 metros hacia al comedor donde hay otro switch que se conectan a un punto de acceso para dar cobertura al resto de la casa y el imagenio.

    En el otro switch (el principal) tengo otro AP que me da internet a la otra parte de casa.

    Pues si el imagenio se enciende … el wifi del comedor ... se pierde ...

    Vaya lio que tienes montado, no entiendo porque lo tienes asi.

    Con un solo modem router wifi no tendrias suficiente?

    De cuantos pcs esta compuesta tu red?



  • 3

    Haz un dibujo cutre y todo se aclara, porque con esta explikación lias mas que aclaras, xD



  • 4

    ¿Para qué quieres tanto trasto? A ver, para empezar flipo con que te funcione Imagenio SIN el router de Telefónica (con el software de telefónica, por supuesto). Yo he tenido Imagenio en casa, y vamos, es que no se podía ni desactivar el DHCP porque se iba todo a la mierda. Mas capado imposible.

    Pero a lo que vamos… comenta los modelos de router/switch/AP que tienes puestos. Sin verlo ya te digo yo que puedes reducir por lo menos en 2 el número de aparatos.



  • 5

    Algo asín es lo que tiene, si no voi equivocado?

    El switch del medio se podría eliminar, eso si no se como sera la casa de grande para tener 2 AP.



  • 6

    Pues esta puesto como lo ha puesto SML pero del SWITCH1, el imagenio va con cable.

    En principio no tiene mas misterio, todo es de la marca Conceptronic.

    Todo esta a mi manera de ver bien configurado … pero a la que se enciende el imagenio ... deja de funcionar el wifi en el comedor ... (en el otro no lo he probado)

    Todo esto me pasa en casa de un amigo, no se si puedo especificar mas :S



  • 7

    no tiene ninguna logica, a efectos practicos el deco de imagenio es como si fuera un PC conectado por cable al AP, si enchufas un PC te pasa lo mismo?



  • 8

    Esto es lo que me hace bailar la cabeza, que no le veo yo porque tiene que fallar esto :S :S

    Con otro ordenador conectado por cable el wifi sigue funcionando sin problemas.



  • 9

    No se si se puede ver imagenio con un router que no sea de Telefonica.

    Pero yo creo que solo utilizaria un modem router wifi, veo demasiado liada la cosa para solo tres PCs, que es lo que veo en el esquema.



  • 10

    Pues segun tengo entendido es algo provocado por como se transmiten los canales, parece ser que el problema viene es que los canales de imagenio se transmiten por multicast, y no hay puntos de acceso (o son muy, muy pocos) que lo soporten, para transmitir imagenio via wireless a otro PA que este conectado al decodificador de imagenio..

    router–switch--PA <-> PA-- imagenio ...

    debe ser que al haber mucho trafico multicast te tira abajo el punto de acceso wireless

    (lo cuento de oidas .. un amigo que esta su empresa probando productos wireless para imagenio y tienen problemas ya que los canales de imagenio se transmiten por multicast .... algo raro vamos)



  • 11

    @kelven:

    Pues segun tengo entendido es algo provocado por como se transmiten los canales, parece ser que el problema viene es que los canales de imagenio se transmiten por multicast, y no hay puntos de acceso (o son muy, muy pocos) que lo soporten, para transmitir imagenio via wireless a otro PA que este conectado al decodificador de imagenio..

    router–switch--PA <-> PA-- imagenio ...

    debe ser que al haber mucho trafico multicast te tira abajo el punto de acceso wireless

    (lo cuento de oidas .. un amigo que esta su empresa probando productos wireless para imagenio y tienen problemas ya que los canales de imagenio se transmiten por multicast .... algo raro vamos)

    No no, el aparato de imagenio cuelga del switch, igual que el punto de acceso que da internet al comedor.

    @denon_barna:

    Pero yo creo que solo utilizaria un modem router wifi, veo demasiado liada la cosa para solo tres PCs, que es lo que veo en el esquema.

    Hombre, yo tambien lo hubiera puesto con un solo router, pero entonces no llega la señal al comedor (estamos hablando de una casa bastante grande)



  • 12

    Por muy grande que sea la casa… siempre puedes usar antenas de más calidad.
    Yo no te recomiendo ver los canales a través de wireless, la pérdida de calidad es abismal. Se cortan cada dos por tres.



  • 13

    y si intercambias los APs? le sigue pasando al mismo?



  • 14

    @Forenaits:

    Yo no te recomiendo ver los canales a través de wireless, la pérdida de calidad es abismal. Se cortan cada dos por tres.

    No esta conectado con inalambrico, esta conectado un switch con otro por cable y de los switch´s cuelgan 2 PA.

    No he probado de intercambiarlos pero son dos conceptronics iguales.

    A ver si tengo un rato y voy a su casa a remiralo otra vez porque esto que pasa es muy raro :S



  • 15

    yo creo que si conectas los aps y el imagenio al router te deberia ir igual (y quitas los switches) y si haces lo que dice packo igual funciona todo junto



  • 16

    Por la mitad de lo que valen todos los chismes sobrantes puedes hacer que la señal alcance a todo el barrio.



  • 17

    Yo sigo pensando que es por el tipo de trafico que te mete en la red el imagenio, por mucho que sobre equipamiento en esa red (yo tengo 3 switches, 24 puertos, y 3 PA en la red para dar acceso a 10 usuarios fijos y 3 o 4, usuarios mas, cuando hay reuniones) .. y no por eso me dejan de funcionar dispositivos … ¿has metido algun sniffer en la red (etherreal o alguno asi) para ver que pasa cuando conectas el imagenio? nunca he utilizado el imagenio, ¿el decodificador no llevara una IP que se repita en la red?



  • 18

    El sistema fisico creo que es muy dificil cambiarlo … porque no tiene mas misterio.

    No puedo pasar 2 cables largos hacia la otra punta de casa para conectarlo todo al router de telefonica, por esto se pusieron 2 switches, uno en cada punta de casa conectados entre ellos.

    En un switch hay el router, 2 pc´s de sobremesa, un punto de acceso y el cable hacia el otro switch.
    Y en el otro switch hay el imagenio y un PA que da internet a los 2 portatiles que suelen estar en el comedor.

    No he probado ningun sniffer por falta de tiempo (solo me lo estube mirando 5 minutos mientras el amigo se cambiaba de ropa), IP repetidas ... no lo he mirado :s pero en principio funcionan por DHCP.

    Es una cosa rara que pasa alli ... no le veo mas explicacion.



  • 19

    el deco de imagenio usa una IP de distinto rango que el DHCP.
    Imagenio funciona por multicast, la red entre el deco y el router es una 10...* y el DHCP una 192.168.1.*
    De todos modos no deberia afectarle al AP, por eso digo que los intercambies no sea que ese AP este un poco percha





Has perdido la conexión. Reconectando a Hardlimit.