Linksys WRT54GL y Emule


  • 0

    Buenas pues he montado un Linksys WRT54GL en el cual tengo conectado el pc de sobremesa mediante el puerto 1 y la PDA mediante el wifi, total, ke ni abriendo los puertos al emule ni cambiando las IPs el emule me cambia de IDbaja, tambien he cambiado los puertos del emule y nada de nada, alguna sugerencia???

    Salu2



  • 1

    reinicia el router (no reset)
    abre los puertos TCP 6419 y UDP 6429 y ponlos en la mula (por ejemplo, son los que uso yo)
    prueba la mula

    si no te va, prueba a poner la ip del ordenador que tiene la mula como DMZ y vuelve a probar. si va, es que no te hace NAT bien aunque abras esos puertos



  • 2

    Pero cuando abres los puertos en el router tcp-udp le pones la ip del pc que quieres usar para el Emule?

    No tendras el DHCP habilitado?

    Porque si es asi el router cambia la ip, y entonces no sabe para que equipo tiene que abrir el puerto.

    Consejo:

    Ips fijas para cada pc o pda abrir los puertos y decirle para que ip estan abiertos, no deberias tener mayor problema.



  • 3

    Editado :p



  • 4

    Creo que te estas liando a base de bien.

    Hazme caso y deja la configuracion que te pongo seguro que te funcionara.

    Entra en la configuracion del router en Applications &Gaming/Single Port Range Forwarding asi es como sale en mi router Linksys wag54gs, en el tuyo debe ser parecido al mio pues son de la misma marca.

    El router debe tener la ip 192.168.1.1

    Tarjeta de red del PC ponle ip 192.168.1.2 mascara: 255.255.255.0 puerta de enlace ip 192.168.1.1

    Tarjeta de red del PDA ponle ip 192.168.1.3 mascara 255.255.255.0 puerta de enlace ip 192.168.1.1

    En el router tienes que abrir el puerto que pone el emule (ejemplo: TCP 4651 UDP 4661) en tu caso el que te venga por defecto o pones el que tu quieras.

    Aplication: Emule
    external port:4651
    internal port:4651
    Protocol:TCP
    IP adress:192.168.1.2
    enabled: activado

    Aplication:Emule
    External port: 4661
    Internal port: 4661
    Protocol: UDP
    IP adress: 192.168.1.2
    Enabled: activado

    Importantisimo que despues de poner todos los parametros marques la casilla ENABLED y le des a SAVE, para que te guarde la configuracion.

    Reinicia el router, y la tarjeta de red el pc.

    Si lo haces tendras ID alta.

    Un saludo.

    PD: no te metas a cambiar parametros al router que no sepas para que sirven, solo tienes hacer lo que te digo.





Has perdido la conexión. Reconectando a Hardlimit.