Problemas con NV6600 GT


  • 0

    Actualice mi PC (CPU Core 2 Duo, Fuente de 480W) con una NVidia 6600GT y al instalar los Driver la tarjeta Grafica se apaga y windows sigue entrando dejando la tarjeta de mandar senal al monitor …

    Hice pruebas con una ATI X550 y todo perfecto y la NVidia ya la he probado en otra PC y todo OK, por favor cualquier sugerencia se lo agradeceria ....

    Saludos Cespedes



  • 1

    la targeta gràfica se apaga… mmm

    va a ser problema de energia o de la propia gràfica que esta jodida... no puedes dar algun detalle mas??

    nose que decir-te, lo siento :nono:

    salu2



  • 2

    Solución: Comprarse una FA nueva.



  • 3

    Probe con otra NVidia en mi PC una 7600 GT al igual hizo lo mismo, y rectifico que le cvambie la fuente por una 480W y aun hace los mismo, se desactiva la tarjeta y ahora se esta reiniciando la PC



  • 4

    joer que cosa mas rara… los drivers estan bien???



  • 5

    Que gráfica tenías antes? Desinstalaste los drivers bien desinstalados?(parece un trabalenguas :rolleyes: )

    Si la gráfica estuviese mal, no se encendería tampoco antes de entrar en Windows, pero bueno aun asi, también es posible. Y una fuente de 480w por narices tiene que poder con la 6600 a no ser que no le hayas conectado el molex (en caso de que tenga).



  • 6

    OK, esta tarjeta no tiene alimentacion directa del power, hare una reinstalacion nuevamente de cero, instaladole incialmente los driver originales del cd … y ver que mas me puede quedar ..., Gracias a pesar de que sigo jodido ....

    Saludos ...





Has perdido la conexión. Reconectando a Hardlimit.