Problemas con mi Ti4200 :S


  • 0

    Pues eso, tenia pensado hacer un hibrido Windows/Linux con el AMD de mi firma, y la sorpresa viene cuando se acaba de Instalar Ubuntu Feisty, que no es capaz de instalar los controladores de nvidia :S de forma natural, :S no se puede hacer los efectos de Beryl con ella? nose hemos instalado Ubuntu con una Ti4200 y a las mil maravillas el efecto del cubo..

    Saludos y Gracias!



  • 1

    Ve a http://www.getautomatix.com/ , descárgate el Automatix para tu versión concreta de Ubuntu, instálalo con un doble click y al ejecutarlo elige instalar los drivers de Nvidia ;).



  • 2

    Me da error al bajar el paquete :S dice noseque de Python 2.4 :S

    sAludos!



  • 3


  • 4

    Hayo. Cuando te diga errores de que te faltan paquetes; lo unico que tienes que hacer es instalarlo.

    Si te falta el python2.4

    solucion:

    sudo aptitude install python2.4

    Saludos!



  • 5

    @XaviJS:

    Hayo. Cuando te diga errores de que te faltan paquetes; lo unico que tienes que hacer es instalarlo.

    Si te falta el python2.4

    solucion:

    sudo aptitude install python2.4

    $ sudo apt-cache search python
    ```Cuando identifiques correctamente tus dependencias ahí recién la instalás con el nombre completo.


  • 6

    Pues a mi si me fallan las dependencias me las instala el sistema solito, nunca tengo que instalar nada por separado y volver a probar.



  • 7

    @Yorus:

    Pues a mi si me fallan las dependencias me las instala el sistema solito, nunca tengo que instalar nada por separado y volver a probar.

    NO me entendiste.
    Ejecutá vos mismo tu búsqueda del programa como lo pusiste y vas a ver que resultados te arroja.

    $ sudo aptitude install python2.4
    


  • 8

    A mi me pasó lo mismo cuando tenía feisty recien instalado, pero en ese momento me salió una "actualización recomendada" que incluia python y ya fué todo como la seda xD





Has perdido la conexión. Reconectando a Hardlimit.