Pc lenta!!??


  • 0

    Hola gente muy buenas para todos,mi pc esta lenta y no se deibo a que :verguen: ,les digo que pc es Mothers Electrogrup 945gzt-m(v1.0) ,Micro Celeron d 2.8ghz,1 gb Kingston 533mhz,placa Asus 6600gt 256 pci-x,HDD 80gb hitachi Sata,fuente Top Powers 480W,y una grabadora de dvd Samsung,SO WIndows xp sp2,y el HDD es nuevo y no tiene nada cargado. :verguen:
    Bueno espero alcanse para anuque sea darme alguna idea.
    Desde ya muchas gracias y suerte.



  • 1

    Si es windows, has probado lo tipico de:

    • Limpiarle el registro (tuneup Utilities)
    • Defragmentar el registro (tuneup Utilities)
    • Defragmentar los discos
    • Pasarle un bootVis (acelera el arranque de windows)
    • LImpieza de virus (kaspersky o nod32)
    • Limpieza de spyware (AdAware Professional)

    Si ni aun asi mejora, puede ser a que el S.O. esté ya cascado. Te recomendaría instalar windows desde 0 en una partición y probar si éste va lento.

    Si no va lento, era cosa del windows. (Solucionado)

    Si una instalación de 0 va lenta, es cosa de hardware, por lo que probaría:

    • Testear la memoria (memtest +86)
    • Testear los discos duros (con la utilidad correspondiente a la marca del disco. Usa la utilidad del hiren's boot cd)


  • 2

    Pásate a Linux o cómprate un Mac…



  • 3

    si tienes una ati ni se te ocurra pasarte a ubuntu :D:D:D

    no, en serio, prueba eso que te comenté



  • 4

    Tiene una 6600GT. No problem :)

    Saludos!



  • 5

    Hola,muchas gracias,voy a probar eso entonces.
    Gracias ninchi_punkrock.





Has perdido la conexión. Reconectando a Hardlimit.