7600GT Overclockera


  • 0

    Hola, hacía ya tiempo que no escribía por aquí, aunque sigo leyendo el foro constantemente :sisi:

    La cuestión es que dispongo de hace ya bastante tiempo de una XFX 7600GT XXX la cual para el que no lo sepa lleva OC de serie y pasa de los 560 del core y 1400 las memorias a 650 y 1600 respectivamente.

    Pues bien, no es que me haya dado ningún problema, mas bien todo lo contrario, ya que no solo es 100% estable sino que todo y lo subida que viene de fabrica, aún ofrece un margen de OC bastante alto, y me gustaría saber si alguien mas dispone de la misma gráfica, para comparar velocidades y temperaturas.

    Ahora mismo la tengo subida a 725-1700 y ningún problema jugando durante horas y la he llegado a probar a 745-1750 que es casi al limite de lo que me permite y tampoco da ningún problema de artifacts ni cosas extrañas.

    ¿es esto normal? Entiendo que las memorias sean mas rapidas por ser otras a las de la 7600GT a pelo, pero ¿el núcleo? 745, he probado otras 7600 y ni de coña daban eso. Lo único que se me ocurre es que vengan con el voltaje algo mas alto de fabrica, sobretodo teniendo en cuenta que las temperaturas rondan los 56-58ª en idle y roza los 80 a plena carga, en verano puro y duro eso si.

    Pues nada, después del tocho, si alguien tiene esta grafica a ver si me comenta que tal de OC y temperaturas.

    Un Saludo.



  • 1

    Pues yo te comento.

    Yo tengo la 7600GT de Gigabyte que viene con refrigeración pasiva con heatpipes, concretamente esta: http://www.toxico-pc.com/review_det.php?idr=257

    Cuando le hice OC creo recordar que llegué de core de 560 a 660 y de memos desde 1400 hasta 1650. Luego las temperaturas increíbles, porque ya de por sí viene bastante bien refrigerada esta versión, pero aparte le puse un ventilador de 8 cm encima de la gráfica soplando contra ella, y no subía de los 60º según el AtiTools.

    Un saludo!



  • 2

    Pues ya sube bastante bién la tuya. Las anteriores tarjetas que había tenido no daban tanto :nono: .
    Era pura curiosidad, porque ya mismo la cambio

    Gracias por la info.



  • 3

    La mia la tengo a 620 de CPU y a 820 (1,65 Ghz) de memoria a ver cuando le hago la mod del voltaje.



  • 4

    @QuaKim:

    …a ver cuando le hago la mod del voltaje.

    No me des ideas, que como coja el lapiz… :risitas:

    Si tuviera una refrigeración mejor aún me la jugaba.





Has perdido la conexión. Reconectando a Hardlimit.